Acoustica - Software should be easy to use

midi instruments pitching down

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

ruhestrom
Posts: 21
Joined: Mon May 30, 2016 8:40 am
Location: Berlin/ Germany
Contact:

midi instruments pitching down

Postby ruhestrom » Mon May 30, 2016 8:50 am

Hi community... first post asking a question is normally not my style, but i have to :)

following problem:
when ever i played and recorded a melody or what ever and then playing it back, out of a sudden the instrument pitches down like a half-tone... it happens pretty random, sometimes it gets back to original, then down again, sometimes i have to stop the playback and restart... i´m not sure if that only happens on certain instruments or not, it happens pretty frequently though.

first i thought it might be a problem with my keyboard (midistart 5), but turning it off didn´t change a thing so far ... might add, it ONLY pitches down, never up.... when it happens, it sounds a bit like an old tape that suddenly starts to run slower, if you know what i mean..

any ideas or more infos needed?

User avatar
fredfish
Posts: 1365
Joined: Sun May 23, 2010 12:57 pm
Location: Colchester, Essex, UK

Re: midi instruments pitching down

Postby fredfish » Mon May 30, 2016 8:59 am

Firstly - welcome to the forum!

It sounds to me like it is possible that the pitch-bend wheel is a bit dodgy (just a guess).

If you have any electrical switch cleaner try spraying it - even if you haven't try manipulating the wheel a few times (IE rolling it backwards and forwards a few times) to see if solves the problem.

Good Luck

Cheers

John

ruhestrom
Posts: 21
Joined: Mon May 30, 2016 8:40 am
Location: Berlin/ Germany
Contact:

Re: midi instruments pitching down

Postby ruhestrom » Mon May 30, 2016 9:03 am

hm i might try that, thanks for the reply

but as mentioned, in my last session i turned my keyboard off, and it still happened in the middle of the recorded section...

User avatar
Mark Bliss
Posts: 6485
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: midi instruments pitching down

Postby Mark Bliss » Mon May 30, 2016 9:09 am

One clue might be to understand if it happens randomly in different places, or is happening at the same point.
(IE: Recorded in or a playback issue.)
Stay in tune, Mark

Image

My SOUNDCLOUD Page

ruhestrom
Posts: 21
Joined: Mon May 30, 2016 8:40 am
Location: Berlin/ Germany
Contact:

Re: midi instruments pitching down

Postby ruhestrom » Mon May 30, 2016 8:47 pm

rather random... and i´m rather sure it´s not recorded, because when i mix it to a new wave file, it´s okay...

please allow me to run another session later today, and come back to this, maybe i can give you deeper infos

User avatar
Mab098157
Posts: 265
Joined: Sat Mar 30, 2013 4:20 pm

Re: midi instruments pitching down

Postby Mab098157 » Tue May 31, 2016 9:19 am

Had this type of thing happen to me when I was using an old synth as my controller. It was dying and throwing random stuff in all the time. Updated my controller since then, but some things I was able to notice that seemed to help.

Sometimes it seemed to occur when the track was unfrozen, this may have been related to CPU usage from the VST causing MC to freak out a little. Does freezing the track make it go away? Do you notice high MC usage when that track is played unfrozen?

Other times I was able to find the cause by reviewing the midi parameters for the track. Noticed a wheel bend, or program change that I know I did not initiate.

View the track in sound tab (piano roll view) resize bottom as high as you can, click on each parameter and scroll your way thru looking for those little bars that may causing the issue.
Mark Bowie
Illinois

It's all in your mind

User avatar
Mark Bliss
Posts: 6485
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: midi instruments pitching down

Postby Mark Bliss » Tue May 31, 2016 9:35 am

I had similar thoughts.

Example: Several recent projects have pushed my computer over the edge. Pegging my CPU and breaking up even with all tracks frozen, reverb disabled......
One problem that has surfaced is that once in a while I will play the project and out of the blue, no changes of any significance and a track or two will be at a different tempo. Other times I render a test version (since I cant monitor the project properly) and although the project was playing fine, the mix down has a track playing out of synch. Close and reopen the project and it works properly again.

Time to upgrade to a better computer for me.
But I was also wondering if it wasnt a similar problem.
Stay in tune, Mark

Image

My SOUNDCLOUD Page

User avatar
Mab098157
Posts: 265
Joined: Sat Mar 30, 2013 4:20 pm

Re: midi instruments pitching down

Postby Mab098157 » Tue May 31, 2016 9:46 am

Not to hijack this tread but... I troubleshot my new mix this weekend. Spend hours trying to figure out why a vox part would drop completely in two section, if playback started at more that 10 bars before. But if I playback 2-3 bars before - perfect. The only conclusion I could come up with was a combination of Mid-Side Harmonic Vitaliser+ and high cut filter. Adjusted those, but still can't figure out why the significant change based on the lead time into the event. Just another workaround.
Mark Bowie
Illinois

It's all in your mind

User avatar
Acoustica Greg
Posts: 19410
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: midi instruments pitching down

Postby Acoustica Greg » Tue May 31, 2016 10:00 am

Hi,

We recently came across a project that had pitch wheel commands in one of the clips. That track pitched up, but there was no pitch wheel command to set it back to normal.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

ruhestrom
Posts: 21
Joined: Mon May 30, 2016 8:40 am
Location: Berlin/ Germany
Contact:

Re: midi instruments pitching down

Postby ruhestrom » Thu Jun 02, 2016 10:23 am

hey guys, thanks for all the responses.."unfortunately" i good pretty hooked to some guitar amps and spend most of the time shredding my good old string board :)

but i will try some of your advices out..could indeed be an issue with the Midistart KB...if i can narrow it down, i´ll post here, might help someone later

thanks again for the kind help...MC is an awesome DAW, i just bought the full version finally :D


Return to “Mixcraft”

Who is online

Users browsing this forum: Google [Bot], mick and 33 guests