Acoustica - Software should be easy to use

Audio Drop Outs On Playback & Rendering

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

TR-808
Posts: 17
Joined: Sat Mar 11, 2017 7:38 am

Audio Drop Outs On Playback & Rendering

Postby TR-808 » Sun Mar 12, 2017 5:38 am

Hi,

I Have tried copying the audio track to another, Ive bounced it,
But still have the same problem, As you can see in the Video

https://www.youtube.com/watch?v=pnvuVvY4DWc

It only happens from first playback. Is it a Memory Buffer problem?

Hope I get help soon, YouTube will strike me for "John Williams"
I Need to take the video down as soon as possible.

User avatar
Acoustica Greg
Posts: 19039
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Audio Drop Outs On Playback & Rendering

Postby Acoustica Greg » Wed Mar 15, 2017 10:24 am

Hi,

It's interesting that it always happens in that one spot. You can try increasing your buffer size.

Also, what effects do you have on that track and what effect does not having some or all of those effect have on the problem?

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

James Klutho
Posts: 23
Joined: Thu Sep 04, 2014 6:35 am

Re: Audio Drop Outs On Playback & Rendering

Postby James Klutho » Wed Mar 15, 2017 12:10 pm

My guess it is in the buffering. I had a similiar problem in Mixcraft on a song. I tried the song in Reaper at the same buffering and I had a similiar dropout. In both cases the CPU usage was minimal. I increased the buffer size and it appears to have solved the problem.

User avatar
Acoustica Greg
Posts: 19039
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Audio Drop Outs On Playback & Rendering

Postby Acoustica Greg » Wed Mar 15, 2017 12:15 pm

If you're suffering from audio dropouts -- don't fear the latency; embrace the buffering. :lol:
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Mark Bliss
Posts: 6279
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Audio Drop Outs On Playback & Rendering

Postby Mark Bliss » Wed Mar 15, 2017 12:20 pm

Acoustica Greg wrote:It's interesting that it always happens in that one spot. You can try increasing your buffer size.

I was guessing it got rendered into an audio track or something to cause that. Something very odd in the vid otherwise I think.
Stay in tune, Mark

Image

My SOUNDCLOUD Page

aj113
Posts: 1326
Joined: Tue Oct 05, 2010 3:06 pm
Contact:

Re: Audio Drop Outs On Playback & Rendering

Postby aj113 » Wed Mar 15, 2017 11:25 pm

I think it's the edit, I get this problem all the time, MC doesn't really like edits, especially if you have a bunch of them. Select all the clips on the track and merge them into one clip.

TR-808
Posts: 17
Joined: Sat Mar 11, 2017 7:38 am

Re: Audio Drop Outs On Playback & Rendering

Postby TR-808 » Sat Mar 18, 2017 9:28 am

Hello Again,

Thanks for all your comments etc, I have tried disabling all effects,Tried all Audio Drivers
& buffer sizes etc, And still have the same problem, It also happen(s) in MC7 at some point
on another project before I upgraded to 8.

Also, I must mention this is just a Test project to show the problem I am encountering.

Here is the result after merging the Audio Track/Channel. https://youtu.be/h4avTfurRZI
Not Good, You can clearly Hear/See in the Waveform (Silence) the problem still persists.

Sorry about the Video quality on this one, Bit of a rush job.

Thanks,

TR-808

User avatar
AHornsby
Posts: 1169
Joined: Thu Dec 04, 2014 7:42 pm
Location: NE Oklahoma

Re: Audio Drop Outs On Playback & Rendering

Postby AHornsby » Sat Mar 18, 2017 6:52 pm

Hello. My 2 cents says that it isn't a MC issue at all.

Is your network connected during your MC editing? That looks like a cpu polling issue to me (this is why it doesn't do it every time...) as I had that same thing happening when I first got MC. It seems like I got into the system monitor window and looked to see which program was running when the pause happened and if I remember right it was some dinky obscure outdated scanner program that polled the system every thirty seconds or so. (That program came as part of the original bundled software and you know how flaky that stuff can get.) I just deleted it and things improved a great deal. That might work for you. Also, there might be some motherboard updates which might also cover the board sound. Not Windows updates but motherboard updates.

-h

User avatar
AHornsby
Posts: 1169
Joined: Thu Dec 04, 2014 7:42 pm
Location: NE Oklahoma

Re: Audio Drop Outs On Playback & Rendering

Postby AHornsby » Fri Mar 24, 2017 5:06 am

So... this is when the OP disappears...

TR-808
Posts: 17
Joined: Sat Mar 11, 2017 7:38 am

Re: Audio Drop Outs On Playback & Rendering

Postby TR-808 » Sat Mar 25, 2017 8:29 am

"That looks like a cpu polling issue to me"


Nope, Not in my case, My System/OS Is clean, I don't have any unnecessary processes running
in the background. Online/Offline problem is still there.

User avatar
Acoustica Greg
Posts: 19039
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Audio Drop Outs On Playback & Rendering

Postby Acoustica Greg » Mon Mar 27, 2017 2:09 pm

Hi,

Please reproduce the problem one more time, then quit Mixcraft and send in your mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\


Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

TR-808
Posts: 17
Joined: Sat Mar 11, 2017 7:38 am

Re: Audio Drop Outs On Playback & Rendering

Postby TR-808 » Tue Mar 28, 2017 9:58 am

Hi Greg,

Thanks for replying, I will have a go at starting the project from scratch to try and recreate the problem,
Unfortunately I deleted the Project in question along with many others through sheer flustration after
not getting any clear answers, I'm hoping I can reproduce the problem so we can get it solved.

Cheers Greg,

TR-808

User avatar
AHornsby
Posts: 1169
Joined: Thu Dec 04, 2014 7:42 pm
Location: NE Oklahoma

Re: Audio Drop Outs On Playback & Rendering

Postby AHornsby » Tue Mar 28, 2017 6:35 pm

TR-808 wrote: Also, I must mention this is just a Test project to show the problem I am encountering.


TR-808 wrote: I deleted the Project in question along with many others through sheer flustration after
not getting any clear answers,


So, now what? You might try doing a search and find out how many times this issue has been addressed already. I believe a lot of problems are caused by people who want to run anything and everything on one computer. They constantly wonder why their 100 free add-ons are quirky and oh yeah, Mixcraft is having a buffer hiccup. Nobody is asking you to dedicate your computer to solely running Mixcraft, but are only asking to be met half-way. Now there's a plan. -h

User avatar
Ian Craig
Posts: 792
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Audio Drop Outs On Playback & Rendering

Postby Ian Craig » Tue Mar 28, 2017 7:19 pm

AHornsby wrote:
TR-808 wrote: Also, I must mention this is just a Test project to show the problem I am encountering.


TR-808 wrote: I deleted the Project in question along with many others through sheer flustration after
not getting any clear answers,


So, now what? You might try doing a search and find out how many times this issue has been addressed already. I believe a lot of problems are caused by people who want to run anything and everything on one computer. They constantly wonder why their 100 free add-ons are quirky and oh yeah, Mixcraft is having a buffer hiccup. Nobody is asking you to dedicate your computer to solely running Mixcraft, but are only asking to be met half-way. Now there's a plan. -h


I understand TR-808's frustrations. It is a problem constantly occurring on the first playback only. It shouldn't be happening. I don't think presuming how TR's computer is being used is remotely helpful.
My suggestion is that a response is much more likely to come from submitting a support ticket (including the detailed information that was supplied above). http://support.acoustica.com/index.php? ... RenderForm
Try not to let things get on top of you (it's difficult, I know). All the Best.
Ian
...
Mixcraft 8 Pro Studio Build 418 (64bit)
AMD Ryzen Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Focusrite Scarlett 18i8 (1st Gen, USB2).

User avatar
AHornsby
Posts: 1169
Joined: Thu Dec 04, 2014 7:42 pm
Location: NE Oklahoma

Re: Audio Drop Outs On Playback & Rendering

Postby AHornsby » Wed Mar 29, 2017 8:43 am

Ian Craig wrote: I don't think presuming how TR's computer is being used is remotely helpful.
My suggestion is that a response is much more likely to come from submitting a support ticket (including the detailed information that was supplied above). http://support.acoustica.com/index.php? ... RenderForm
Try not to let things get on top of you (it's difficult, I know). All the Best.
Ian


That's just it Ian. You can't presume anything which is why you have to rule out certain things. I understand the frustrations. I also understand when someone is trying to be helpful. Cheers. -h


Return to “Mixcraft”

Who is online

Users browsing this forum: Bing [Bot] and 34 guests