Acoustica - Software should be easy to use

Re-opend saved project - all tracks lost except 1

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Freerskier
Posts: 76
Joined: Mon Jul 04, 2016 10:02 pm

Re: Re-opend saved project - all tracks lost except 1

Postby Freerskier » Thu Mar 08, 2018 12:57 pm

This could be an important update to the problem.

To resume working on the corrupted song I selected the most recent back up. It immediately loaded just track 1.

I then left the room thinking again, corrupted, my work is lost. Came back into my home studio and it was actually still loading. I waited and waited then the Pianissimo splash screen flashed up, stayed on the screen for a good 2 minutes, then I got the attached error message.

Its seems to be linked to MXPro8 not finding and instrument used in the song and the list of effects.

All the tracks appear to be there but the overall load plus error took about 3 minutes, plus of course the effect
MixcraftNotFindingStuff.PNG
MixcraftNotFindingStuff.PNG (13.54 KiB) Viewed 1091 times
and instrument are not there. Whats the fix for this.

Thanks.
Attachments
MixcraftNotFindingStuff.PNG
MixcraftNotFindingStuff.PNG (13.54 KiB) Viewed 1091 times

User avatar
Acoustica Greg
Posts: 19410
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Re-opend saved project - all tracks lost except 1

Postby Acoustica Greg » Thu Mar 08, 2018 1:00 pm

Hi,

Are those plugins missing if you start a new project? Or just when you try to load the backup project? You can click on the File menu and select "Manage Plug-Ins" to see if the plugins have become disabled due to a crash.

Try loading the backup project again, and if you have the same problem, quit Mixcraft and send us your mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\


Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Freerskier
Posts: 76
Joined: Mon Jul 04, 2016 10:02 pm

Re: Re-opend saved project - all tracks lost except 1

Postby Freerskier » Thu Mar 08, 2018 1:12 pm

Looks like my last update/twist to this problem did not make it to the forum.

So, I went back to a backup file to load that and sure enough immediately track 1 loaded, no apparent searching for files. I left the room for a minute came back in a couple of minutes later and the progress bar bottom left was still, every so slightly, progressing. A minute later ans the Pianissimo splash screen appeared.

After a total of 3 mins or so (I hae an i7 and Samsun SSD C drive that I boot from) I this got this error message
MixcraftNotFindingStuff.PNG
MixcraftNotFindingStuff.PNG (13.54 KiB) Viewed 1088 times


The tracks are all there (hurrah!) but none of the listed effects or the VI Lounge Lizard detailed in the error dialogue.

So it looks like its MxPro8 having a major problem finding the standard FX and that instrument. What would be the fix for this?

User avatar
Acoustica Greg
Posts: 19410
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Re-opend saved project - all tracks lost except 1

Postby Acoustica Greg » Thu Mar 08, 2018 1:14 pm

Hi,

Choose Manage Plug-Ins from the File menu and see if any of the plugins are disabled.

If they are, put checkmarks next to them and restart Mixcraft.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Freerskier
Posts: 76
Joined: Mon Jul 04, 2016 10:02 pm

Re: Re-opend saved project - all tracks lost except 1

Postby Freerskier » Thu Mar 08, 2018 1:24 pm

Nothing was disabled.

User avatar
Acoustica Greg
Posts: 19410
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Re-opend saved project - all tracks lost except 1

Postby Acoustica Greg » Thu Mar 08, 2018 1:28 pm

Hi,

I'll reply to your email.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Starship Krupa
Posts: 677
Joined: Mon Jun 23, 2014 3:05 am
Location: California

Re: Re-opend saved project - all tracks lost except 1

Postby Starship Krupa » Fri Mar 09, 2018 4:21 am

Freerskier, I hope by this time all is well with your project.

I notice that the plug-ins on the list of ones that your project can't load are all 32-bit. Before I made some hardware changes to my system, I used to have a hard time running 32-bit plug-ins in the 64-bit version of Mixcraft.

They would crash, resulting in them getting disabled, then being unable to load, like you're seeing in your project, etc.

Anyway, here's a favorite freeware bundle of mine that replaces most of the plug-ins on your "can't load" list and then some: http://www.kvraudio.com/product/dead-du ... k-software

They also have an instruments bundle that includes a Rhodes VSTi that I like better than Lounge Lizard.

25 FX in the bundle and they all come in both 32 and 64 bit versions.
-Erik
___________
3.4 GHz i7-3770, 8G RAM, Win 7 64-bit nVidia Quadro NVS300
2X PreSonus Firepods, Alesis Monitor Ones, Alesis Point Sevens

hopdevil@gmail.com
Posts: 3
Joined: Mon Dec 31, 2018 6:51 pm

Re: Re-opend saved project - all tracks lost except 1

Postby hopdevil@gmail.com » Mon Aug 12, 2019 4:12 pm

Yes it happened and is happening to me- yes I've moved files- I don't have room not to. Please advise.

User avatar
Acoustica Greg
Posts: 19410
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Re-opend saved project - all tracks lost except 1

Postby Acoustica Greg » Mon Aug 12, 2019 4:14 pm

hopdevil@gmail.com wrote:Yes it happened and is happening to me- yes I've moved files- I don't have room not to. Please advise.


Hi,

What happened to you? Please describe what's happening in more detail.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

hopdevil@gmail.com
Posts: 3
Joined: Mon Dec 31, 2018 6:51 pm

Re: Re-opend saved project - all tracks lost except 1

Postby hopdevil@gmail.com » Mon Aug 12, 2019 4:33 pm

I open old projects and i'm missing tracks. I've reported this before. Yes I moved some to a hard drive. There is only vocal tracks- or missing instrumental tracks. These were done through Mixcraft- only vocals live. I don't get it. Pisses me off that my grandson's stuff disappeared because I moved it? Do I need to burn a cd every time I record something? These are memories. I see this problem again and again in here.

User avatar
Acoustica Greg
Posts: 19410
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Re-opend saved project - all tracks lost except 1

Postby Acoustica Greg » Mon Aug 12, 2019 4:37 pm

Hi,

Well, hopefully the audio files are still where you moved them. What happens if you put your Mixcraft project files into the folder where you moved the sounds?

For future reference, if you ever need to move Mixcraft projects, choose the "Copy Project Files to..." option from the File menu. This option will find every file you need for a project and put it in a new location.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Mark Bliss
Posts: 6484
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Re-opend saved project - all tracks lost except 1

Postby Mark Bliss » Wed Aug 14, 2019 4:15 pm

hopdevil@gmail.com wrote:I see this problem again and again in here.

Unfortunately, that's because a lot of people move files without realizing the potential repercussions.
The project file does not contain all the project assets. You have to maintain the integrity of the project folder or the program cant find the files (assets)

Suggestion: Replace the individual files back where they came from (project folder) if possible, and if desired, save the project folder to the desired location instead of moving files and confusing the program.
Stay in tune, Mark

Image

My SOUNDCLOUD Page


Return to “Mixcraft”

Who is online

Users browsing this forum: Google [Bot], MSN [Bot] and 37 guests