Acoustica - Software should be easy to use

Flat audio

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Ghostpost
Posts: 1
Joined: Tue Feb 05, 2019 5:47 pm

Flat audio

Postby Ghostpost » Tue Feb 05, 2019 5:54 pm

Hi I have Acoustica mixcraft 8.1 I have had this software for a minute and has always proved to be suitable in my music process. I have recently moved my software and updated to my current mixcraft 8.1 to my new pc - hp pavilon. It’s perfect as it converts to a tablet and makes the process very efficient. The problem lies in rendering. Once I finish the project it always sounds very flat as if the blasted with eqs and treble rising. Something I didn’t have problems with before? Any help?

User avatar
Mark Bliss
Posts: 6523
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Flat audio

Postby Mark Bliss » Tue Feb 05, 2019 6:45 pm

Check your audio settings on the Pavilion to make sure any audio "enhancments" are disabled.
Many personal computers have this set to on by default, and it will result in changes to the sound of your playback using media players etc.
Stay in tune, Mark

Image

My SOUNDCLOUD Page

User avatar
Acoustica Eric
Site Admin
Posts: 5785
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

Re: Flat audio

Postby Acoustica Eric » Wed Feb 06, 2019 10:47 am

Also make sure the quality settings when you render, are sufficient. If you render an mp3 for example, if you choose low quality such as shown below, it will sound tinny.
Image


Return to “Mixcraft”

Who is online

Users browsing this forum: MSN [Bot] and 20 guests