Acoustica - Software should be easy to use

64 bit MC8 ASIO Audio Issue? (No)

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

sjoens
Posts: 157
Joined: Mon Nov 27, 2017 3:24 am

64 bit MC8 ASIO Audio Issue? (No)

Postby sjoens » Tue Mar 05, 2019 3:28 am

Same project. Same settings. Same everything.

For about a week or so I'm getting occasional audio pops & clicks like when listening to a vinyl record in 64 bit MC8 using ASIO.

In 64 bit MC8 using WDM it sounds perfectly clear.

In 32 bit MC8 using ASIO & WDM it sounds perfectly clear.

I've tried adjusting the interface settings up and down.

I've tried removing all plugins.

Nothing changes the problem for better or worse.

I may have changed a setting somewhere without knowing it but don't know where to look.

Any ideas??
Last edited by sjoens on Sat Mar 09, 2019 11:03 pm, edited 1 time in total.
Mixcraft 8.1 Pro Studio (418), Windows 10 Alienware laptop, Windows 10 64 bit, Behringer UFX1204USB mixer/interface.

bigaquarium
Posts: 415
Joined: Thu Nov 16, 2017 3:21 am

Re: 64 bit MC8 ASIO Audio Issue?

Postby bigaquarium » Tue Mar 05, 2019 7:06 am

Morning,

I was getting pops and clicks from having my cell phone to close to my audio interface, but that’s probably not it for you lol.

Do you have frozen tracks? I’ve had tracks “misfreeze” with added artifacts before.

-N

User avatar
jlouvar
Posts: 969
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA

Re: 64 bit MC8 ASIO Audio Issue?

Postby jlouvar » Tue Mar 05, 2019 7:07 am

Have you tried increasing the buffering?
- Joe -
MX 8.1 Pro, Build 418, 64-bit. i5, 1.80GHz, 8GB, Windows 10. Focusrite Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, D35, stomp boxes and a lot of microphones, etc.

JonInc
Posts: 472
Joined: Sat Dec 05, 2009 2:30 pm
Location: East of Santa Monica

Re: 64 bit MC8 ASIO Audio Issue?

Postby JonInc » Tue Mar 05, 2019 8:09 am

Try uninstalling/reinstalling the 64 bit ASIO drivers for your interface.

sjoens
Posts: 157
Joined: Mon Nov 27, 2017 3:24 am

Re: 64 bit MC8 ASIO Audio Issue?

Postby sjoens » Tue Mar 05, 2019 3:00 pm

Thanks for the replies. I'll try reinstalling the drivers but I wonder because 32 bit MC and my other DAWS work fine with them. It's only 64 bit MC having the issue.
Mixcraft 8.1 Pro Studio (418), Windows 10 Alienware laptop, Windows 10 64 bit, Behringer UFX1204USB mixer/interface.

User avatar
outteh
Posts: 3431
Joined: Wed Dec 12, 2012 12:23 pm
Location: San Antonio, TX

Re: 64 bit MC8 ASIO Audio Issue?

Postby outteh » Tue Mar 05, 2019 3:09 pm

What’s your hard drive? Is it 7200 rpm? Is it an SSD. In windows10, 64 bit works slightly different than 32 bit on buffering, hard drive access, etc. You could be running into a slight buffering issue. :D

sjoens
Posts: 157
Joined: Mon Nov 27, 2017 3:24 am

Re: 64 bit MC8 ASIO Audio Issue?

Postby sjoens » Tue Mar 05, 2019 7:37 pm

SSD.
Mixcraft 8.1 Pro Studio (418), Windows 10 Alienware laptop, Windows 10 64 bit, Behringer UFX1204USB mixer/interface.

User avatar
jlouvar
Posts: 969
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA

Re: 64 bit MC8 ASIO Audio Issue?

Postby jlouvar » Tue Mar 05, 2019 8:45 pm

If you’re still using build 413... Try updating to build 418.
- Joe -
MX 8.1 Pro, Build 418, 64-bit. i5, 1.80GHz, 8GB, Windows 10. Focusrite Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, D35, stomp boxes and a lot of microphones, etc.

sjoens
Posts: 157
Joined: Mon Nov 27, 2017 3:24 am

Re: 64 bit MC8 ASIO Audio Issue?

Postby sjoens » Wed Mar 06, 2019 2:38 am

Funny, thought I had. Will check, tho this issue only started recently.
Mixcraft 8.1 Pro Studio (418), Windows 10 Alienware laptop, Windows 10 64 bit, Behringer UFX1204USB mixer/interface.

User avatar
Acoustica Greg
Posts: 19313
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: 64 bit MC8 ASIO Audio Issue?

Postby Acoustica Greg » Wed Mar 06, 2019 9:55 am

Hi,

What changed around the time this started happening?

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

sjoens
Posts: 157
Joined: Mon Nov 27, 2017 3:24 am

Re: 64 bit MC8 ASIO Audio Issue?

Postby sjoens » Wed Mar 06, 2019 3:47 pm

Updated to 418 today.

@Greg: I added BREVERB from Cakewalk. Alone it seems to work fine but with iZotope Mastering Essentials and Acoustica 31 Band EQ on the track it causes these little pops.

I also found I accidentally set the plugin manager to scan 32 bit folders. Reset to scan 64 bit folders and the issue is less noticeable... but still there. About 1/4 to 1/2 the pops now.

Side question: What's the "Validate All Output Samples." in Preferences do? It's not in the Help file.
Mixcraft 8.1 Pro Studio (418), Windows 10 Alienware laptop, Windows 10 64 bit, Behringer UFX1204USB mixer/interface.

User avatar
Acoustica Greg
Posts: 19313
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: 64 bit MC8 ASIO Audio Issue?

Postby Acoustica Greg » Wed Mar 06, 2019 3:56 pm

Hi,

The Validate All Output Samples option adds additional logging if you've got plugin crash problems. Plugin crashes can be tricky, because a misbehaving plugin can pass bad data to the following plugins in the chain, making another plugin crash and thereby sullying its good name. This option turns on extra logging showing whether the output of each plugin has been validated, to aid in tracking down the miscreant.

You should always leave that option off unless we are troubleshooting plugin crashes, because it takes extra CPU to run it.

What happens if you use iZotope Mastering Essentials on the master track only (not individual tracks)?

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

sjoens
Posts: 157
Joined: Mon Nov 27, 2017 3:24 am

Re: 64 bit MC8 ASIO Audio Issue?

Postby sjoens » Sat Mar 09, 2019 3:04 am

I'll get back with you on that. A reminder, tho, the trio works fine in 32 bit MC8. I have both 32 & 64 bit installed on a 64 bit laptop and 32 bit seems to work a little better for some reason.
Mixcraft 8.1 Pro Studio (418), Windows 10 Alienware laptop, Windows 10 64 bit, Behringer UFX1204USB mixer/interface.

GovernmentMule
Posts: 277
Joined: Thu Oct 30, 2014 3:58 pm

Re: 64 bit MC8 ASIO Audio Issue?

Postby GovernmentMule » Sat Mar 09, 2019 6:06 am

Couple of questions.

Is this only one project in Mixcraft 64 or does all your projects do it in asio mode?

What is your CPU meter and System meter say when this is happening?

Also did you render any virtual instrument( midi) tracks to an audio track to where it could of been recorded permanently?

sjoens
Posts: 157
Joined: Mon Nov 27, 2017 3:24 am

Re: 64 bit MC8 ASIO Audio Issue?

Postby sjoens » Sat Mar 09, 2019 11:02 pm

I may never know. Overloud had released it's Sonar plugins from exclusive use to global use when Gibson shut Sonar down. Now that BandLab resurrected it they've regained exclusive use of Overloud plugins with the current update. So to that end the problem is solved. No more BREVERB! :lol: :x
Mixcraft 8.1 Pro Studio (418), Windows 10 Alienware laptop, Windows 10 64 bit, Behringer UFX1204USB mixer/interface.


Return to “Mixcraft”

Who is online

Users browsing this forum: No registered users and 34 guests