Acoustica - Software should be easy to use

Something weird its going on....

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Guaresneider
Posts: 52
Joined: Mon Apr 03, 2017 6:37 pm

Something weird its going on....

Postby Guaresneider » Tue Sep 03, 2019 9:04 pm

I have been able to install the Pro version, but when I start the initial window it stays like two static minutes, do you have any idea what could be causing this? Thanks for anyone who can help me!


...Anyone know what PPG2 means?

Image

User avatar
grumpysnake
Posts: 55
Joined: Thu Jan 04, 2018 5:04 am

Re: Something weird its going on....

Postby grumpysnake » Wed Sep 04, 2019 2:41 am

Hi,
I believe that is a vst of some sort initialising, mine always hangs for about 30 seconds when it gets to Melodyne.
Should it be a massive issue causing MX to hang for a long time there is the possibility to disable it under the 'Manage Plugins' tab in the 'File' menu, however from what I understand once you do this you can't use it inside Mixcraft as it doesn't load it.

Regards,
GrumpySnake
Windows 7 x64, AMD A10-7700K
MX7, MX8, Waves Mercury Bundle, Melodyne Assistant
Behringer X-Touch
M-Audio MTrack Eight
M-AUDIO BX5 D2
Adam Audio T5V

User avatar
Mark Bliss
Posts: 6522
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Something weird its going on....

Postby Mark Bliss » Wed Sep 04, 2019 4:24 am

Yeah, its hanging up on something during the scan for plug-ins.

I think some potential causes are having folders being scanned that have files that arent plug-ins, or plug ins in folder locations that arent correct, etc.

The new host installation probably initiated a "deeper" scan than has occurred for awhile and something is tripping you up there.
I'd start by taking a look at your plug-in management, and seeing if you can locate/identify a file by that name, evaluate what it is etc.

Might be a good time for a "clean and organize" session on the plug-in collection if I am right. I have had to do it a few times myself!
Stay in tune, Mark

Image

My SOUNDCLOUD Page

User avatar
Acoustica Greg
Posts: 19555
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Something weird its going on....

Postby Acoustica Greg » Wed Sep 04, 2019 9:03 am

Hi,

Looks like PPG2 might be a Waldorf synth VSTi. Make sure there isn't some pop-up window hiding that you need to click OK on.

If the problem persists, here's a file that will turn off the "Load VST..." option in Plug-In preferences. Download the file, right-click to extract it, then run the .reg file that's inside. Start up Mixcraft and go into Plug-Ins preferences. Turn back on the option to load VSTs, then click Edit VST/VSTi Folders and remove any folders that don't have VST in the path, along with any other folders that aren't your audio VST plugin folders. Save that, then click on the File menu and select Manage Plug-Ins. Un-check PPG2 and any other plugins you're suspicious of. Click OK to save, then restart Mixcraft and see whether it loads.

mixcraft8VSToff.zip
Zipped reg file to turn off VST loading.
(291 Bytes) Downloaded 5 times


If this doesn't help, I'd want to see your log file.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Guaresneider
Posts: 52
Joined: Mon Apr 03, 2017 6:37 pm

Re: Something weird its going on....

Postby Guaresneider » Wed Sep 04, 2019 10:43 am

Thanks Greg, I'll try that you explained today and let you know if that worked.

Guaresneider
Posts: 52
Joined: Mon Apr 03, 2017 6:37 pm

Re: Something weird its going on....

Postby Guaresneider » Wed Sep 04, 2019 6:32 pm

:D Thank you very much for this Greg :D , I have followed the steps you explained to me and then I have removed many of the VST's folders that no longer had .dll or had references to manuals, etc.

I could also find the PPG v2.0 folder and deleted it since I was not using it. Once this was done I did a restart of the DAW and now it loads in seconds my other 122 virtual synthesizers ... light speed the truth, thanks, thanks, thanks!


Steps and loading time now below: :D :)

https://youtu.be/i3cXJpN8bYM

User avatar
Acoustica Greg
Posts: 19555
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Something weird its going on....

Postby Acoustica Greg » Thu Sep 05, 2019 9:58 am

Hi,

Wow, that's fast. Thanks for coming back to let us know you got the problem squared away!

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.


Return to “Mixcraft”

Who is online

Users browsing this forum: Google [Bot], MSN [Bot] and 33 guests