Acoustica - Software should be easy to use

Idiot assitance required; recording, Mixcraft & Toneport

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Wigglesworth
Posts: 12
Joined: Thu Jan 15, 2009 9:53 am

Idiot assitance required; recording, Mixcraft & Toneport

Postby Wigglesworth » Sun Aug 02, 2009 8:36 am

I've trying to use my Line 6 Toneport alongside Mixcraft. Both have been freshly installed. However, I can't seem to arm the Toneport; when I try and record the only sound being picked up is that of the microphone built in to the laptop, despite trying out different options. On occassion it says i need to plug my USB device in, although it is plugged in and registered as 'on' (and is also working audibly as I can still play through it, just not record).

Any suggestions would be welcome. I'm terrible with computers.

Vincent
Posts: 225
Joined: Wed Apr 18, 2007 3:03 pm

Postby Vincent » Sun Aug 02, 2009 12:23 pm

open mixcraft...click on file in top menu then click preferences then click sound device.

Wave and Asio options

Click circle to choose asio

Check asio device and see if toneport is there.

You may also need to update your toneport drivers...go to their site and see if they have the latest drivers/software.

Software may be outdated that came with product so check for updated software at their site.

Wigglesworth
Posts: 12
Joined: Thu Jan 15, 2009 9:53 am

Postby Wigglesworth » Mon Aug 03, 2009 5:30 am

I had previously done all of this, but there still seems to be the same problem. It says it can't find the device.

sperley
Posts: 98
Joined: Wed Feb 27, 2008 6:00 pm
Contact:

Postby sperley » Wed Aug 12, 2009 2:33 pm

Are you using the Gearbox software that came with it? It's not an option. You have to use it. Fire that up, and then see if Mixcraft receives a signal. Oh, and make sure you have all the buttons right in Gearbox (the instrument/mic button), and the knobs on the unit are turned up. It's easy to have these things set wrong. I've spent lots of time chasing down these relatively simple oversights.


Return to “Mixcraft”

Who is online

Users browsing this forum: No registered users and 29 guests