Acoustica - Software should be easy to use

Just me? Or working with video is full of bugs?

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

joanmale
Posts: 47
Joined: Fri Dec 04, 2015 5:47 pm
Contact:

Just me? Or working with video is full of bugs?

Postby joanmale » Tue May 08, 2018 3:00 pm

As said, i need to save every step because for 1 minut of vid for instagram i need to restart the program almost 10/12 times. Specially when i cut and separe the video
Mx8/win7/64

User avatar
Acoustica Greg
Posts: 18230
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Just me? Or working with video is full of bugs?

Postby Acoustica Greg » Tue May 08, 2018 5:05 pm

Hi,

That doesn't sound right. What happens if you don't restart the program? Are you using Mixcraft v8.1 build 413? If not, try updating.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

joanmale
Posts: 47
Joined: Fri Dec 04, 2015 5:47 pm
Contact:

Re: Just me? Or working with video is full of bugs?

Postby joanmale » Wed May 09, 2018 3:28 am

Will check this

JonInc
Posts: 449
Joined: Sat Dec 05, 2009 2:30 pm
Location: East of Santa Monica

Re: Just me? Or working with video is full of bugs?

Postby JonInc » Wed May 09, 2018 8:49 am

Could be a permissions issue. If everything is up to date (Mixcraft and Win 7), you could try starting Mixcraft as administrator (Right-click, Run as administrator).

User avatar
Northfield.Lenox
Posts: 19
Joined: Sat Oct 29, 2016 8:23 am

Re: Just me? Or working with video is full of bugs?

Postby Northfield.Lenox » Thu May 10, 2018 7:30 am

I need to agree - I have worked on 3 video projects in MC7 and MC8 and have had crash issues.

I take video 'samples' from a long video to fit in with the audio I produced. So if the audio track was 8 minutes long I would copy the long video starting at 10 minutes, then copy and paste bits back over the audio section, and eventually delete the long video.

Using MC in this manner caused me as well to hit ctrl S every couple of minutes due to continuous crashing.

on a side note if anyone knows of better software to create video samples like this, would like to know...

User avatar
Acoustica Greg
Posts: 18230
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Just me? Or working with video is full of bugs?

Postby Acoustica Greg » Thu May 10, 2018 9:38 am

Northfield.Lenox wrote:I need to agree - I have worked on 3 video projects in MC7 and MC8 and have had crash issues.

I take video 'samples' from a long video to fit in with the audio I produced. So if the audio track was 8 minutes long I would copy the long video starting at 10 minutes, then copy and paste bits back over the audio section, and eventually delete the long video.

Using MC in this manner caused me as well to hit ctrl S every couple of minutes due to continuous crashing.

on a side note if anyone knows of better software to create video samples like this, would like to know...


Hi,

If this is happening with the latest build of Mixcraft (v8.1 build 413), get it to happen again, then quit Mixcraft and send us your mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\


Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

joanmale
Posts: 47
Joined: Fri Dec 04, 2015 5:47 pm
Contact:

Re: Just me? Or working with video is full of bugs?

Postby joanmale » Thu May 10, 2018 4:19 pm

Silly question ,how to upgrade? Don't remember the mail, registration, etc

User avatar
Acoustica Greg
Posts: 18230
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Just me? Or working with video is full of bugs?

Postby Acoustica Greg » Thu May 10, 2018 4:41 pm

joanmale wrote:Silly question ,how to upgrade? Don't remember the mail, registration, etc


Choose "Check For Updates" from the Help menu, then quit Mixcraft as the patch downloads in order to install it.

Log in here to see your registration info.
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

joanmale
Posts: 47
Joined: Fri Dec 04, 2015 5:47 pm
Contact:

Re: Just me? Or working with video is full of bugs?

Postby joanmale » Thu May 10, 2018 5:13 pm

Ok done it, installed the 32bit version, maybe more safer, same problem. I copy a clip, when i paste crash, even a blue screen opening newer versions ofnthe project ,(worked with an older backup). More clips i cut and copy/paste, more crashes, when more advanced the project is, worst.

JonInc
Posts: 449
Joined: Sat Dec 05, 2009 2:30 pm
Location: East of Santa Monica

Re: Just me? Or working with video is full of bugs?

Postby JonInc » Thu May 10, 2018 6:39 pm

joanmale wrote:Ok done it, installed the 32bit version... More clips i cut and copy/paste, more crashes, when more advanced the project is, worst.


Editing audio/video is a memory-intensive task. 64-bit all around is better, assuming you have a decent amount of ram.

How much ram is installed in your system?

joanmale
Posts: 47
Joined: Fri Dec 04, 2015 5:47 pm
Contact:

Re: Just me? Or working with video is full of bugs?

Postby joanmale » Fri May 11, 2018 12:11 am

I have extra problems, now i have audio distortion. When i turn on my media player it sounds ok. When i turn mixcraft all audio, from mixcraft, and also any other media player,sounds distorted, like i if plug the "metal zone" pedal (not a bit rate distortion)
I made a mixdown of the vid to see if it works and audio is also distorted

(Since i installed the new version)
I must try with mixcraft 7

joanmale
Posts: 47
Joined: Fri Dec 04, 2015 5:47 pm
Contact:

Re: Just me? Or working with video is full of bugs?

Postby joanmale » Thu May 17, 2018 5:35 am

Same problem with both new versions (32 and 64b)

Unable to end 1 minut of video, after some crashes i managed to dot it, but when i try to export to mp4 it crashes again and again (even a couple of blue screens)
It was a clip of 80mb that i cut and paste many times to play every beat (unfortunally there is no option to "convert to a new clip" for video)
The ram shows 2.3gb busy when the project is open, i have 8gb installed.

User avatar
Acoustica Greg
Posts: 18230
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Just me? Or working with video is full of bugs?

Postby Acoustica Greg » Thu May 17, 2018 4:41 pm

Hi,

Get it to happen again, then quit Mixcraft and send in your mixcraft-log.txt file (see my earlier post for instructions).

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.


Return to “Mixcraft”

Who is online

Users browsing this forum: Google [Bot] and 28 guests