Acoustica - Software should be easy to use

[SOLVED] Can't change latency ?

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Sky3RN
Posts: 4
Joined: Wed Jul 11, 2018 3:11 am
Location: Rosny-Sous-Bois (France)
Contact:

[SOLVED] Can't change latency ?

Postby Sky3RN » Wed Jul 11, 2018 3:32 am

Hi !

Firstable, I'm running Mixcraft Pro Studio 8.1 64-bit Built 413.
Windows 10, i7 4790, nVidia GeForce GTX 1060, 32-bit RAM.
My soundcard is a Focusrite Scarlett 6i6 2nd Gen and every drivers on my computer are up to date !
I usually mix in 48000 Hz 32-bit float.

So here I am encountering some troubles.. I get cracks / pops.
I used to run Mixcraft on Windows 7 until a few weeks ago and when this happened I just had to increase the latency from 20ms to 70ms and everything worked fine.

I had some booting issues with Win7 so I was forced to install Windows 10 instead.
Since I'm on Win10, everything is a mess.

Now the latency box is grayed and the only way to ungray it is to check the Exclusive Mode box, by doing this the only options I get are 48000Hz 16-bit Stereo and 48000Hz 16-bit Mono.
Where is my 32-bit option ?!

Image
Image

I tried to reinstall Mixcraft, Focusrite drivers, ASIO drivers, Realtek native drivers, there's no option.
It's getting on my nerves. :mrgreen:

I can't mix using the Focusrite ASIO option because my plugins crash almost everytime and the max buffer size I have is 1024 (~21.3ms for 48000Hz), the only way to use them is by mixing WaveRT (Core Audio) but the latency is too small (20ms for 48000Hz) so I get cracks / pops.

And if I mix in 48000Hz 16-bit with 70ms latency, it's slooooooow and delayed with cracks / pops.

Maybe the most important thing you have to now is that my session has about 60 or 80 tracks with ~5 to 8 plugins on each one.
And as I already said, everything worked fine in Windows 7 !! The same session worked fine. Without any trouble. Trust me.
In my status bar, system alsmot never goes over 60 / 70%.


I'm now begging for your help 'cause I guess I've tried everything I could try..
Maybe I just don't get it..
Last edited by Sky3RN on Sun Jul 15, 2018 4:46 pm, edited 2 times in total.

Sky3RN
Posts: 4
Joined: Wed Jul 11, 2018 3:11 am
Location: Rosny-Sous-Bois (France)
Contact:

Re: Can't change latency ?

Postby Sky3RN » Wed Jul 11, 2018 8:24 am

I guess I've sold this by right-clicking on Mixcraft8.exe changing the compatibility mode to Windows 8.

It seems to work fine for now. Let's see for how long..
And now the only thing I got to solve is the compatibility with XLN Audio which says wrong computer ID but my license is OK. This happens only when the compatibility mode is selected.

Image

Image

Sky3RN
Posts: 4
Joined: Wed Jul 11, 2018 3:11 am
Location: Rosny-Sous-Bois (France)
Contact:

Re: Can't change latency ?

Postby Sky3RN » Wed Jul 11, 2018 8:39 am

Alright, I've solved the compatibility trouble by doing the same thing on XLN Online Installer (right-click on the .EXE file, goes to compatibility tab and selected WINDOWS 8 !), now everything seems to work fine.

I wrote everything here in case someone has the same issue !
Last edited by Sky3RN on Sun Jul 15, 2018 4:46 pm, edited 1 time in total.

dpaterson
Posts: 170
Joined: Sat Apr 01, 2017 1:33 am

Re: [SOLVED] Can't change latency ?

Postby dpaterson » Wed Jul 11, 2018 9:00 am

Hello.

Saw your post earlier but didn't comment as I couldn't shed any light on the subject (not with Windows 10 anyway).

Very nice of you to post your solution. Hope it continues working for you.

Regards,

Dale.

Thomas
Posts: 65
Joined: Thu May 24, 2018 2:54 pm

Re: [SOLVED] Can't change latency ?

Postby Thomas » Wed Jul 11, 2018 11:12 am

Sky3RN wrote:Hi ! Now the latency box is grayed and the only way to ungray it is to check the Exclusive Mode box, by doing this the only options I get are 48000Hz 16-bit Stereo and 48000Hz 16-bit Mono.
Where is my 32-bit option ?!

I have the same issue. When I check exclusive mode and my sound card as playback device, my only options are 16 bit stereo. Switching to windows 8 compatibility mode made no difference for me.
Tom
Mixcraft 8 Pro Studio 64-Bit
Windows 10 64-Bit AMD Athlon II X4 645 3.1 GHz 10GB Ram 7200RPM HDD
Mackie ProFx8 v.1 interface ASIO4ALL v2.14
Audio Technica Condenser and Dynamic Mics
Fender Squier VM70s Jazz Bass Active Pre-amp.

User avatar
Acoustica Greg
Posts: 18027
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: [SOLVED] Can't change latency ?

Postby Acoustica Greg » Wed Jul 11, 2018 11:15 am

Thomas wrote:I have the same issue. When I check exclusive mode and my sound card as playback device, my only options are 16 bit stereo. Switching to windows 8 compatibility mode made no difference for me.


Hi,

See my reply here.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

margeritta
Posts: 4
Joined: Sun Jul 15, 2018 4:36 pm

Re: [SOLVED] Can't change latency ?

Postby margeritta » Sun Jul 15, 2018 4:41 pm

Thank you for the solutions.


Return to “Mixcraft”

Who is online

Users browsing this forum: No registered users and 14 guests