Search found 247 matches

by squeakie
Wed Dec 04, 2019 4:46 pm
Forum: Mixcraft
Topic: Voltage Modular not working!
Replies: 18
Views: 318

Re: Voltage Modular not working!

I’m just glad you pointed me to the fix. Love this new version of MixCraft! The team did an amazing job.

Sqk
by squeakie
Wed Dec 04, 2019 4:12 pm
Forum: Mixcraft
Topic: Voltage Modular not working!
Replies: 18
Views: 318

Re: Voltage Modular not working!

It’s integrated into the motherboard. Looking at the specs under DirectXDiagnostic Tool, the name says “Intel(R) HD Graphics 3000”.

Sqk
by squeakie
Wed Dec 04, 2019 3:59 pm
Forum: Mixcraft
Topic: Voltage Modular not working!
Replies: 18
Views: 318

Re: Voltage Modular not working!

It’s Windows 10 Pro version 1903.

Sqk
by squeakie
Wed Dec 04, 2019 3:32 pm
Forum: Mixcraft
Topic: Voltage Modular not working!
Replies: 18
Views: 318

Re: Voltage Modular not working!

I’m using Windows 10 Pro. Not sure on the latest update version, but I’m certain it’s a more recent one. I don’t have my computer set to auto update Windows. I dread those updates some times.

Sqk
by squeakie
Wed Dec 04, 2019 2:07 pm
Forum: Mixcraft
Topic: CPU Usage goes up
Replies: 12
Views: 207

Re: CPU Usage goes up

Next time it happens check Task Manager and see if you’ve got a background program called Antimalware Services Executable, or something similar to that running. Scroll down further and look for a Black Shield Icon, it’ll say something related to Malware too. End the process of the one with the black...
by squeakie
Wed Dec 04, 2019 8:18 am
Forum: Mixcraft
Topic: Voltage Modular not working!
Replies: 18
Views: 318

Re: Voltage Modular not working!

It worked!!! Thanks Greg!!

Sqk
by squeakie
Wed Dec 04, 2019 6:56 am
Forum: Mixcraft
Topic: Voltage Modular not working!
Replies: 18
Views: 318

Re: Voltage Modular not working!

It runs fine in stand alone. I’m confused about the OpenGL thing. I’m looking for it, but can’t get to where I’d adjust this setting. Searches for it showing I’d need to install 3rd party software just to check the version (if it’s there) :?:

I’m running Windows 10 Pro
by squeakie
Tue Dec 03, 2019 8:04 pm
Forum: Mixcraft
Topic: Voltage Modular not working!
Replies: 18
Views: 318

Re: Voltage Modular not working!

Before I make changes to the text, I feel it’s important to point out that Voltage Modular was scanned by my other DAW (Cakewalk), and it opens up fine in that program. If it’s working in Cakewalk, would altering that text fix it for MixCraft or cause another issue since it opens fine in Cakewalk. T...
by squeakie
Sat Nov 30, 2019 6:33 am
Forum: Mixcraft
Topic: Voltage Modular not working!
Replies: 18
Views: 318

Re: Voltage Modular not working!

Is internet access required to use this program? I noticed when running the standalone it was constantly showing connection error at the bottom of the UI.

Sqk
by squeakie
Fri Nov 29, 2019 1:28 pm
Forum: Mixcraft
Topic: Voltage Modular not working!
Replies: 18
Views: 318

Voltage Modular not working!

Downloaded Voltage Modular, stand-alone seems to work. Within MixCraft 9 Pro, the VST’s GUI is solid black, and window doesn’t appear to have fully loaded.

Sqk
by squeakie
Fri Nov 29, 2019 8:06 am
Forum: Mixcraft
Topic: Noticed a controller issue in MixCraft 9 Pro
Replies: 1
Views: 109

Noticed a controller issue in MixCraft 9 Pro

I noticed today that MixCraft 9 Pro isn’t handling stopping and starting a song where there might be controller data that well. MixCraft 8 Pro did a very good job with it. I was using Xpand!2 today, and noticed I was constantly having to reset the mod wheel upon stop/playback. If you hit stop at a m...
by squeakie
Thu Nov 28, 2019 8:45 am
Forum: Mixcraft
Topic: SampleTank 4 SE crashing MixCraft9
Replies: 2
Views: 49

Re: SampleTank 4 SE crashing MixCraft9

I’ll give it another look over. When it opens up in Cakewalk the window shows its VST2.

Sqk
by squeakie
Thu Nov 28, 2019 8:36 am
Forum: Mixcraft
Topic: SampleTank 4 SE crashing MixCraft9
Replies: 2
Views: 49

SampleTank 4 SE crashing MixCraft9

First.., Happy Gobble Gobble Day to all, and big thank you to Acoustia for dropping MC9 before Thanksgiving. SampleTank 4 SE is still crashing MCraft. It’s the same issue I had in MC8. Greg confirmed the issue and said he got the VST version (not VST3) to work. I tried that in MC8, and still didn’t ...
by squeakie
Wed Nov 27, 2019 5:00 pm
Forum: Mixcraft
Topic: Voltage Modular Ignite.., where is it?
Replies: 10
Views: 283

Re: Voltage Modular Ignite.., where is it?

Thx! Gotta contact support.

Sqk
by squeakie
Wed Nov 27, 2019 4:54 pm
Forum: Mixcraft
Topic: Voltage Modular Ignite.., where is it?
Replies: 10
Views: 283

Re: Voltage Modular Ignite.., where is it?

Is it under the PRODUCTS section?

Sqk