Search found 264 matches

by squeakie
Mon Feb 17, 2020 3:36 pm
Forum: Mixcraft
Topic: Problem with clips not loading right on the timeline!
Replies: 6
Views: 405

Re: Problem with clips not loading right on the timeline!

I had to switch it from TIME to BEAT.

Sqk
by squeakie
Sun Feb 16, 2020 7:54 am
Forum: Mixcraft
Topic: Problem with clips not loading right on the timeline!
Replies: 6
Views: 405

Re: Problem with clips not loading right on the timeline!

Snap to Grid is on. That was the first thing I checked. I don’t remember it doing this before installing the last update.

Sqk
by squeakie
Sat Feb 15, 2020 10:11 pm
Forum: Mixcraft
Topic: Problem with clips not loading right on the timeline!
Replies: 6
Views: 405

Problem with clips not loading right on the timeline!

When I load in audio clips from the library, or drag midi data to a track using a drum VST they don’t line up properly. I’ll load in a clip that’s supposed to be 4 bars, but in the track the clip doesn’t fit to 4 bars. Is there a setting I’m not seeing. I went back in MC8 Pro just to check, and ever...
by squeakie
Mon Feb 10, 2020 5:03 pm
Forum: Mixcraft
Topic: Who is using the video editing in MixCraft???
Replies: 1
Views: 162

Who is using the video editing in MixCraft???

I’m going to be starting my own YouTube Channel, and I wanted to get the opinions of those already using MixCraft to edit videos. I’m not expecting to do cinematic quality vids with MixCraft, just decent enough for doing specific product reviews. I figure why invest in video editing software when I ...
by squeakie
Thu Feb 06, 2020 11:18 am
Forum: Plugins, Plugins, Plugins!
Topic: Need a good cello
Replies: 4
Views: 900

Re: Need a good cello

What is your budget? There are several good VST cellos out there. I think Sweetwater has a good selection to choose from. You might want to look into AudioModeling’s SWAM Solo Cello. I think it’s $120, and damn does it sound good. It’s physical modeling.

Sqk
by squeakie
Wed Jan 29, 2020 10:21 am
Forum: Plugins, Plugins, Plugins!
Topic: Ample Guitar and Ample Bass free versions issue.
Replies: 7
Views: 831

Re: Ample Guitar and Ample Bass free versions issue.

I’m just using the computers sound card. I don’t do any direct audio recording, so I never bothered with an audio interface. Do I need one if all I do is VST based work?

Sqk
by squeakie
Wed Jan 29, 2020 10:00 am
Forum: Plugins, Plugins, Plugins!
Topic: Ample Guitar and Ample Bass free versions issue.
Replies: 7
Views: 831

Re: Ample Guitar and Ample Bass free versions issue.

Latest build of MixCraft, (Windows 10) Wave RT driver. Latency setting isn’t in exclusive mode.

Sqk
by squeakie
Wed Jan 29, 2020 8:47 am
Forum: Plugins, Plugins, Plugins!
Topic: Ample Guitar and Ample Bass free versions issue.
Replies: 7
Views: 831

Ample Guitar and Ample Bass free versions issue.

Does anyone else have issues with pops and clicks in the sound when using Ample Guitar Free and Ample Bass Free with MixCraft? They’re the only VST’s I have that do this. My latency settings aren’t super low either. I can do some pretty heavy VST work in other “much larger and more CPU intensive” pr...
by squeakie
Mon Jan 13, 2020 12:39 pm
Forum: Mixcraft
Topic: Lane Automation Question?
Replies: 4
Views: 193

Re: Lane Automation Question?

Thanks for the reply Greg. I’ll just run a separate instance of parts that require independent automation.

Sqk
by squeakie
Mon Jan 13, 2020 11:11 am
Forum: Mixcraft
Topic: Lane Automation Question?
Replies: 4
Views: 193

Re: Lane Automation Question?

One instance of the VST with multiple lanes each assigned to the proper midi channel is how I’m using it. The volume setting I’m adjusting is just a simple fade for a part. Nothing more than adding a few points and dragging down the curve. I ended up having to use another VST for that string part, a...
by squeakie
Mon Jan 13, 2020 9:14 am
Forum: Mixcraft
Topic: Lane Automation Question?
Replies: 4
Views: 193

Lane Automation Question?

I’m using Philharmonik 2 in Multitimbral mode with MixCraft 9 Pro. I’ve set up several lanes, and I have each lane assigned to the appropriate midi channel. I adjusted the volume automation on one lane, and it seems to affect other lanes as well, even though the other lanes show no automation adjust...
by squeakie
Sat Jan 11, 2020 8:20 am
Forum: Plugins, Plugins, Plugins!
Topic: IK MODO Bass and MODO Drums with MC9..?
Replies: 4
Views: 867

Re: IK MODO Bass and MODO Drums with MC9..?

Thanks for the reply! Software like this really spikes my interest because it utilizes physical modeling. I’ve got SampleTank 4-SE, and Philharmonik 2-CE. Philharmonik runs fine, I cannot get ST4 SE to work though. Again, thanks for the info, glad to see it works. Are you running the VST, VST2, or V...
by squeakie
Sat Jan 11, 2020 6:17 am
Forum: Plugins, Plugins, Plugins!
Topic: IK MODO Bass and MODO Drums with MC9..?
Replies: 4
Views: 867

IK MODO Bass and MODO Drums with MC9..?

Anyone using either one of these with MC9..? It sucks IK doesn’t allow trial downloads of their products.

Sqk
by squeakie
Wed Dec 25, 2019 8:25 am
Forum: Mixcraft
Topic: Merry Christmas Acoustica Team, and thank you!
Replies: 3
Views: 274

Merry Christmas Acoustica Team, and thank you!

Merry Christmas Acoustica Team, and thanks for putting out such a great product. Dropping MixCraft 9 during Thanksgiving was an awesome early Christmas gift. Love the new look, features, and appreciate the hard work you guys put into the DAW, and the amazing customer support you offer as well!

Sqk