Search found 13 matches

by mpoirier
Sat Aug 29, 2020 4:16 pm
Forum: Mixcraft Beta Testing
Topic: System Resources
Replies: 3
Views: 446

Re: System Resources

Acoustica Greg wrote:
Fri Aug 28, 2020 12:02 pm
Hi,

People have reported something like this before. Not sure why it happens, because we are just reading the task manager's CPU data.

Make sure you do not have "Force Single CPU" selected in Sound Device preferences.

Greg
Tried both with and without with same result...
by mpoirier
Fri Aug 28, 2020 6:04 am
Forum: Mixcraft Beta Testing
Topic: System Resources
Replies: 3
Views: 446

System Resources

Hello! I am not a beta tester but I thought you might have a look at this while you are in code. Using latest 462 version, System CPU still stuck at 100% usage when actual CPU is at 2%... https://drive.google.com/file/d/1P-gtBi0GHmhk2-iW5B-y-PsKpl0O_V8r/view Not a problem since it has no impact on u...
by mpoirier
Sun Apr 26, 2020 4:08 am
Forum: Mixcraft
Topic: Cannot delete last track
Replies: 6
Views: 388

Re: Cannot delete last track

Thanks for the input.
So I guess you can't delete the last track.
The last track may contain fx, instruments, sends, etc. deleting just the audio/midi is not enough.
Like noted it's not a big deal to just create a new project.
Just wondering...
by mpoirier
Sat Apr 25, 2020 1:06 pm
Forum: Mixcraft
Topic: Cannot delete last track
Replies: 6
Views: 388

Cannot delete last track

Just updated to version 460 64bit.

Sorry if I miss something obvious, but I can't delete the track when there is only one track.
I have to do new project to start fresh...
Is this by design ?
Thanks!
by mpoirier
Wed Jan 15, 2020 9:32 am
Forum: Mixcraft
Topic: System CPU at 100% WAS: Mixcraft 9.0 Build 447 has now been released
Replies: 3
Views: 359

Re: Mixcraft 9.0 Build 447 has now been released

Unfortunately, like I already posted, the computer is completely IDLE. Note that the app is running fine with no glitches at all, I just find this false reading a bit annoying... Also ran LatencyMon showing no activity. I know a little bit about my computer, I am software developer too. Just thinkin...
by mpoirier
Wed Jan 15, 2020 7:56 am
Forum: Mixcraft
Topic: System CPU at 100% WAS: Mixcraft 9.0 Build 447 has now been released
Replies: 3
Views: 359

System CPU at 100% WAS: Mixcraft 9.0 Build 447 has now been released

Hello !

Just installed latest version 447 and the System meter issue is still showing up... (attached screenshot)

The meter always display a red 100% usage even at idle !

What info do you need to investigate this problem ?

Thanks !
by mpoirier
Sat Nov 30, 2019 2:35 pm
Forum: Mixcraft
Topic: New Mixer
Replies: 0
Views: 288

New Mixer

Just installed v9 Pro and love the new mixer! Unfortunately it is now too big for my laptop screen which I use as secondary display and definitely to big for the docking area. :( But the mixer fits fine on my main display in full screen. It would be nice to be able to switch from fullscreen Tracks V...
by mpoirier
Sat Jan 06, 2018 7:05 am
Forum: Mixcraft
Topic: Mixcraft Suggestions!
Replies: 1419
Views: 345655

Re: Mixcraft Suggestions!

We don't have an option to record the MIDI output of a plugin, but you can route the MIDI ... This is why I propose this sugestion... Unfortunately, the "Route to Track" workaround keeps crashing Mixcraft ( which is a very rare event ! )... Thanks, hope you can work out a simple routing mechanism!
by mpoirier
Fri Jan 05, 2018 9:06 am
Forum: Mixcraft
Topic: Mixcraft Suggestions!
Replies: 1419
Views: 345655

Re: Mixcraft Suggestions!

I have had no luck recording MIDI from a VSTi plugin (drum machione, arpegiator, etc). This is essential !

Also being able to send track output (MIDI or Audio) to any other track's input !

Thanks !
by mpoirier
Fri Apr 22, 2016 6:24 am
Forum: Mixcraft
Topic: Anybody using Jamstix 3 with Mixcraft?
Replies: 14
Views: 4689

Re: Anybody using Jamstix 3 with Mixcraft?

Yes I have Jamstix 3 and it runs in Mixcraft 7...
by mpoirier
Sat Apr 09, 2016 7:34 am
Forum: Mixcraft
Topic: Anybody else has this problem ?
Replies: 9
Views: 2122

Re: Anybody else has this problem ?

Thanks for all your sugestions. This is not a constant buzz, it is not when I move the mouse, it is not signal interference, it is definitely not power supply or battery related... :? It does not happen when using only 64 bits plugins. Let me re-state the issue: "If I use a 32bit plugin (iVST or VST...
by mpoirier
Sat Apr 02, 2016 4:18 am
Forum: Mixcraft
Topic: Anybody else has this problem ?
Replies: 9
Views: 2122

Anybody else has this problem ?

I use the latest version Mixcratf Pro 64bits in Windows 10. If I use a 32bit plugin (iVST or VST) anywhere in Mixcraft, I get this annoying glitch in audio whenever the mouse cursor hovers over controls and switches its graphic (ie.: up-down to Arrow). I reported this to support a while back but no ...
by mpoirier
Thu Mar 10, 2016 5:50 am
Forum: Mixcraft
Topic: Akai MKIi 25 key midi controller
Replies: 4
Views: 980

Re: Akai MKIi 25 key midi controller

I use the MPKmini (not MKII) and it works great !