Search found 881 matches

by Ian Craig
Sat Jan 25, 2020 2:39 pm
Forum: Mixcraft Beta Testing
Topic: Mixcraft 9 build 449 - Total failure to render Program changes
Replies: 7
Views: 112

Re: Mixcraft 9 build 449 - Total failure to render Program changes

Yes it happens in build 450, it was the first thing I checked. The only way round it without a fix is to 'record all FX and instrument automation'. Unfortunately that records approximately 628 lines of automation, which take forever to disarm as for some reason the automation lanes do not appear to ...
by Ian Craig
Sat Jan 25, 2020 1:39 pm
Forum: Mixcraft Beta Testing
Topic: Mixcraft 9 build 449 - Total failure to render Program changes
Replies: 7
Views: 112

Re: Mixcraft 9 build 449 - Total failure to render Program changes

Has this bug been reported or do I have to remember how to do it ?
by Ian Craig
Fri Jan 24, 2020 1:25 pm
Forum: Mixcraft Beta Testing
Topic: Mixcraft 9 build 449 - Total failure to render Program changes
Replies: 7
Views: 112

Re: Mixcraft 9 build 449 - Total failure to render Program changes

No it doesn't render to the mixed files in Mixcraft 8 either ... Note the bit that mentions 'concerts' 2020-01-24 20_18_37-.jpg Go to the upper left menu, click on Analog Lab, go down to 'tutorials', select 'Concert tutorial'. It shows in 17 steps how it works (except that Program changes do not ren...
by Ian Craig
Fri Jan 24, 2020 11:50 am
Forum: Mixcraft Beta Testing
Topic: Mixcraft 9 build 449 - Total failure to render Program changes
Replies: 7
Views: 112

Re: Mixcraft 9 build 449 - Total failure to render Program changes

Hello Greg,

I always do. I only use 44khz unless a device or driver demands otherwise and that's how everything was set, I just checked. I had to use Videomeld to capture the sound (which is a ridiculous thing to have to do).
by Ian Craig
Fri Jan 24, 2020 7:46 am
Forum: Mixcraft Beta Testing
Topic: Mixcraft 9 build 449 - Total failure to render Program changes
Replies: 7
Views: 112

Mixcraft 9 build 449 - Total failure to render Program changes

Using the concert feature of Analog Lab 4 I set up a line of presets that could be cycled through via Mixcraft program changes. The left hand side of the audio is mostly the playback of the VST and on the right is mostly what it sounds like when rendered, both via 'mix to stem files' and 'mixdown to...
by Ian Craig
Tue Jan 21, 2020 9:30 am
Forum: Mixcraft Beta Testing
Topic: Bizarre unusable behaviour of Soundtoys Primal Tap in both MX8 & MX9
Replies: 7
Views: 130

Re: Bizarre unusable behaviour of Soundtoys Primal Tap in both MX8 & MX9

Good one, thanks.
I'll try it on an instrument FX track
:D
by Ian Craig
Mon Jan 20, 2020 8:43 pm
Forum: Mixcraft Beta Testing
Topic: problem with displaying of UVI workstation
Replies: 5
Views: 198

Re: problem with displaying of UVI workstation

Hi,

Yes, but is it not the same problem as when the audio control operation was causing the plugins' windows to collapse at the bottom ? Probably not, but it is reminiscent of it though
by Ian Craig
Mon Jan 20, 2020 5:08 pm
Forum: Mixcraft Beta Testing
Topic: Bizarre unusable behaviour of Soundtoys Primal Tap in both MX8 & MX9
Replies: 7
Views: 130

Re: Bizarre unusable behaviour of Soundtoys Primal Tap in both MX8 & MX9

It looks like it. This is what comes up here when I click on the link
2020-01-21 00_06_08-Soundtoys.jpg
2020-01-21 00_06_08-Soundtoys.jpg (422.44 KiB) Viewed 85 times
by Ian Craig
Sun Jan 19, 2020 1:23 pm
Forum: Mixcraft Beta Testing
Topic: Bizarre unusable behaviour of Soundtoys Primal Tap in both MX8 & MX9
Replies: 7
Views: 130

Bizarre unusable behaviour of Soundtoys Primal Tap in both MX8 & MX9

Demonstration of erratic behaviour that occurs whenever live keyboard MIDI data is fed into the Soundtoys Primal Tap Plugin. Midi notes trigger the Freeze effect and in different pitch ranges take over control of the Adjust & Multiply controls according to the input pitch. This is true in both Mixcr...
by Ian Craig
Sun Jan 19, 2020 3:03 am
Forum: Mixcraft Beta Testing
Topic: problem with displaying of UVI workstation
Replies: 5
Views: 198

Re: problem with displaying of UVI workstation

Okay, I'll see how changing resolutions works for a while, as I have to do that with certain plugins in iZotope RX anyway (primarily Newfangled Audio plugins I think)
by Ian Craig
Sun Jan 19, 2020 3:00 am
Forum: Mixcraft Beta Testing
Topic: Beta build 449
Replies: 2
Views: 207

Re: Beta build 449

I agree with Mark 8) :D
by Ian Craig
Thu Jan 16, 2020 5:34 pm
Forum: Mixcraft Beta Testing
Topic: problem with displaying of UVI workstation
Replies: 5
Views: 198

problem with displaying of UVI workstation

Problem in build 448 (& 447, I checked) UVI workstation not displaying properly. It is the same problem that earlier builds had with vst3 FX https://youtu.be/-JXlsnRgkl4 ... NOTE : I was running with the Windows display zoom set to 125%. The problem disappears at 100% zoom, but I can't see the scree...
by Ian Craig
Wed Jan 08, 2020 11:19 am
Forum: Mixcraft Beta Testing
Topic: Applying MC8 Skin In MC9
Replies: 19
Views: 531

Re: Applying MC8 Skin In MC9

Excellent, thanks, will do
by Ian Craig
Sun Jan 05, 2020 9:28 am
Forum: Mixcraft Beta Testing
Topic: Applying MC8 Skin In MC9
Replies: 19
Views: 531

Re: Applying MC8 Skin In MC9

Right, the default skin works, as does the light skin. In the v8 skin it only displays a background colour change when warning of the overwriting of files
2020-01-05 16_24_48-Mixcraft 9 Pro Studio 64-Bit Build 445 - Arne subtitled with intro card.mx9.jpg
2020-01-05 16_24_48-Mixcraft 9 Pro Studio 64-Bit Build 445 - Arne subtitled with intro card.mx9.jpg (223.7 KiB) Viewed 165 times