Search found 5793 matches

by Acoustica Eric
Sun Jul 12, 2020 10:13 am
Forum: Mixcraft
Topic: Repeated MIDI note doesn't play
Replies: 19
Views: 361

Re: Repeated MIDI note doesn't play

I've replied to you in support. Lets keep the conversation there until we come up with a resolution.
by Acoustica Eric
Fri Jun 12, 2020 9:36 am
Forum: Spin It Again
Topic: Album / Track Lookup Solution
Replies: 6
Views: 155

Re: Album / Track Lookup Solution

I created a couple installers for this fix.
64 bit Windows
ftp://ftp.acoustica.com/AC-Software/Spi ... ch_X64.exe
32 Bit Windows
ftp://ftp.acoustica.com/AC-Software/Spi ... ch_X86.exe
by Acoustica Eric
Fri Jun 12, 2020 7:29 am
Forum: Spin It Again
Topic: Album / Track Lookup Solution
Replies: 6
Views: 155

Re: Album / Track Lookup Solution

That worked, very impressive!
Thanks for sharing this with the community.
by Acoustica Eric
Thu Jun 11, 2020 4:52 pm
Forum: Spin It Again
Topic: Album / Track Lookup Solution
Replies: 6
Views: 155

Re: Album / Track Lookup Solution

I get an error when trying to run sia after replacing the dll with this one.
Image
by Acoustica Eric
Fri Jan 10, 2020 8:38 am
Forum: Mixcraft
Topic: Playback
Replies: 33
Views: 1936

Re: Playback

Thanks for the video, I will pass it along to our developers and see what they think. Please leave it up on youtube.
by Acoustica Eric
Thu Jan 09, 2020 2:12 pm
Forum: Mixcraft
Topic: Playback
Replies: 33
Views: 1936

Re: Playback

Here's a video of me using it in Mixcraft 9, let me know if I am not doing something that I need to do in order to get the issue.
https://youtu.be/yE5QJDg1AUk
by Acoustica Eric
Thu Jan 09, 2020 2:05 pm
Forum: Mixcraft
Topic: Playback
Replies: 33
Views: 1936

Re: Playback

Olivier57, I have the captain plugins installed. Can you take screen video of yourself reproducing the issue and post a link for us to see it?
by Acoustica Eric
Thu Dec 05, 2019 10:46 am
Forum: Mixcraft
Topic: Question on Manage Plug-Ins
Replies: 6
Views: 390

Re: Question on Manage Plug-Ins

Collections are saved as .plugin-group files here
%AppData%\Acoustica\Mixcraft\collections
by Acoustica Eric
Sat Jun 29, 2019 8:29 am
Forum: Mixcraft
Topic: Soundcloud Users?
Replies: 3
Views: 790

Re: Soundcloud Users?

SC changed their api for software to connect, we have to update Mixcraft to fix this.
by Acoustica Eric
Sun Jun 09, 2019 12:47 pm
Forum: Mixcraft
Topic: Still having tuning problems
Replies: 7
Views: 894

Re: Still having tuning problems

I'm glad to be of service :-)
by Acoustica Eric
Sun Jun 09, 2019 12:01 pm
Forum: Mixcraft
Topic: Still having tuning problems
Replies: 7
Views: 894

Re: Still having tuning problems

I know there are a couple older tascam devices who's drivers don't like windows 10. Other than that, a lot of people think the higher they set sample rates, the better their music will sound. Which simply isn't true in the sense they think it is. I could post several examples of files rendered in 44...
by Acoustica Eric
Sun Jun 09, 2019 11:18 am
Forum: Mixcraft
Topic: Still having tuning problems
Replies: 7
Views: 894

Re: Still having tuning problems

Ok, that device may not support a sample rate that high. Is there a driver made specifically for the version of windows you are running? Are you using its asio driver or wavert?
Lastly, why not just use 44100?
by Acoustica Eric
Sun Jun 09, 2019 7:31 am
Forum: Mixcraft
Topic: Still having tuning problems
Replies: 7
Views: 894

Re: Still having tuning problems

That's odd, there's no de-tune parameter in Mixcraft. It could be your audio device settings. What do you have selected in preferences under sound device?
by Acoustica Eric
Sun Jun 02, 2019 11:04 am
Forum: Mixcraft
Topic: Thats it i am done, I am sorry, its been a good run folks.
Replies: 11
Views: 1824

Re: Thats it i am done, I am sorry, its been a good run folks.

Just FYI, I record large acoustic drum kits regularly without issue. The issues you are describing are likely not a Mixcraft issue but probably the computer cpu and audio device having trouble keeping up with so much going on at once. As an example, I also regularly test each new build in many ways,...
by Acoustica Eric
Thu May 23, 2019 9:25 am
Forum: Mixcraft
Topic: distortion in mix-down recording
Replies: 8
Views: 959

Re: distortion in mix-down recording

I used to get that exact same thing when I was using an older presonus audio interface. I would simply have to disengage it and re-engage it. I did that by opening preferences and then closing it again. It's something to do with the asio driver leaking memory after being engaged for a long period of...