Search found 460 matches

by Scythe
Thu Aug 27, 2020 7:28 am
Forum: Mixcraft
Topic: Waves audio plugins compatibility question
Replies: 7
Views: 225

Re: Waves audio plugins compatibility question

I don't think they have a VST version of this...
by Scythe
Fri Aug 14, 2020 2:06 pm
Forum: Mixcraft
Topic: Waves audio plugins compatibility question
Replies: 7
Views: 225

Waves audio plugins compatibility question

Are waves audio plugins compatible with MX9 pro latest build - 462? Specifically, waves Abbey Road Vinyl plugin? when I load it up, Mx crashes, there are weird loud noises and sometimes it works just fine! Also when I convert the project to MP3 it sometimes only converts a crackle and nothing else, ...
by Scythe
Mon Jul 20, 2020 5:11 am
Forum: Mixcraft
Topic: How to view plugins differently
Replies: 4
Views: 149

Re: How to view plugins differently

ok ty all - I will give it a go xx
by Scythe
Sun Jul 19, 2020 8:40 am
Forum: Mixcraft
Topic: How to view plugins differently
Replies: 4
Views: 149

How to view plugins differently

Is there any way to set it so that the plugins in the track plugin select option appear in the order of the plugins themselves rather than alphabetically?
So for e.g all reverbs together, all compressors together etc... that would save time in busy workflow.
ty
by Scythe
Sun Jul 19, 2020 8:36 am
Forum: Mixcraft
Topic: Mixcraft not updating
Replies: 6
Views: 192

Re: Mixcraft not updating

This bug hasn't repeated itself so this can be closed now ty xx
by Scythe
Fri Jul 17, 2020 1:42 pm
Forum: Mixcraft
Topic: Mixcraft not updating
Replies: 6
Views: 192

Re: Mixcraft not updating

I posted this straight after from the same computer. Also I had checked downloading loops & samples straight from mixcraft from the web and that was working fine...dunno... But anyway - after close of work right now, just did update again and it worked fine! So Don't know why it wasn't connecting to...
by Scythe
Fri Jul 17, 2020 10:09 am
Forum: Mixcraft
Topic: Mixcraft not updating
Replies: 6
Views: 192

Re: Mixcraft not updating

In the screenshot it gives an error message instead of something to the effect of 'you have the latest version -no new updates available'
Have a look at the message in the middle of the screen shot
ty x
by Scythe
Fri Jul 17, 2020 7:54 am
Forum: Mixcraft
Topic: Mixcraft not updating
Replies: 6
Views: 192

Mixcraft not updating

Just installed windows 10 home edition and re-installed MX9 build 460
Tried to update - Here's what it says ---~> attached screenshot
any ideas?
Yes SL1.2 or whatever is enabled...as per instructions when I press yes.
Brand new super quantum amazing computer and doesn't update MX9 lol !!
by Scythe
Tue Mar 31, 2020 8:49 am
Forum: Mixcraft
Topic: The program can't start because api-ms-win....
Replies: 7
Views: 429

Re: The program can't start because api-ms-win....

Ok - this is DEFINITELY weird! This issue has been happening consistently since I downloaded MX9 so today I fire up MX9 to get it to happen again and follow instructions to submit a ticket and guess what! MX9 loaded properly! quit tried again - and it loaded properly...no api-ms-blah blah pop issue!...
by Scythe
Mon Mar 30, 2020 2:45 pm
Forum: Mixcraft
Topic: The program can't start because api-ms-win....
Replies: 7
Views: 429

Re: The program can't start because api-ms-win....

ok will do ty x
by Scythe
Sun Mar 29, 2020 6:40 am
Forum: Mixcraft
Topic: The program can't start because api-ms-win....
Replies: 7
Views: 429

Re: The program can't start because api-ms-win....

Running as administrator didn't work either.
Should I submit a ticket and what info do you need for that?

tbh - at this point along with another strange issue, I'm beginning to regret upgrading to MX9 as it seems unstable to me...
MX 8 ran like a dream with no issues...
by Scythe
Fri Mar 27, 2020 3:19 pm
Forum: Mixcraft
Topic: The program can't start because api-ms-win....
Replies: 7
Views: 429

The program can't start because api-ms-win....

This happens every time I run Mixcraft 9 latest build. the full message is: The program can't start because api-ms-wincrt-runtime-1-1-0.dll is missing from your computer.Try reinstalling the program to fix this I just reinstalled and it's still happening... when I click OK on this message, it does t...
by Scythe
Tue Mar 10, 2020 6:35 am
Forum: Mixcraft
Topic: some instrument presets missing from MX9
Replies: 1
Views: 331

some instrument presets missing from MX9

going through some synth sounds and so far I have noticed
"after dawn"
"deepest pad"
"detuned strings"
and maybe loads more missing!
nothing loads up when I try these even though the very next one will load up and other sound sare fine
Please advise

Windows 7 Ultimate
MX 9 pro build 452
by Scythe
Mon Sep 30, 2019 11:04 am
Forum: Mixcraft
Topic: video in video
Replies: 2
Views: 389

Re: video in video

Thanks Greg :)