Burning Issue

Discuss the easiest dj mixing software on the planet. :) Well, we think it is..so there. :)

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Greg

Post Reply
Cory
Posts: 1
Joined: Sun Jul 20, 2008 6:12 am

Burning Issue

Post by Cory » Sun Jul 20, 2008 6:43 am

I have completed all steps detailed in the "please support my drive" document and still cannot burn a CD successfully without IMAPI selected(TG for test CD feature). One long track ain't all bad but some uses require individual tracks.

Using the assumption that too much information is better than too little, the following applies to my situation:
Computer: Dell Inspiration 531s
Processor speed: 2.26
RAM: 2048 GB
Windows XP Home (SP3)
Drive: TSST corp DVD+RW TS H653B
Driver for Drive: Microsoft version 5.1.2535.0 dated 7/1/2001 ( I have searched and am unable to find a newer driver)

I do have log and crash files available but don't see a way of attaching them so will await further instructions.

Thanks for your help. Cory

User avatar
Acoustica Greg
Posts: 21947
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Mon Jul 21, 2008 5:03 pm

Hi,

Please submit a support request. You can attach the djtwist-log.txt file there.

Greg

DJ Girth
Posts: 1
Joined: Tue Oct 21, 2008 6:33 pm

Post by DJ Girth » Tue Oct 21, 2008 6:38 pm

The twist & burn used to burn individual tracks, while still beat matching, however it is now only buring a single long track. how can i switch back?

User avatar
Acoustica Greg
Posts: 21947
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Wed Oct 22, 2008 5:08 pm

Hi,

You're burning in IMAPI mode. Try turning it off in the CD burning preferences. If your drive isn't recognized without it, try the Goldenhawk Override option in the General preferences.

(File menu > Preferences)

Greg

Post Reply