Page 1 of 1

not recognising cd's or burner..?

Posted: Fri Jul 28, 2006 4:33 am
by vjmajic2000
im using the trial version of the program..i dont really know what the exact problem is but it doesnt seem to burn cds for me..

ive compiled and mixed some songs and i hit burn cd .. and then it creates temporary wav files..
then it sez to insert a blank cd..and i do..and then it sez double checking to see if audio will fit on cd..
and it checks..
then i get the message..please insert a blank cd into drive E: and press "Continue" to start burning..with the option to continue or abort..i continue and it checks it again and i keep getting the same message..

my dvd-rw drive is LITE-ON DVDRW SOHW-812S US0A

ive tried the other methods suggested..with the goldenhawk stuff and same thing..


strange thing was .. i tried it using IMAPI for burning...and it seems to burn through that..but i only get 1 long track on the cd :cry:

pls help!

Posted: Fri Jul 28, 2006 8:07 am
by R0ckerb0y
Just looking through the options in Mixcraft and the CD-Burning engine (Which I assume is the same engine used in DJ Twist and Burn) and I see a check box for "Burn as One Track"... do you have that checked?

If so, un-check that.

Posted: Fri Jul 28, 2006 8:50 am
by Guest
well thing is i dont want to burn it as one track..therefore i the IMAPI option which makes it one track..i leave unchecked....but it only seems to burn through the IMAPI option..

Posted: Fri Jul 28, 2006 1:44 pm
by Acoustica Greg

The program uses Windows XP CD burning software (IMAPI) when it can't find the CD/DVD drives using the Goldenhawk burning engine. Unfortunately, IMAPI cannot burn seamless CDs with tracks. It always puts a two second gap between songs. Goldenhawk releases updates for its CD burning engine a couple of times a year and each time, more and more new drives are supported.

In the meantime, to get around this problem, click on the File menu in DJ Twist & Burn and select preferences. In the General preferences, click on the Goldenhawk Override option. Choose the "Use A Generic CD Writer Driver" option and leave it at its default values. Click okay and go to the CD/DVD Burner preferences. Turn off "Use IMAPI..." if it is on and see if your drive is recognized.


Posted: Fri Jul 28, 2006 9:59 pm
by vjmajic2000
thanks acoustica greg,
i tried your suggestion..but still no does seem to recognise my burner though...

its when its going through the steps of preparing..converting..etc..

it says blank disc in drive is ready to burn...then double checking the audio will fit on cd..then unwritable cd in drive..

but the cd is writeable..its a brand new cd-r..

Posted: Tue Aug 01, 2006 2:44 pm
by Acoustica Greg

Try burning a CD and then send us the djtwist-log.txt file from your Acoustica DJ Twist and Burn folder and we'll see what other suggestions we can come up with. You can email it to support (at) acoustica (dot) com. Please reference this discussion so we know what's going on.


Lite on burner

Posted: Sat Aug 05, 2006 3:31 am
by Toyogirl
I have purchased DJ twist and burn and i am having the same problems burning an audio cd. after checking the forum i saw that i was not the only person with the problem the only difference my burner is LITE-ON DVDRW SOHW-812S US0A I have tried all the solution recommended but still having problems. I fluked a couple of times but 9 out 10 i have the same problem
Hope some can come up with a solution as I love the program and have recommended to alot of my friends.

Thank you

Toyogirl (helen)

Posted: Mon Aug 07, 2006 7:48 am
by BHA
toyogirl we have the same burner..

i sort of found a way around the problem..what i did was render the files as mp3..and then burn them through nero burning rom taking out the 2 second default gap between songs..


Posted: Mon Aug 07, 2006 11:34 am
by Acoustica Greg

Did you try using the Goldenhawk Override? In DJ Twist & Burn, click on the File menu and select Preferences. In the General preferences, click the Goldenhawk Override option and choose the "Use A Generic CD Writer Driver" option. Leave the settings at the default values and see if your drive is recognized. You may also need to go into the CD/DVD preferences and turn off the "Use IMAPI" option.

Alternatively, if you haven't tried "Use IMAPI," you can try switching that on.

Finally, if all else fails, you can send us your djtwist-log.txt file and we'll see if we've got any more tricks up our sleeves for you. Mail it to support (at) Acoustica (dot) com and remind us of this discussion.


Posted: Wed Feb 07, 2007 3:49 pm
by Thyamine
I played around with a lot of different settings and finally found that Alcohol 120% (or whatever the exact name was) was interfering with my burn process. I forgot that I had even installed it at one point, but it was somehow inserting itself into the process. When I uninstalled it I even heard the Windows sound of hardware being removed. Check that you don't have other burning software that may be interfering.


Posted: Wed Feb 07, 2007 7:21 pm
by Acoustica Eric
yes, that program has been the culprate before. I have never used it but have heard different people explaining similar situations that you describe.