Problem with Scaler2

Use this topic to discuss VST and DirectX plugins for Mixcraft, Spin It Again or Beatcraft.

Moderators: Acoustica Chris, Acoustica Eric

Gasparius
Posts: 123
Joined: Tue Feb 12, 2013 11:08 am
Location: Hungary, Europe

Re: Problem with Scaler2

Post by Gasparius » Fri Dec 18, 2020 10:59 am

I tried to install only vst3 .... nothing .dll files were didn't created, Mixcraft couldn't find it either.
I just tried to install vst2 and the same error occurred.

Gasparius
Posts: 123
Joined: Tue Feb 12, 2013 11:08 am
Location: Hungary, Europe

Re: Problem with Scaler2

Post by Gasparius » Fri Dec 18, 2020 11:03 am

heks wrote:
Fri Dec 18, 2020 10:20 am
I noticed you have a Native Instruments folder, just wondered, can mixcraft find those plugins ok. Hope that helps.
Yes, Native Instruments is OK, the Kontakt player works well....

Gasparius
Posts: 123
Joined: Tue Feb 12, 2013 11:08 am
Location: Hungary, Europe

Re: Problem with Scaler2

Post by Gasparius » Sat Dec 19, 2020 1:34 am

I might have to write Plugin Boutique support, but if Scaler2 works for someone else with Mixcraft ...... hhh I don't know

Gasparius
Posts: 123
Joined: Tue Feb 12, 2013 11:08 am
Location: Hungary, Europe

Re: Problem with Scaler2

Post by Gasparius » Sat Dec 19, 2020 5:20 am

Well, it worked!
I tried an older version but the demo version works!

Thanks!

Gasparius
Posts: 123
Joined: Tue Feb 12, 2013 11:08 am
Location: Hungary, Europe

Re: Problem with Scaler2

Post by Gasparius » Wed Jan 06, 2021 6:37 am

It’s still Scaler 2, which works well with Mixraft
But Scaler2 has a function, time signatures of expressions.
The picture shows the setting option.
I miss that, I don't understand why.
Can any of the Mixcraft settings affect this?

Thank you!
Attachments
In the Mixcraft 9
In the Mixcraft 9
MS.jpg (179.13 KiB) Viewed 105 times
In the tutorial video of Scaler 2
In the tutorial video of Scaler 2
SC.jpg (162.47 KiB) Viewed 105 times

Gasparius
Posts: 123
Joined: Tue Feb 12, 2013 11:08 am
Location: Hungary, Europe

Re: Problem with Scaler2

Post by Gasparius » Wed Jan 06, 2021 7:36 am

Oh sorry, I'm stupid....a new version is required of Scaler 2....

Post Reply