weird

Use this topic to discuss VST and DirectX plugins for Mixcraft, Spin It Again or Beatcraft.

Moderators: Acoustica Chris, Acoustica Eric

Post Reply
lilpurra
Posts: 15
Joined: Fri Jun 13, 2008 7:24 am

weird

Post by lilpurra » Sat Aug 09, 2008 12:07 pm

Hi i have mixcraft and when i record something i can also choose to hear it
right away from my speakers but the problem is when i use autotune and do that it has a delay and if i go to setting (sound device) its says latency( delay in miliseconds 71 but but if i go under the 71 miliseconds you wont hear anything its like someone blows very hard in your mic can you help me cause i want to sing and hear my voice right away instead of the delay

bvalentine
Posts: 44
Joined: Thu Aug 24, 2006 6:29 am

Post by bvalentine » Sun Oct 12, 2008 3:15 am

If it was me... I wouldn't record vocals while useing any plug-in or effect. Just do it dry. Then, add your effects after. That's a good rule of thumb for many reasons.

Also, if you're still having trouble with latency... cut the preview off. For monitoring vocals, try leaving one side of your headphones on, and move the other side slighty off your ear so you can still hear yourself sing. Turn your headphones up/down, move em on/off your ear, adjust until you get a good balance.

bvalentine
Posts: 44
Joined: Thu Aug 24, 2006 6:29 am

Post by bvalentine » Sun Oct 12, 2008 3:22 am

Also... did you say "speakers"? As in, external speakers (aka not headphones). Don't record like that... bad idea. There's the source of some of your delay/weird-sound problems right there. Your mic is picking up your speakers. If you can hear it, so can your mic. Use headphones.

Post Reply