Pianissimo does not show up under Virtual Instruments

Support and feedback for Pianissimo virtual grand piano software

Moderators: Acoustica Chris, Acoustica Eric

Post Reply
jetropo
Posts: 7
Joined: Wed Dec 01, 2010 2:13 pm
Location: US

Pianissimo does not show up under Virtual Instruments

Post by jetropo » Wed Dec 01, 2010 2:26 pm

I am using the trial version and this Pianissimo VSTi does not show up when you start a new virtual track instrument under the little piano icon, I uninstalled and reinstalled the Pianissimo Virtual and Mixcraft 5 does not identify it. Please advise, thanks...

User avatar
Acoustica Greg
Posts: 20674
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Wed Dec 01, 2010 6:55 pm

Hi,

Which folder did you install the VST plugin into when you installed Pianissimo? Where are you looking for Pianissimo in Mixcraft? Did you click "Change Instruments," then choose "<VSTi Instruments>?"

Greg

jetropo
Posts: 7
Joined: Wed Dec 01, 2010 2:13 pm
Location: US

Post by jetropo » Wed Dec 01, 2010 7:17 pm

Hi, I thought I installed it in the VST folder, Yes, I changed instruments, then chose VSTIi Instruments, maybe I need to re-create on the "C" Drive or something, I've tried everything that I could think of to work..

jetropo
Posts: 7
Joined: Wed Dec 01, 2010 2:13 pm
Location: US

Post by jetropo » Thu Dec 02, 2010 12:04 am

Hi, thanks for your quick response, problem resolved, during the installation process, the file was routed to the incorrect folder or the original folder was corrupt, I created another VST folder on the "C" Drive and went to preferences in Mixcraft 5.1 and added the folder by selecting "edit VST effect folder".....

Post Reply