Build 245 is here now.

This forum is for use by the beta testing team. Team members can use it to discuss testing issues and help squash those elusive bugs.

NOTE: this forum is for beta software only. This is not a support forum for released software.

Moderators: Acoustica Chris, Acoustica Eric

Post Reply
User avatar
Acoustica Greg
Posts: 19773
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Build 245 is here now.

Post by Acoustica Greg » Wed Nov 26, 2014 9:05 am

Hi all,

Please install build 245 for testing.

Note: as mentioned in the beta team email, beta testers will likely have to go into Plug-In preferences and turn on "Load VST Effects and Instruments (VST/VSTi)," then restart Mixcraft in order to load any third-party plugins.


Greg

User avatar
Mark Bliss
Posts: 6547
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Build 245 is here now.

Post by Mark Bliss » Wed Nov 26, 2014 11:05 am

Patched and plugged in! 8)
Stay in tune, Mark

Image

My SOUNDCLOUD Page

clavguy
Posts: 1011
Joined: Wed Sep 22, 2010 8:34 pm
Location: Pembroke, NH

Re: Build 245 is here now.

Post by clavguy » Wed Nov 26, 2014 12:46 pm

Works for me
Thanks
Image

User avatar
comedians
Posts: 143
Joined: Fri Oct 19, 2012 4:24 pm
Location: UK
Contact:

Re: Build 245 is here now.

Post by comedians » Wed Nov 26, 2014 2:03 pm

Patch & 3rd party VST worked effortless

Rogerd

User avatar
fredfish
Posts: 1365
Joined: Sun May 23, 2010 12:57 pm
Location: Colchester, Essex, UK

Re: Build 245 is here now.

Post by fredfish » Thu Nov 27, 2014 12:31 am

Yep - updated through the check for updates option, clicked on load VSTs and everything is fine.

Cheers

John

Post Reply