Build 356 is where we start

This forum is for use by the beta testing team. Team members can use it to discuss testing issues and help squash those elusive bugs.

NOTE: this forum is for beta software only. This is not a support forum for released software.

Moderators: Acoustica Chris, Acoustica Eric

Post Reply
User avatar
Acoustica Greg
Posts: 21326
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Build 356 is where we start

Post by Acoustica Greg » Mon Oct 17, 2016 8:41 am

Welcome back, beta testers!

Check your spam or promotion folders if you haven't received your beta email, the beta build is not on the beta page at this time, and there is no Pro Studio version to test yet. Multi-out Omni Sampler will only be available in the Pro Studio version.

One of the features the beta email neglects to mention is the Marker List, an easily accessible list of track markers. Right-click on the timeline to hide it or display it, and test the heck out of it, since it's new.

Anyone who wants to apply to be a beta tester can sign up here.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Acoustica Greg
Posts: 21326
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Build 356 is where we start

Post by Acoustica Greg » Mon Oct 17, 2016 9:24 am

Okay, I took my own advice and found that the +Marker button isn't working correctly in the maker list. You don't need to report that one!
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

mick
Posts: 1499
Joined: Thu Dec 06, 2012 10:33 am

Re: Build 356 is where we start

Post by mick » Tue Oct 18, 2016 1:55 pm

Open "The Easy ones" demo project where the playback caret is at zero and the +marker won't respond as stated.
Move caret a 10000000000th and all O.K. 8)

User avatar
Acoustica Greg
Posts: 21326
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Build 356 is where we start

Post by Acoustica Greg » Tue Oct 18, 2016 2:15 pm

Hi Mick,

You're absolutely right. I should have noticed that the +Marker button grays out when there's already a marker in that position. I guess I was thinking it would throw a marker in at the next bar, but that would be a new feature.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Sami Seif
Posts: 211
Joined: Mon Dec 22, 2014 12:34 pm

Re: Build 356 is where we start

Post by Sami Seif » Tue Oct 18, 2016 6:37 pm

I noticed that when I was pushing the home button, the caret wouldn't go back to the beginning, it would go back to the beginning of the marker. But sometimes it works just fine.

User avatar
chibear
Posts: 1861
Joined: Sun Sep 04, 2011 7:25 am
Location: Manitoba, Canada

Re: Build 356 is where we start

Post by chibear » Wed Oct 19, 2016 8:19 pm

Just a FYI:

I loaded my heaviest project consisting of Play and heavy-usage Kontakt libraries (22GB) In 7 there were a few more fx like the Acoustica 21 band equalizer and FAT+ which were unavailable in 8. From Task Manager peak usage (3930k hexacore) was 64% in 7 and 70% in 8. The Playback in 8 had a few artifacts (mainly pops)
Win 7 Pro, 3930K, Gigabyte Ga-X79-UP4, Corsair AX860i, 64GB gSkill 1600 RAM, 5 X 120 GB Intel 520 SSD, 1T & 2T WD caviar black, EVGA nVidea 560, Asus Xonar Essence STX EWQL CCC, Kirk Hunter, Chris Hein, Omnisphere
Soundcloud YouTube

User avatar
Acoustica Greg
Posts: 21326
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Build 356 is where we start

Post by Acoustica Greg » Thu Oct 20, 2016 8:56 am

chibear wrote:Just a FYI:

I loaded my heaviest project consisting of Play and heavy-usage Kontakt libraries (22GB) In 7 there were a few more fx like the Acoustica 21 band equalizer and FAT+ which were unavailable in 8. From Task Manager peak usage (3930k hexacore) was 64% in 7 and 70% in 8. The Playback in 8 had a few artifacts (mainly pops)
Hi,

Yes, I'm seeing slightly higher CPU usage as well. Please file a bug report, or if Starship Krupa files one, we can all chime in on his.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Tranceprod Dan
Posts: 99
Joined: Wed Mar 02, 2016 8:17 pm
Location: MA, U.S.A.

Re: Build 356 is where we start

Post by Tranceprod Dan » Tue Oct 25, 2016 7:39 pm

Got an error message after trying to sign up for the beta, just letting you guys know.
Check out the Mixcraft subreddit

User avatar
Acoustica Greg
Posts: 21326
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Build 356 is where we start

Post by Acoustica Greg » Tue Oct 25, 2016 8:05 pm

Hi,

What was the error?


Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Tranceprod Dan
Posts: 99
Joined: Wed Mar 02, 2016 8:17 pm
Location: MA, U.S.A.

Re: Build 356 is where we start

Post by Tranceprod Dan » Tue Oct 25, 2016 9:08 pm

Acoustica Greg wrote:Hi,

What was the error?


Greg
Had to go through the process again to get to the page (so hopefully it isn't spammy)

I got a Thank you at the top of the page followed by this
"There was a problem updating our database. Please send an email to betazoid@acoustica.com to help resolve this problem!

You submitted the following information:
You submitted the following information:"

Followed by the information I entered

I didn't get any sort of confirmation email about the receipt of my submission (don't know if that's something you guys do) so I figured it didn't go through. I'm a little apathetic about beta testing anyway so I didn't feel the need to email the support email. But, I figure there are probably more qualified/motivated people out there who would like to sign up for the beta, so just giving the heads up.
Check out the Mixcraft subreddit

User avatar
Acoustica Greg
Posts: 21326
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Build 356 is where we start

Post by Acoustica Greg » Wed Oct 26, 2016 9:24 am

Hi,

The applications are still going through, but you obviously shouldn't be getting that error. I've reported the problem to our webmaster.

Thank you for reporting this!

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Tranceprod Dan
Posts: 99
Joined: Wed Mar 02, 2016 8:17 pm
Location: MA, U.S.A.

Re: Build 356 is where we start

Post by Tranceprod Dan » Wed Oct 26, 2016 10:04 am

If that's the case, sorry again about the multiple submissions

Glad to help
Check out the Mixcraft subreddit

User avatar
Acoustica Greg
Posts: 21326
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Build 356 is where we start

Post by Acoustica Greg » Fri Oct 28, 2016 4:07 pm

Hi,

All fixed now, plus we added Windows 10 to the sign-up form.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Post Reply