Page 2 of 2

Re: Workflow First Impressions

Posted: Thu Nov 14, 2019 5:51 pm
by Acoustica Greg
Hi,

There's definitely something funny going on with the WAProduction plugins. I've filed a bug on that.

Greg

Re: Workflow First Impressions

Posted: Thu Nov 14, 2019 6:39 pm
by Ian Craig
HY-FX CM and HY-Delay4 are both only recognising the right input (build 430), they both work properly in MX8.

Both Thorn v1 & v2 vst3 will neither load or display properly. (if I click about a hundred times in the missing screen areas the full display appears, but the sound does not). see screenshots
2019-11-15 01_24_38-Mixcraft 9 Recording Studio 64-Bit Build 430 - Untitled Project.mx9 _   ## Trial.jpg
2019-11-15 01_24_38-Mixcraft 9 Recording Studio 64-Bit Build 430 - Untitled Project.mx9 _ ## Trial.jpg (653.48 KiB) Viewed 295 times
2019-11-15 00_54_49-Mixcraft 9 Recording Studio 64-Bit Build 430 - Untitled Project.mx9 _   ## Trial.jpg
2019-11-15 00_54_49-Mixcraft 9 Recording Studio 64-Bit Build 430 - Untitled Project.mx9 _ ## Trial.jpg (910.4 KiB) Viewed 295 times

Re: Workflow First Impressions

Posted: Wed Nov 20, 2019 3:41 pm
by Acoustica Greg
Hi,

I duplicated the problem with DS Thorn 1.2.1 (VST3). Although, I'll note that the graphics problem happens in Mixcraft 8 as well. The silence problem is definitely a bug.

I've also duplicated the problem with OP-xd (VST3). It produces sound in 8, but not in 9. The VST2 version is fine.

I can't duplicate the problem with TAL U-No-LX-V2 (VST3). I get sound from it, including the annoying demo version noise.

I didn't test the old version of Thorn, assuming that it's the same problem.

I've filed a couple of bug reports. Thank you for reporting this!

Greg

Re: Workflow First Impressions

Posted: Thu Nov 21, 2019 10:12 am
by Acoustica Greg
Hi,

This is fixed in the upcoming build. We also fixed a similar problem with certain Voxengo effects (they were outputting only one channel).

Greg

Re: Workflow First Impressions

Posted: Thu Nov 21, 2019 10:34 am
by Acoustica Greg
Hi,

And the next build also fixes a similar problem with some plugins from W.A. Production, like Mutant Reverb and Screamo.

Greg

Re: Workflow First Impressions

Posted: Thu Nov 21, 2019 3:10 pm
by Ian Craig
Great news. Thanks :)