Problem mixing melodyne tracks to stem files

This forum is for use by the beta testing team. Team members can use it to discuss testing issues and help squash those elusive bugs.

NOTE: this forum is for beta software only. This is not a support forum for released software.

Moderators: Acoustica Chris, Acoustica Eric

Post Reply
User avatar
Ian Craig
Posts: 950
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Problem mixing melodyne tracks to stem files

Post by Ian Craig » Sun Apr 19, 2020 10:44 am

Hi,
Video demonstrating how the 'Mix to Stems' function is not working (at least with Melodyne tracks) in build 460 64bit PS (and quite a few earlier builds - I forgot to report the problem previously).
https://youtu.be/fvPM0VFShio
Mixcraft 8 Pro Studio (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Focusrite Scarlett 2i2 (Audio Interface)

User avatar
Ian Craig
Posts: 950
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Problem mixing melodyne tracks to stem files

Post by Ian Craig » Sun Apr 19, 2020 9:45 pm

Okay, I finally remembered how to sign into Bugzilla and listed the problem as bug 11989
Mixcraft 8 Pro Studio (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Focusrite Scarlett 2i2 (Audio Interface)

User avatar
Acoustica Greg
Posts: 22079
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Problem mixing melodyne tracks to stem files

Post by Acoustica Greg » Mon Apr 20, 2020 9:31 am

Hi,

You're mixing down to wav files with a sample rate of 44100 Hz. What sample rate are you using in Sound Device preferences?

Greg
Mixcraft - The Musician's DAW
Check out our Mixcraft University 101 video tutorials.

User avatar
Ian Craig
Posts: 950
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Problem mixing melodyne tracks to stem files

Post by Ian Craig » Mon Apr 20, 2020 9:34 am

very recently 48khz. this problem existed before that unless the audio interface reset itself before I set it
Mixcraft 8 Pro Studio (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Focusrite Scarlett 2i2 (Audio Interface)

User avatar
Ian Craig
Posts: 950
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Problem mixing melodyne tracks to stem files

Post by Ian Craig » Mon Apr 20, 2020 9:45 am

Okay, you're right, it now appears to work. It may have been due to the difference between Mixcraft's multiple settings and iZotope RX when they had to respond to my latest audio interface from the end of last year. :)
Mixcraft 8 Pro Studio (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Focusrite Scarlett 2i2 (Audio Interface)

User avatar
Acoustica Greg
Posts: 22079
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Problem mixing melodyne tracks to stem files

Post by Acoustica Greg » Mon Apr 20, 2020 9:48 am

Hi,

I was just going to post that I couldn't duplicate it. Plugins can throw a wild card into this, because some of them don't like changing sample rates on mix down. Thanks for testing!

Greg
Mixcraft - The Musician's DAW
Check out our Mixcraft University 101 video tutorials.

User avatar
Ian Craig
Posts: 950
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Problem mixing melodyne tracks to stem files

Post by Ian Craig » Mon Apr 20, 2020 9:54 am

Yeah, there were problems with both Audio Damage's Discord4 and Waves Brauer Motion plugins on this project and other's. I shall go back and re-investigate them :)
Mixcraft 8 Pro Studio (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Focusrite Scarlett 2i2 (Audio Interface)

Post Reply