Installation crashes

This forum is for use by the beta testing team. Team members can use it to discuss testing issues and help squash those elusive bugs.

NOTE: this forum is for beta software only. This is not a support forum for released software.

Moderators: Acoustica Chris, Acoustica Eric

Locked
MVH
Posts: 12
Joined: Tue Jul 17, 2007 11:59 pm

Installation crashes

Post by MVH » Sat Dec 05, 2009 3:49 am

Howdy!

I take this opportunity to be the first one!

I installed MC5 beta and it crashes, unable to unzip Lounge Lizard Electric piano(2).zip.

You can run MC5 anyway, straight from the C:\Program Files\Acoustica Mixcraft 5\mixcraft5.exe

Instruments are missing, but anyway you can get a glimpse on MC5 :)

MVH
Posts: 12
Joined: Tue Jul 17, 2007 11:59 pm

Metronome

Post by MVH » Sat Dec 05, 2009 4:06 am

Since the installation crashed, I'm not posting these as "official" bugs. More of note for those who had the same problem as I did and still want to try out MC5 alpha.

The metronome sounds are missing, you have to set them manually in the preferences. If the installation would go all the way through, it might fix that problem.

In the preferences metronome -> hightone.wav for measure, lowtone.wav for beat.
Last edited by MVH on Sat Dec 05, 2009 8:03 am, edited 1 time in total.

Fadiese
Posts: 20
Joined: Tue Aug 19, 2008 12:50 am

Same Bug

Post by Fadiese » Sat Dec 05, 2009 4:54 am

Me too, crashed when install Lounge Lizard Electric piano(2).zip...

Vibrant Audio
Posts: 981
Joined: Wed Jul 11, 2007 2:24 pm

Post by Vibrant Audio » Sat Dec 05, 2009 9:57 am

Same installation crash issue here. Using Vista. Install stops responding. Lounge Lizard showing on the install dialog when crash occurs.

When exiting the error is "GLBDC60.tmp has stopped working"
*Vibrant Audio*

Locked