Mp3 burner fails on test burn

Post your support questions and/or give feedback for Acoustica MP3 CD Burner in this forum.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Post Reply
Posts: 1
Joined: Tue Oct 14, 2014 5:06 am

Mp3 burner fails on test burn

Post by rick10 » Tue Oct 14, 2014 8:58 am


I have been using this now for 10 years, now I have a problem. I select the the option test burn then burn,it goes through the checking files etc ok, then after about six of the tracks test burn the cdr is rejected, an error notice saying, Error write command failed on device 1:0:0 Read write error or bad medium detected (04h 00h 02hr 03hr 0 ch 0ch, I have tried changing brand of cdr, slowing the burn right down, changing the burner to primo from goldhawk, even tried selecting imapi, but it does the same thing every time,Help please.

User avatar
Acoustica Greg
Posts: 20396
Joined: Wed Mar 01, 2006 5:30 pm
Location: California

Re: Mp3 burner fails on test burn

Post by Acoustica Greg » Tue Oct 14, 2014 9:14 am


The Primo burning engine generally works the best, and make sure you've got IMAPI turned off in the CD burner preferences.

What happens if you skip the test and try "Burn Only." Some CD drives don't work well with test mode.


Post Reply