Help with Fading

Post your support questions and/or give feedback for Acoustica MP3 CD Burner in this forum.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
ptfitzy
Posts: 10
Joined: Sat Apr 25, 2009 6:30 am
Location: Olathe Kansas

Help with Fading

Post by ptfitzy » Sun Jul 26, 2009 6:48 pm

I would sure appreciate some help in "Fade in and Fade out".
I am making a "Moody Blues" CD. If you are a Moody Blues fan or have listened to their music, you know many of their songs run together with no gap. I downloaded the songs "In the Beginning" as my first song and "Lovely to See you Again" as my second song.
I've tried different numericals in "Overlap,Trims and Fades" but can't get rid of the gap between the songs. I want to run the first song right into the 2nd song. That is how it sounds on the album, which I don't have.
I would greatly appreciate any help.
Thanks,
ptfitzy

User avatar
Acoustica Greg
Posts: 20669
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Mon Jul 27, 2009 3:21 pm

Hi,

You might be burning in IMAPI mode, which always adds two second gaps between songs. In MP3 CD Burner, click on the File menu, select Preferences, and in the CD/DVD Burner preferences, turn off the "Use IMAPI..." option. In the General Preferences, try either the Primo burning engine or the Goldenhawk Override option. Also make sure you've got the latest version of MP3 CD Burner.

Greg

Post Reply