Video splitting file is not working in build 418 64 bit

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Post Reply
User avatar
Ian Craig
Posts: 850
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Video splitting file is not working in build 418 64 bit

Post by Ian Craig » Thu Feb 07, 2019 11:16 pm

Hello,
Video splitting of file is not working in build 418 64 bit (& I've noticed this multiple times over months, so it's probably the case in previous builds). It is cutting and crossfading to a repeat of the file playing from the beginning of the clip
Mixcraft 9 Pro Studio Build 436 (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Behringer UMC22 (Audio Interface)

User avatar
Acoustica Greg
Posts: 19813
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Video splitting file is not working in build 418 64 bit

Post by Acoustica Greg » Fri Feb 08, 2019 9:08 am

Hi,

How are you splitting the video clip? Ctrl+T?

You split the video clip and overlap the two pieces? And then the second piece of the clip plays the beginning of the first piece? I'm not seeing that happen here.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Ian Craig
Posts: 850
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Video splitting file is not working in build 418 64 bit

Post by Ian Craig » Sat Feb 09, 2019 3:48 am

Mixcraft 9 Pro Studio Build 436 (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Behringer UMC22 (Audio Interface)

User avatar
Acoustica Greg
Posts: 19813
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Video splitting file is not working in build 418 64 bit

Post by Acoustica Greg » Mon Feb 11, 2019 9:25 am

Hi,

How did you time stretch the video? Ctrl+drag?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Ian Craig
Posts: 850
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Video splitting file is not working in build 418 64 bit

Post by Ian Craig » Mon Feb 11, 2019 11:03 am

Acoustica Greg wrote:Hi,

How did you time stretch the video? Ctrl+drag?

Greg
Yeah
Mixcraft 9 Pro Studio Build 436 (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Behringer UMC22 (Audio Interface)

User avatar
Acoustica Greg
Posts: 19813
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Video splitting file is not working in build 418 64 bit

Post by Acoustica Greg » Thu Feb 14, 2019 1:14 pm

Hi,

Wow, that's a really strange one. Good find. Thanks for reporting it! I'll file a report.

I guess the workaround is to split before you time-stretch a video.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Acoustica Greg
Posts: 19813
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Video splitting file is not working in build 418 64 bit

Post by Acoustica Greg » Thu Feb 14, 2019 1:20 pm

Hi,

By the way, this problem apparently goes back to Mixcraft 7.7 at least, so it's not new in build 418.

Build 418 is your friend. Be kind to build 418.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Ian Craig
Posts: 850
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Video splitting file is not working in build 418 64 bit

Post by Ian Craig » Thu Feb 14, 2019 3:12 pm

Acoustica Greg wrote:Hi,

By the way, this problem apparently goes back to Mixcraft 7.7 at least, so it's not new in build 418.

Build 418 is your friend. Be kind to build 418.

Greg


:lol: :lol:
Thanks Greg, that cheered me up :)
Mixcraft 9 Pro Studio Build 436 (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Behringer UMC22 (Audio Interface)

Post Reply