Distorted reverb sound when track is armed.

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
neilj
Posts: 3
Joined: Sat May 23, 2020 8:07 am

Distorted reverb sound when track is armed.

Post by neilj » Sat May 23, 2020 8:17 am

I've been using Mixcraft 8 for some time without any issues, however last night i opened a song i've been working on to add a new audio track. before i added the track everything was playing back just as it should.
I hit arm for the new track and started to record. as it played it sounded slightly distorted with a reverb type effect (underwater). I stopped recording, un-armed the track and played back my original tracks and the Distortion/reverb was still there. I had to come out of the song then go back into it for it to right itself.
I tried this several times on the song and on others and the problem remained.
any help guys. Thanks

User avatar
Rolling Estonian
Posts: 1536
Joined: Sun Jan 11, 2015 9:42 am
Location: MD/DC

Re: Distorted reverb sound when track is armed.

Post by Rolling Estonian » Sat May 23, 2020 8:36 am

Hey and welcome to the forum.

Does the problem happen if you go to different sound settings? If you're using an interface try switching to your pc speakers, set MC to the same and see if it's your interface. I'm sure you've rebooted, updated interface drivers etc. Sounds like there's something with your interface or sound settings, they can change with Windows Updates.

M

neilj
Posts: 3
Joined: Sat May 23, 2020 8:07 am

Re: Distorted reverb sound when track is armed.

Post by neilj » Sat May 23, 2020 10:09 am

Think I understand. I'll check
thanks

neilj
Posts: 3
Joined: Sat May 23, 2020 8:07 am

Re: Distorted reverb sound when track is armed.

Post by neilj » Sat May 23, 2020 11:41 am

Hi
Went into my settings to use the Laptop speakers and no distortion or wobbly sound while recording but i still went through my interface. So still at a bit of a loss.

User avatar
Rolling Estonian
Posts: 1536
Joined: Sun Jan 11, 2015 9:42 am
Location: MD/DC

Re: Distorted reverb sound when track is armed.

Post by Rolling Estonian » Sat May 23, 2020 9:12 pm

Does your interface have latest drivers? Your interface should have the same sound settings as your Windows. ASIO is always best with drivers from manufacturer.

M

Post Reply