I need help, please (MC crash)

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

I need help, please (MC crash)

Post by UilleannB » Wed Dec 12, 2012 8:52 am

I was working on a song, for a real long time now (planned it to be a Christmas present).
This afternoon, I saved it and turned the computer off to go buy some stuff.
When I returned, I started MC again and tried loading the song to continue working on it. While I was loading the song, the program & computer crashed with a blue screen.
I tried it again, in secured mode and normal, I tried loading one of the many backups from before - it always ends with a blue screen while loading the samples at about 99%. Since this happens with all backup files, I think it must be something with the program, but I have no idea. I'm using Mixcraft Pro Studio 6. Please, if you could tell me a way to restore my song; so much work already (40+ h) went into this and a lot of spontaneous ideas that would be impossible to repeat from my memory.

P.S.: I tried reinstalling MC PS6 already, and it did not solve the problem. I also tried loading older projects (other songs), and it worked. So it's just this one song (and all of it's backup files) that doesn't work. :cry:

ChubbyJerk
Posts: 32
Joined: Mon Sep 17, 2012 7:14 am

Re: I need help, please (MC crash)

Post by ChubbyJerk » Wed Dec 12, 2012 11:30 am

What's in the project? Audio files, virtual instruments, 3rd party plugins, ...?

You said samples, which sounds like it might just be audio files? If so, try rebuilding the song from the raw audio files.
1) Open up a new project and add them in one at a time.
2) Move the files to a new folder. Then open up the project. Mixcraft will then be unable to find them and start scanning. During each scan, you can browse to the folder and select the file. Then, hopefully, it will crash on one specific file and you can skip that file next time.

Maybe log files can tell you what's loading when it crashes or what successfully loaded before the crash. Then move or remove the culprit and try again.

Hopefully somebody from Acoustica will have a more direct path to resolving this. Get ready to send them log files and they'll probably have you sorted out in no time. Excellent customer support here.

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: I need help, please (MC crash)

Post by UilleannB » Wed Dec 12, 2012 11:57 am

Hi, thanks for the reply.
ChubbyJerk wrote:What's in the project? Audio files, virtual instruments, 3rd party plugins, ...?
Until now it has only been virtual instruments, no audio files, only midi notes. But I had orchestrated it again large scale, hence it was a lot of work.
No effects used so far; I wanted to finish the tracks itself first, before I start mixing and applying effects.
ChubbyJerk wrote:Maybe log files can tell you what's loading when it crashes or what successfully loaded before the crash. Then move or remove the culprit and try again.
I have to admit that I'm not yet understanding some things like f. e. this. How would I do this?
ChubbyJerk wrote:Hopefully somebody from Acoustica will have a more direct path to resolving this. Get ready to send them log files and they'll probably have you sorted out in no time. Excellent customer support here.
I really hope so. Where are these log files?
Hope I won't have starting from new again :-(

User avatar
Acoustica Greg
Posts: 20476
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: I need help, please (MC crash)

Post by Acoustica Greg » Wed Dec 12, 2012 12:40 pm

Hi,

What version and build are you using? If you don't already have Mixcraft version 6.1 build 201, give it a try. It's on Mixcraft's download page.

If the problem happens again with the latest build, quit Mixcraft immediately and send us your mixcraft-log.txt file, which is located in this folder:

%appdata%\Acoustica\Mixcraft

Another way to find it is to click on the Windows Start Menu, select All Programs, then Acoustica Mixcraft 6 (or 5) and finally Logs. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Here's a short video: Mixcraft Mini-Tip: How To Find Your Mixcraft Log File

Greg

Acoustica Dan
Site Admin
Posts: 786
Joined: Fri Jun 22, 2007 4:45 pm

Re: I need help, please (MC crash)

Post by Acoustica Dan » Wed Dec 12, 2012 2:49 pm

Blue screens are caused by problems with drivers and cannot be caused by software alone. Since this happens at the end of loading your project, and since it seems to happen with any project, it is most likely related to a problem with your sound card, as Mixcraft closes the audio hardware when it loads a project and re-opens the audio hardware at the end.

First, switch to Wave mode if you're in ASIO mode. If you've got an external audio device, try plugging it into a different USB/Firewire port, and uninstall and reinstall the drivers. If you've added any new hardware, disconnect that hardware first before loading your project.

If you do this carefully and reintroduce your hardware one piece at a time, perhaps you can figure out what's causing this.

Thanks,
Dan

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: I need help, please (MC crash)

Post by UilleannB » Wed Dec 12, 2012 3:08 pm

Acoustica Dan wrote:Blue screens are caused by problems with drivers and cannot be caused by software alone. Since this happens at the end of loading your project, and since it seems to happen with any project,
No. I wrote it happens only with this specific song and all of it's backups. When I'm loading another project (song) I did before that, there is no such error, it loads and plays fine afterwards.

User avatar
Acoustica Greg
Posts: 20476
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: I need help, please (MC crash)

Post by Acoustica Greg » Wed Dec 12, 2012 3:12 pm

Hi,

The next time it happens, quit Mixcraft and send us your log file.

Greg

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: I need help, please (MC crash)

Post by UilleannB » Wed Dec 12, 2012 3:16 pm

I did send it already.

In the meantime I'll try reconnecting the audiobox, keyboard & switching to wav-mode.

Thanks.

Acoustica Dan
Site Admin
Posts: 786
Joined: Fri Jun 22, 2007 4:45 pm

Re: I need help, please (MC crash)

Post by Acoustica Dan » Wed Dec 12, 2012 3:54 pm

Does this project use a plug-in that has a hardware dongle? We've heard many stories of expensive plug-ins that use a dongle - such as the Waves plug-ins - causing blue-screens if you don't have the latest dongle hardware drivers installed.

Dan

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: I need help, please (MC crash)

Post by UilleannB » Wed Dec 12, 2012 4:03 pm

Acoustica Dan wrote:Does this project use a plug-in that has a hardware dongle? We've heard many stories of expensive plug-ins that use a dongle - such as the Waves plug-ins - causing blue-screens if you don't have the latest dongle hardware drivers installed.

Dan

I did resend the log-File.

I have the Vienna Soprano Choir library, which uses an usb dongle, which is usually in one port.
However I didn't used this library for this song yet (and it worked before with other songs).
I just tested again, with the dongle unplugged, crashed again.
Now trying reinstall the drivers for the PreSonus Audiobox*, but as I said - when I start the program and load a different song, nothing else changed, it works.
Really have no clue here ...

* which had no effect either :-(
Last edited by UilleannB on Wed Dec 12, 2012 4:21 pm, edited 1 time in total.

clavguy
Posts: 1018
Joined: Wed Sep 22, 2010 8:34 pm
Location: Pembroke, NH

Re: I need help, please (MC crash)

Post by clavguy » Wed Dec 12, 2012 4:18 pm

I deleted my post since UilleannB had already said that above and I didn't see it...

Sorry
Pierre
Image

kiran
Posts: 186
Joined: Sat Apr 23, 2011 10:06 am
Location: India

Re: I need help, please (MC crash)

Post by kiran » Fri Dec 14, 2012 3:58 am

Hi Sorry to hear your problem
1) Ram?
2) CPU consumption ?
Have you considered these as you have very large data on mixcraft6. Is it 64 bit or 32 bit windows?
Since other files play ok then there is surely a RAM or CPU problem.Hope it helps somehow. Since you went out till that time nothing was wrong and when you started the computer ( which also requires som cpu and ram ) the blue screen may be appearing.
I appreciate software makers.
I would like to see them on this site.Show us photos for real appreciation.

User avatar
Acoustica Greg
Posts: 20476
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: I need help, please (MC crash)

Post by Acoustica Greg » Fri Dec 14, 2012 11:16 am

Hi,

The problem only occurs when the Presonus ASIO driver is selected, so it is driver-related as Dan mentioned.

Greg

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: I need help, please (MC crash)

Post by UilleannB » Fri Dec 14, 2012 12:33 pm

Yes.
Of course I have considered CPU and RAM being the problem. However, would this explain it crashing during loading? And would it explain why I can still load it in wav mode?
Have reinstalled Presonus Audiobox asio drivers and don't use an usb hub for this.
Very strange. Something doesn't want this song to be composed ...

kiran
Posts: 186
Joined: Sat Apr 23, 2011 10:06 am
Location: India

Re: I need help, please (MC crash)

Post by kiran » Fri Dec 14, 2012 12:36 pm

According to him the problem is only for his Christmas song. Also audio box is a good thing but it has its own problems while restarting. You have to remove the usb cable and put it back.So check for latest drivers for audio box.
I appreciate software makers.
I would like to see them on this site.Show us photos for real appreciation.

Post Reply