I don't understand :( Help!

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
Medicca
Posts: 3
Joined: Mon Feb 12, 2007 7:17 pm

I don't understand :( Help!

Post by Medicca » Mon Feb 12, 2007 7:22 pm

Ok... for some reason when I use the vocal cut ( or any other FX), the music stops for like few seconds, and then it plays again, skipping the missed part. Say it skipped frmo 15 secs to 17secs; and I click "play at 15" it'll play. So i'm sure it's not that the file is corrupted.

Also.... I read the troubleshoot thing, it told me to turn off other programs that might use up CPU... i turned off almost everything, and it still does it, any hints?

Thanks, Jackie.

User avatar
Acoustica Greg
Posts: 20905
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Tue Feb 13, 2007 10:51 am

Hi,

In Mixcraft, click on the File menu and select Preferences. On the Recording tab, click on the Recording Device setting and choose the driver for your sound card. Do not choose "Default Sound Device" or any other option aside from your specific sound card's driver.

Let us know whether that helps.

Greg

Medicca
Posts: 3
Joined: Mon Feb 12, 2007 7:17 pm

Post by Medicca » Tue Feb 13, 2007 6:32 pm

Nope it doesnt help. The same problem occurs.

Jackie

Gman
Posts: 110
Joined: Thu Mar 23, 2006 4:02 pm
Location: Wisconsin
Contact:

Post by Gman » Wed Feb 14, 2007 5:21 pm

Just a thought. How many FXs are you running on how many channels? When I run too many FXs (especially pitch shifting) at once on too many channels, I can make the computer I use for recording skip. It is an older computer and I don't believe it has the processing power to keep up.

Medicca
Posts: 3
Joined: Mon Feb 12, 2007 7:17 pm

Post by Medicca » Fri Feb 16, 2007 4:36 pm

I only use 1 at a time.

Post Reply