Input monitoring

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
bryan6969
Posts: 27
Joined: Sat Mar 03, 2007 4:17 pm

Input monitoring

Post by bryan6969 » Sat Mar 10, 2007 12:39 pm

Hello all. I am trying to figure out how to monitor my recording while in recording mode. I can only hear the playback. It was suggested from another thread to check all my Window's volumes and be sure that there are no mutes checked. I checked those and there are none checked however I still cannot hear myself while recording. I am referring to both guitar and mic direct into lap top computer's mic inputs. Anything else? Maybe it would be better if I used a small mixer before hitting the soundcard input and use headphones in the mixer to monitor??

Also, I am finding that the recorded track seems to playback not in time with my Beatcraft track. From a new project, I render and upload my Beatcraft track into Mixcraft. I record my guitar track to the Beatcraft track in real time. When I playback it is delayed ever so slightly and I need to drag my recorded guitar track to be in sync with the beat track. What am I doing wrong??

Thanks for listening (err, uhh reading that is). Sorry for all the posts lately but I'm trying to get all my bugs worked out . . .

bryan6969
Posts: 27
Joined: Sat Mar 03, 2007 4:17 pm

Post by bryan6969 » Sun Mar 11, 2007 7:30 am

Bump.

Gman
Posts: 110
Joined: Thu Mar 23, 2006 4:02 pm
Location: Wisconsin
Contact:

Post by Gman » Sun Mar 11, 2007 8:27 am

Not being able to hear what you are recording is indeed a software setting and I did think it was in Windows, not in Mixcraft. Unfortunately I can't tell you exactly where it is. Check all the volume setttings and mutes. Also be sure you go into Control Panel/Sounds/Audio/Playback and that your sound card is showing as the playback device of choice.

As far is the timing issue. Be sure you are zoomed all the way out and that all tracks are visible beginning to end completely on the screen before starting to record. This usually helps as Mixcraft isn't constantly scrolling.

User avatar
Acoustica Eric
Site Admin
Posts: 5794
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

re

Post by Acoustica Eric » Sun Mar 11, 2007 2:31 pm

Just click the overdub check box to hear your previously recorded tracks as you record a new one.

In order to hear your currently recording track, you need to open windows miser, go to properties and make sure that your input source is also selected here (check box), then you need to make sure it is turned up and not muted within windows mixer.

bryan6969
Posts: 27
Joined: Sat Mar 03, 2007 4:17 pm

Re: re

Post by bryan6969 » Mon Mar 12, 2007 2:02 pm

Acoustica Eric wrote:Just click the overdub check box to hear your previously recorded tracks as you record a new one.

In order to hear your currently recording track, you need to open windows miser, go to properties and make sure that your input source is also selected here (check box), then you need to make sure it is turned up and not muted within windows mixer.
Thanks guys. I found that the microphone volume level was muted in Windows; oh, silly me :oops: .

User avatar
Acoustica Eric
Site Admin
Posts: 5794
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

Re

Post by Acoustica Eric » Mon Mar 12, 2007 2:39 pm

Not to worry, we have all done that at one time or another :-)

Post Reply