Out Tascam us 2x2 audio interface is recognized, but not sending a signal to daw.

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Post Reply
finesselife
Posts: 1
Joined: Fri Dec 11, 2015 7:43 am

Out Tascam us 2x2 audio interface is recognized, but not sending a signal to daw.

Post by finesselife » Fri Dec 11, 2015 8:05 am

I recently bought a new ntk rode mic, and a Tascam us 2x2 audio interface. I have tried to hook it up all week to little success.
The audio interface is recogninzed by mixcraft, and it shows up as a possible recording device, but when go to record and speak into the mic, no signal pops up.
We were able to achieve a signal after we unplugged and replugged the usb cord from the interface to the laptop. but soon after, mixcraft stops recording, or doesn't allow for me to record or even play back in the project.

What, oh WHAT shall I do?

JonInc
Posts: 479
Joined: Sat Dec 05, 2009 2:30 pm
Location: East of Santa Monica

Re: Out Tascam us 2x2 audio interface is recognized, but not sending a signal to daw.

Post by JonInc » Fri Dec 11, 2015 11:54 am

Am I correct in assuming that you're new to recording -- or, at least with Mixcraft?

If so, I would suggest starting over and taking it one step at a time.

Are you sure Mixcraft is properly installed and the components of your recording setup are connected properly?

Try to get somewhat familiar with MC first by playing/laying down a virtual instrument track, then playing it back.

Tons of helpful videos here:

http://acoustica.com/mixcraft/v7/help/v ... orials.htm

Once you're confident you've got the basics down, hook up the mic, and go from there.

gypsy101
Posts: 2322
Joined: Wed Mar 07, 2007 7:00 pm
Location: near Music City,USA

Re: Out Tascam us 2x2 audio interface is recognized, but not sending a signal to daw.

Post by gypsy101 » Sat Dec 12, 2015 6:25 am

did you unplug & replug the interface USB while Mixcraft was running?

shut down Mixraft
replug the interface
restart the computer
open Mixcraft,go to File>Preferences>Sound Device & see what is selected.
select ASIO if not selected and see if the interface is listed as a Recording AND Playback device

start a project or an exixting project & ARM LEFT side if the mic is plugged into A.I. input #1.
check the Monitor box when arming the track.

User avatar
Rolling Estonian
Posts: 1409
Joined: Sun Jan 11, 2015 9:42 am
Location: MD/DC

Re: Out Tascam us 2x2 audio interface is recognized, but not sending a signal to daw.

Post by Rolling Estonian » Sat Dec 12, 2015 10:43 am

Could it be your mic or usb cable? Is the phantom power on? I always start at the very basic and work my way up. Is there a setting somewhere in Tascam program that allows you to select mic or instrument for out? Have you tried the mic elsewhere to see if it's fully functional?

It's probably something simple.

M

Post Reply