Sound problem

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Post Reply
User avatar
Pete Stobbs
Posts: 125
Joined: Sun Aug 21, 2011 9:07 am
Location: Dursley UK
Contact:

Sound problem

Post by Pete Stobbs » Wed Jan 06, 2016 2:09 pm

Hi there,

This has just become a problem. After mixing down to mp3 or wav Windows media player fires up and says it cannot play the file(mentions a codec). Winamp and also VLC media player refuses to play the file.

But if I go to playback devices on the taskbar and go to here and click on ok. everything goes back to normal.

Any ideas?

Mixcraft 7 64 current build.
Attachments
Capture02.JPG
Capture02.JPG (74.46 KiB) Viewed 1913 times
Win 8.1
8 gig ram
AMD A4 6210 1.8 GHz
Focusrite solo.
Hughes & Kettner TubeMeister 5 head.
Blackstar ID30 TVP


https://soundcloud.com/pete-stobbs
https://soundcloud.com/toltec-jive

User avatar
Acoustica Greg
Posts: 19804
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Sound problem

Post by Acoustica Greg » Wed Jan 06, 2016 2:36 pm

Hi,

Just quit Mixcraft before you try to play the file. What's happening is that ASIO or WaveRT exclusive mode is taking exclusive control of your sound card. This allows Mixcraft to provide better audio performance in those modes.

Greg

User avatar
Pete Stobbs
Posts: 125
Joined: Sun Aug 21, 2011 9:07 am
Location: Dursley UK
Contact:

Re: Sound problem

Post by Pete Stobbs » Wed Jan 06, 2016 2:45 pm

Hi Greg,

The thing is, I cannot quit Mixcraft quick enough after mixing down. Win Media startsto play the file back immediately. It also ceases to play when I shut Mixcraft down and then try to play the file.

This never used to happen before. Maybe Mixcraft is not releasing control of the audio, even after shutting down?
Win 8.1
8 gig ram
AMD A4 6210 1.8 GHz
Focusrite solo.
Hughes & Kettner TubeMeister 5 head.
Blackstar ID30 TVP


https://soundcloud.com/pete-stobbs
https://soundcloud.com/toltec-jive

User avatar
Acoustica Greg
Posts: 19804
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Sound problem

Post by Acoustica Greg » Wed Jan 06, 2016 3:00 pm

Hi,

If you quit Mixcraft, you should be be able to play the file. Give it a try.

As to why this is happening now, something must have changed on your computer. Did you change any settings in Mixcraft's sound device preferences? Did you upgrade Windows? Did you install new audio drivers? What changed?

Greg

User avatar
Pete Stobbs
Posts: 125
Joined: Sun Aug 21, 2011 9:07 am
Location: Dursley UK
Contact:

Re: Sound problem

Post by Pete Stobbs » Wed Jan 06, 2016 3:26 pm

If you quit Mixcraft, you should be be able to play the file. Give it a try.
Naw, it barfs. Like I said, it never did this before.

I might re-install the audio drivers and see if that helps.
Win 8.1
8 gig ram
AMD A4 6210 1.8 GHz
Focusrite solo.
Hughes & Kettner TubeMeister 5 head.
Blackstar ID30 TVP


https://soundcloud.com/pete-stobbs
https://soundcloud.com/toltec-jive

User avatar
Acoustica Greg
Posts: 19804
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Sound problem

Post by Acoustica Greg » Wed Jan 06, 2016 3:28 pm

Hi,

Can you load the audio file back into Mixcraft and play it?

Are you using Mixcraft version 7.5 build 292?

Greg

User avatar
Pete Stobbs
Posts: 125
Joined: Sun Aug 21, 2011 9:07 am
Location: Dursley UK
Contact:

Re: Sound problem

Post by Pete Stobbs » Wed Jan 06, 2016 4:32 pm

Greg,

I think I have found the problem. Somehow the asio sample rate in the Scarlett solo had flipped to 48000 rather than 44100.
It seems that is the problem, as it records only at 44100, but maybe barfs at playing back at 48000?

Pete
Win 8.1
8 gig ram
AMD A4 6210 1.8 GHz
Focusrite solo.
Hughes & Kettner TubeMeister 5 head.
Blackstar ID30 TVP


https://soundcloud.com/pete-stobbs
https://soundcloud.com/toltec-jive

User avatar
Acoustica Greg
Posts: 19804
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Sound problem

Post by Acoustica Greg » Wed Jan 06, 2016 4:38 pm

Hi,

If you have Windows 10, you may just need to update your audio drivers to the latest version.

Greg

User avatar
Pete Stobbs
Posts: 125
Joined: Sun Aug 21, 2011 9:07 am
Location: Dursley UK
Contact:

Re: Sound problem

Post by Pete Stobbs » Wed Jan 06, 2016 5:08 pm

It is Win 8.1 and all seems o.k. now.

Pete
Win 8.1
8 gig ram
AMD A4 6210 1.8 GHz
Focusrite solo.
Hughes & Kettner TubeMeister 5 head.
Blackstar ID30 TVP


https://soundcloud.com/pete-stobbs
https://soundcloud.com/toltec-jive

User avatar
Acoustica Greg
Posts: 19804
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Sound problem

Post by Acoustica Greg » Wed Jan 06, 2016 5:10 pm

Hi,

Okay, thanks for letting us know that the problem is resolved.

Greg

User avatar
Mark Bliss
Posts: 6551
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Sound problem

Post by Mark Bliss » Wed Jan 06, 2016 5:14 pm

The thing is, I cannot quit Mixcraft quick enough after mixing down. Win Media starts to play the file back immediately.
I suspect it wont fix your primary problem, but you might want to be aware of this setting:
Dont play dat'.jpg
Dont play dat'.jpg (46.72 KiB) Viewed 1869 times
Personally I find the auto play function annoying, and prefer it to be turned off. Un-check that box.
Stay in tune, Mark

Image

My SOUNDCLOUD Page

User avatar
Pete Stobbs
Posts: 125
Joined: Sun Aug 21, 2011 9:07 am
Location: Dursley UK
Contact:

Re: Sound problem

Post by Pete Stobbs » Thu Jan 07, 2016 1:25 am

I suspect it wont fix your primary problem, but you might want to be aware of this setting:
Thanks for that Mark.

Pete
Win 8.1
8 gig ram
AMD A4 6210 1.8 GHz
Focusrite solo.
Hughes & Kettner TubeMeister 5 head.
Blackstar ID30 TVP


https://soundcloud.com/pete-stobbs
https://soundcloud.com/toltec-jive

Post Reply