Tracks longer than music

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

kenrob2037
Posts: 173
Joined: Fri Jan 29, 2016 4:34 pm
Contact:

Tracks longer than music

Post by kenrob2037 » Thu Apr 07, 2016 7:24 pm

Hi All,

All my tracks go on for about 10 to 15 seconds longer than the actual music.

I can get rid of the extra bit at the end when I mixdown by doing a selection, but is there a quick way to make all my tracks end when the music does?

Cheers

Rob

User avatar
Mark Bliss
Posts: 6754
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Tracks longer than music

Post by Mark Bliss » Fri Apr 08, 2016 2:00 pm

The usual cause for that is reverb tails.

One way to address it is to add the master track to the arranger view:
Show Master Track.jpg
Show Master Track.jpg (17.74 KiB) Viewed 4021 times
And fade out the master track volume:
Master track fade out.jpg
Master track fade out.jpg (22.57 KiB) Viewed 4021 times
Fine tuning the results can require some experimenting, depending on your specific project. There are preset fade outs in "envelopes" that may help too.
Try starting with setting the first point at about a second after your sound goes relatively quiet and fading out over about another second, similar to the image. Then render your project.
Stay in tune, Mark

My SOUNDCLOUD Page

kenrob2037
Posts: 173
Joined: Fri Jan 29, 2016 4:34 pm
Contact:

Re: Tracks longer than music

Post by kenrob2037 » Fri Apr 08, 2016 3:58 pm

Thanks Mark,

I faded out my track through the master track, which worked fine, but I still can't figure out how to end the track where I want them, without going through a mixdown, which requires extra work to set up markers and then choose selection.

I assume it is the reverb, but is there a way to end the track where I want them, and not through a mixdown.

Cheers

rob

User avatar
Acoustica Greg
Posts: 20911
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Tracks longer than music

Post by Acoustica Greg » Fri Apr 08, 2016 4:10 pm

Hi,

Why do you want to do that?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

kenrob2037
Posts: 173
Joined: Fri Jan 29, 2016 4:34 pm
Contact:

Re: Tracks longer than music

Post by kenrob2037 » Fri Apr 08, 2016 4:14 pm

Hi Greg,

So the track does not go on for 10 seconds longer than it should.

Cheers

Rob

User avatar
Acoustica Greg
Posts: 20911
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Tracks longer than music

Post by Acoustica Greg » Fri Apr 08, 2016 4:25 pm

Hi,

But why does that matter if you're not mixing down yet?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

kenrob2037
Posts: 173
Joined: Fri Jan 29, 2016 4:34 pm
Contact:

Re: Tracks longer than music

Post by kenrob2037 » Fri Apr 08, 2016 5:37 pm

Because when I mix down I have to go through the process of setting setting up markers and them choosing a selection when I mix down, surely there is a an easier way?

Every time I mix down to a different format I have to remember to set up a selection, and then choose that selection in the mixdown.

And, when I publish to FB or wherever, there is 10 seconds of silence at the end that should not be there.

User avatar
Mark Bliss
Posts: 6754
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Tracks longer than music

Post by Mark Bliss » Fri Apr 08, 2016 6:08 pm

The more I read the less I understand.

What are you using the markers for, relative to the rendering problem?

I have never had to "use selection" upon rendering a song, so I cant advise other than to say I am pretty sure that's not necessary, if for no other reason than that I personally have never needed to. Maybe its just me.

The only times (Not common) I have had a problem with reverb tails causing a project to render excessively long as you describe, creating a fade out on the main bus similar to what I described killed the tail and fixed the problem when rendering, so I have to conclude we aren't understanding what you are describing or vice versa.
Stay in tune, Mark

My SOUNDCLOUD Page

aj113
Posts: 1391
Joined: Tue Oct 05, 2010 3:06 pm
Contact:

Re: Tracks longer than music

Post by aj113 » Sat Apr 09, 2016 1:19 am

kenrob2037 wrote:Hi All,

All my tracks go on for about 10 to 15 seconds longer than the actual music.

I can get rid of the extra bit at the end when I mixdown by doing a selection, but is there a quick way to make all my tracks end when the music does?

Cheers

Rob
You need to delete the ends of all clips, the playback indicator will always run as far as the end of the longest clip, (either MIDI or audio).

aj113
Posts: 1391
Joined: Tue Oct 05, 2010 3:06 pm
Contact:

Re: Tracks longer than music

Post by aj113 » Sat Apr 09, 2016 1:22 am

Mark Bliss wrote:The more I read the less I understand.
He's got clips that run on too long. Instead of deleting the ends of them, he's selecting the whole area that he wants to mix down form the beginning of the project to the exact end and then mixing the selection.

User avatar
chibear
Posts: 1861
Joined: Sun Sep 04, 2011 7:25 am
Location: Manitoba, Canada

Re: Tracks longer than music

Post by chibear » Sat Apr 09, 2016 7:12 am

@OP: If you are using reverb, the tails are a fact of life and will vary according to the size of room and how wet the reverb is. The only times this has been an issue for me has been when timing is a factor like in videos and time-restrained submissions, where I have to decide how important the tail is and probably end the tune so that the tail ends at the proper point.

Examples you have given like FB (& SoundCloud, YouTube etc.) are not fussy about long tails and neither are their listeners (I never got a complaint of overly-long silences at the end of my tracks).

If this is a major issue for you or your clients, you will need to address it during the mastering process or, as in the examples I gave at the beginning, from the beginning during composition.
Win 7 Pro, 3930K, Gigabyte Ga-X79-UP4, Corsair AX860i, 64GB gSkill 1600 RAM, 5 X 120 GB Intel 520 SSD, 1T & 2T WD caviar black, EVGA nVidea 560, Asus Xonar Essence STX EWQL CCC, Kirk Hunter, Chris Hein, Omnisphere
Soundcloud YouTube

CRAZY6STRINGS
Posts: 173
Joined: Sun Feb 24, 2013 10:35 am
Contact:

Re: Tracks longer than music

Post by CRAZY6STRINGS » Tue Apr 12, 2016 3:23 pm

I "think" I know what he's talking about...

This happens to me sometimes, although, its not a problem because it is not evident on the mixdown file.

I'll have about six tracks. The longest one might end at, 3:20:120 but, there is a lot of space afterwards. As if you could fill in the area with audio, but you aren't going to do that, the song is done.

You know how when you've expanded the tracks to view small details, you hit the "0" key and it contracts? Most of the tracks will fill the whole tracking area. But now and then, there is a LOT of extra space after the last track and hitting the "0" doesn't make it disappear. Notice in my example, above the yellow arrow..I can't get that space to disappear..but again...its not a problem...for me.

Again, it isn't a hindrance to me, as its not there in the mixdown.
I think that's what he may be talking about..
Image

kenrob2037
Posts: 173
Joined: Fri Jan 29, 2016 4:34 pm
Contact:

Re: Tracks longer than music

Post by kenrob2037 » Tue Apr 12, 2016 4:23 pm

Thanks for you help everyone. While I still have not resolved the issue, I get around the problem by setting up and choosing a selection in in the mixdown.

While it's slower and annoying than just hitting mixing down, it better than the track going on with 10 seconds of silence after everything, even reverb has finished.

If I figure it out, I will post my solution here.

Cheers

Rob

aj113
Posts: 1391
Joined: Tue Oct 05, 2010 3:06 pm
Contact:

Re: Tracks longer than music

Post by aj113 » Tue Apr 12, 2016 11:22 pm

kenrob2037 wrote:Thanks for you help everyone. While I still have not resolved the issue, I get around the problem by setting up and choosing a selection in in the mixdown.

While it's slower and annoying than just hitting mixing down, it better than the track going on with 10 seconds of silence after everything, even reverb has finished.

If I figure it out, I will post my solution here.

Cheers

Rob
So you start your selection top left of the project and finish bottom right, right? Where exactly do you finish your selection? What do you use as a guide for the bottom right finishing point?

When you have figured that out, play the project near the end and watch the playback indicator. Does it go past your preferred end point for ten seconds?

If so, you need to start a selection of the entire project at your end point and continue it past the point where the playback indicator finishes, then hit the delete button to git rid of any stray clip fragments or ends of clips. There should be absolutely nothing in view after your end point.

ThisJohn
Posts: 2
Joined: Tue Aug 15, 2017 6:40 am

Re: Tracks longer than music

Post by ThisJohn » Tue Aug 15, 2017 6:46 am

Using Mixcraft 8.1 Build 405.
Allowing Mixcraft to determine the end of the song on mixdown adds about 8 seconds to the end even though I've added a volume automation fade-out to the master track AND the effects tracks.
Using 'Use Selection' and marking a zone in the timeline results in a prematurely cut track and extending the marked region has no effect.

Post Reply