Mixcraft Pro Audio 7 -Cannot get dedicated computer to cooperate with me

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
CottonMouth
Posts: 1
Joined: Mon Mar 04, 2013 3:48 pm

Mixcraft Pro Audio 7 -Cannot get dedicated computer to cooperate with me

Post by CottonMouth » Mon Aug 01, 2016 8:37 am

Hi Mixcraft folks-

I've been running Mixcraft versions for several years Starting with 5, 6 pro, and now 7 Pro. I'm a fan and it's my favorite.

I'm having trouble getting setup on a new dedicated system. I've searched all over and and tried numerous things. Please help if you can.

Here are the computer specs:
-AMD A8-7600 Godavari Quad-Core 3.1 GHz (3.8GHZ Quad Core) Socket FM2+ 95W AD767KXBJCBOX Desktop Processor AMD Radeon R7
-16GB DDR 3 1600 MHZ PC-12800 Memory
-1.8TB 7200 RPM SATA Hard Drive
-1 HDMI Port
-2 Port Firewire PCI
-6 USB ports
-One DVD RW Drive
-150MBPS WIFI adapter
-500 Watt PSU
-Windows 10 Professional 64-Bit

Interfaces:
-Presonus Firestudio Mobile
-ZOOM R16

Software:
-Mixcraft Pro Audio 7 (64bit) 7.7 build 316
-FL Studios 12 (64bit)
-Steven Slate Drums SSD4 Platinum

I attempted to connect Firestudio Mobile to original Firewire (Via Chipset) and had intermittent connectivity. I could not get any usable sound out of the computer. When I try to play regular media(i.e. youtube) i get distorted sound from the onboard sound. I disabled the onboard sound. I upgraded to Windows 10. I installed a LSI (Apgere) Firewire card from my old desktop. The drivers appear to have loaded fine. I had the original Windows 7 SP1 Universal control drivers for Firestudio Mobile and the Firestudio connected (Somewhat intermittent) and was recognized. I opened Mixcraft and loaded a sample project and could get playback through the Firestudio that sounded like I would expect, but it would not play consistently. When visually watching the playback, the playback is lagging and does not appear to be processing the sound. I attempted to use the FL Studios to play sounds and could not get anything to play and the software responded similarly to Mixcraft. I uninstalled legacy driver and downloaded the latest UC drivers for Firestudio and then the Firestudio could not be found. I installed the legacy driver that was released in between the current one and the Windows 7 SP1 and the Firestudio was recognized, but I cannot get any usable sound and both DAW's.
Hoping to isolate problems with the firewire card and firestudio, I disconnected the Firestudio and connected a ZOOM R16 usb interface. I downloaded the drivers and the computer and DAW's recognize the ZOOM R16. I tried to play the sample project in Mixcraft and another sample in FL Studios, but have no sound output and both DAW's appeared to have the same issue of lagging playback. So far I can do nothing useful on the new computer and I'm getting and ulcer :cry:

Some other info that may be useful:
First I tried playing music from Mixcraft through the internal sound card. No usable sounds and Mixcraft appeared not to be playing the files, or only intermittently cutting in. I then tried to play a youtube video and the sounds were distorted. I disable the internal sound.

I've recently used the Firestudio Mobile to connect to an old Desktop, using the PCI LSI(Apgere) card with no problems running Mixcraft 6 Pro. I've also connected the Firestudio to a TI chipset firewire card in the express card slot of my laptop and been able to use Mixcraft 6 Pro. The ZOOM R16 has also connected fine to both of these machines.

I have some technical understanding, but I mostly learn as I go. I just want to make some music without all the headaches, which is why I bought the dedicated computer that should have plenty of guts to get the job done.

I appreciate any help you can provide and I'm will to try what it takes to get me going.

Thanks,
Cody Cotton

JonInc
Posts: 487
Joined: Sat Dec 05, 2009 2:30 pm
Location: East of Santa Monica

Re: Mixcraft Pro Audio 7 -Cannot get dedicated computer to cooperate with me

Post by JonInc » Mon Aug 01, 2016 3:22 pm

Make sure you have the latest chipset drivers for your motherboard. Try different USB 2 ports for the Zoom. They are not created equal, so if one gives you problems, try another... USB 3 may or may not like your USB 2 device, so I'd avoid it (They're fine for things like your keyboard or mouse).

The PCI slot in your motherboard, like most modern boards, is probably "bridged" which means it may not give you consistent performance... So using a PCI card is another question mark...

A PCIe firewire card with TI chipset is your best shot for the Firestudio. TI chipset is the most compatible in my experience (I've used SIIG cards, PCI and PCIe, and they've been flawless, with 3 different FW interfaces).

Here's Presonus' list of tested compatible FW chipsets:

https://www.mi7.co.jp/products/presonus ... _Cards.pdf

cremley
Posts: 25
Joined: Tue Apr 14, 2015 12:30 am

Re: Mixcraft Pro Audio 7 -Cannot get dedicated computer to cooperate with me

Post by cremley » Tue Aug 09, 2016 5:54 pm

For what it's worth....I have an ancient M-Audio Delta 66 for analog input. (PCI card)

My PC runs fine with Win10 and USB inputs from the guitar amp (Fender Mustang and Roland UM-ONE).

I have to agree with the previous post about checking for the most recent drivers. As a side note, I have noticed with with my get-up I have to have the Mustang and the Roland on different Root Hubs (don't let them share the same root-hub) and that seems to "fix" a lot of problems. --Mustang on USB 1&2, Roland on USB 3&4 from the motherboard front or back panel. For example, connect one to the back USB port, then another to the front USB port... this way they each have their own "roo-hub" and don't have any contention.

Win10 should not affect anything that you had going on with Win7... if you did the in-place upgrade.

Unfortunately, I don't have any real advice on Firewire input...other than check to see if there are driver updates specific for Win10.


Good luck and keep jamming....

Post Reply