Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

keenly1
Posts: 13
Joined: Sun Oct 16, 2016 3:04 am

Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by keenly1 » Sun Oct 16, 2016 3:13 am

For the last few weeks every time I try to mix an audio track, particularly vocals, it skips a couple of times for a split second.

Please help, this has never happened with Audacity which is free!!!!!!!!!

User avatar
Acoustica Greg
Posts: 19752
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by Acoustica Greg » Mon Oct 17, 2016 9:11 am

Hi,

Are you using version 7.7 build 316? What settings are you using in Mixcraft's Sound Device preferences?

What are you using as your sound device? Try increasing your buffer or latency settings to smooth out playback.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

cremley
Posts: 25
Joined: Tue Apr 14, 2015 12:30 am

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by cremley » Thu Oct 20, 2016 7:06 pm

FWIW...

I have a Dell i7 running a Tascam US-1200 for the I/O on Win10 Pro.

Every-now-and-then, I will get a "hiccup" in the playback and when I try to use a MIDI file for a click track (I have a separate device that allows me to hear a click in-time, and can adjust to vol., mix, etc.).

Anyways... I have noticed that during "long" songs (about the 10-15 min mark) that the MIDI Click Track will "pause" for just a fraction of a beat. When it does that, the recording is fine (I guess "in time"), but it throws me off when overdubbing. The MIDI going to my outboard device will "pause" but catch back up on the next beat. Not sure if that makes sense...)

Also...during playback (without any tracks locked, approx 2 MIDI tracks, 3 WAV files, and one VST) it will sometimes "pause" the output (mix) for a fraction of a second. Not a stutter or any distortion, just like you bounced the pause control on a CD for about .2 seconds. It doesn't really skip a beat, just like a short pause. It will "pause" once then continue on like nothing happend for the rest of the track(s).

I attribute that to the magic of Win10 and when it decides to drive my Disk Usage to 100% whenever it feels like it.

Not sure, though. Is this something that more people are experiencing?

I have not noticed it (the pause) on a laptop with a built in sound card. Are the ASIO / USB drivers getting in the way? (The Tascam I have is a USB device).

This doesn't happen a lot, I guess. Maybe one out of five times when this situation occurs (length, tracks not locked, etc.).

I can create final mixdowns (save as wav file) without any problems.

Anyone else ? ? ?

BremenCole
Posts: 10
Joined: Sat Nov 29, 2014 7:46 pm

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by BremenCole » Thu Oct 20, 2016 8:22 pm

I experience this as well. Sometimes it does stutter a bit too. Because of this, and the lack of MIDI beat/clock send, I have returned to another DAW (which does not have these problems) .

Hope these issues are addressed in updates.
MPC Touch / Mixcraft 7 Pro / Tracktion 7
Windows 10 desktop/2012 Macbook Pro
https://www.soundcloud.com/entercede

User avatar
Acoustica Greg
Posts: 19752
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by Acoustica Greg » Fri Oct 21, 2016 10:13 am

Hi,

These kind of problems are due to your particular computer hardware / software configuration.

The next time you run into it, quit Mixcraft and send us your mixcraft-log.txt file. To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

%appdata%\Acoustica\Mixcraft\

Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

keenly1
Posts: 13
Joined: Sun Oct 16, 2016 3:04 am

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by keenly1 » Sat Oct 22, 2016 2:38 pm

Acoustica Greg wrote:Hi,

These kind of problems are due to your particular computer hardware / software configuration.

The next time you run into it, quit Mixcraft and send us your mixcraft-log.txt file. To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

%appdata%\Acoustica\Mixcraft\

Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
I do not understand any of that.

I have windows 7. The problem is Mixcraft. I am very disappointed.

User avatar
Mark Bliss
Posts: 6545
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by Mark Bliss » Sat Oct 22, 2016 5:17 pm

Hello and welcome to the forum Keenly.
keenly1 wrote:Please help, this has never happened with Audacity which is free!!!!!!!!!
You asked for help, but haven't provided any of the requested info to help narrow in on the problems you describe. If you really want help, you need to help us with that.

To start with, as we find with all such things, we need to insure you have the latest version of Mixcraft. That info is easily found in the top left corner of the Mixcraft GUI when open. If it does not say version 316, we need to address that before proceeding.
Next after that, we need to know what settings you are using in preferences/sound devices in Mixcraft. The next unanswered questions were related to that.
If you don't understand that, someone will be glad to help.
Lastly, Greg attempted to point out what the typical cause of these kind of problems are, and offered yet another path to get assistance.
Your response expressing disappointment is understandable, but the cause can likely be remedied if you work with the people trying to help.
Just a suggestion.
Last edited by Mark Bliss on Sun Feb 19, 2017 6:08 pm, edited 1 time in total.
Stay in tune, Mark

Image

My SOUNDCLOUD Page

User avatar
chibear
Posts: 1859
Joined: Sun Sep 04, 2011 7:25 am
Location: Manitoba, Canada

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by chibear » Sun Oct 23, 2016 8:35 am

Maybe the next question that needs to be asked the OP is if they are using a licensed copy of Mixcraft. Call me a suspicious old fart, but when people are reluctant to share information, very often there is an underlying reason. Cracked software often does not function properly.

That being said, error reporting is a bit clunky for a piece of software of Mixcraft's complexity. It would not be very hard to develop a 'report issue' app that would automatically gather the data and send it.
Win 7 Pro, 3930K, Gigabyte Ga-X79-UP4, Corsair AX860i, 64GB gSkill 1600 RAM, 5 X 120 GB Intel 520 SSD, 1T & 2T WD caviar black, EVGA nVidea 560, Asus Xonar Essence STX EWQL CCC, Kirk Hunter, Chris Hein, Omnisphere
Soundcloud YouTube

keenly1
Posts: 13
Joined: Sun Oct 16, 2016 3:04 am

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by keenly1 » Fri Nov 04, 2016 9:04 am

Mark Bliss wrote:Hello and welcome to the forum Keenly.
keenly1 wrote:Please help, this has never happened with Audacity which is free!!!!!!!!!
You asked for help, but haven't provided any of the requested info to help narrow in on the problems you describe. If you really want help, you need to help us with that.

To start with, as we find with all such things, we need to insure you have the latest version of Mixcraft. That info is easily found in the top left corner of the Mixcraft GUI when open. If it does not say version 316, we need to address that before proceeding.
Next after that, we need to know what settings you are using in the sound tab under preferences in Mixcraft. The next unanswered questions were related to that.
If you don't understand that, someone will be glad to help.
Lastly, Greg attempted to point out what the typical cause of these kind of problems are, and offered yet another path to get assistance.
Your response expressing disappointment is understandable, but the cause can likely be remedied if you work with the people trying to help.
Just a suggestion.
Version 316

I am using default settings.

Problem persists. I create an audio track and there are several moments that pause.

User avatar
Acoustica Greg
Posts: 19752
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by Acoustica Greg » Fri Nov 04, 2016 9:24 am

keenly1 wrote:Version 316

I am using default settings.

Problem persists. I create an audio track and there are several moments that pause.
Hi,

The default settings vary from computer to computer, depending on your hardware. What settings do you have selected, exactly? What is the name of your playback device, for example? Are you using Wave, ASIO or WaveRT?


Your log file wouild show all this information and mode, and it can be very helpful in troubleshooting this type of problem.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

keenly1
Posts: 13
Joined: Sun Oct 16, 2016 3:04 am

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by keenly1 » Fri Nov 04, 2016 9:53 am

Acoustica Greg wrote:
keenly1 wrote:Version 316

I am using default settings.

Problem persists. I create an audio track and there are several moments that pause.
Hi,

The default settings vary from computer to computer, depending on your hardware. What settings do you have selected, exactly? What is the name of your playback device, for example? Are you using Wave, ASIO or WaveRT?


Your log file wouild show all this information and mode, and it can be very helpful in troubleshooting this type of problem.

Greg
I have tried Wave, ASIO and WaveRT, makes no difference.

Every time I export an audio track it is faulty.

The box saying use high priority Threads is ticked.
Latency mills 20.0.

User avatar
Acoustica Greg
Posts: 19752
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by Acoustica Greg » Fri Nov 04, 2016 10:07 am

Hi,

What's your playback device?

When you say that exported audio files are faulty, what do you mean, exactly? Are you mixing down to MP3?

What sample rate are you using in Mixcraft's sound device preferences?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

keenly1
Posts: 13
Joined: Sun Oct 16, 2016 3:04 am

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by keenly1 » Fri Nov 04, 2016 10:46 am

Acoustica Greg wrote:Hi,

What's your playback device?

When you say that exported audio files are faulty, what do you mean, exactly? Are you mixing down to MP3?

What sample rate are you using in Mixcraft's sound device preferences?

Greg

I import an audio file, mix it, export as flac, and there are multiple skips. Vocalcs stop for a millisecond then carrying on.
My playback device is laptop, and I have also used Marantz receiver with PMC speakers, makes no difference.

User avatar
Acoustica Greg
Posts: 19752
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by Acoustica Greg » Fri Nov 04, 2016 10:55 am

Hi,

What does it say in Mixcraft's sound device preferences for the Playback Device setting, exactly?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

keenly1
Posts: 13
Joined: Sun Oct 16, 2016 3:04 am

Re: Mixcraft Pro 7 skipping for split second, stuttering, creating faulty mixes

Post by keenly1 » Fri Nov 04, 2016 11:15 am

Acoustica Greg wrote:Hi,

What does it say in Mixcraft's sound device preferences for the Playback Device setting, exactly?

Greg
Right now
Wave
Playback device speakers(realtek high definition)

sample rate 44
buffers 8
buffer size 16384
bit depth 16

Use high priority threads ticked

Post Reply