now mc is crashing

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

gypsy101
Posts: 2322
Joined: Wed Mar 07, 2007 7:00 pm
Location: near Music City,USA

now mc is crashing

Post by gypsy101 » Tue Nov 13, 2007 4:53 pm

i updated to build 41 from 38 & i re eq'ed a drum check(see user showcase) now everytime i go to mix it down to mp3 it crashes the comp.- i'm on vista but it hasn't done this before.

User avatar
Acoustica Eric
Site Admin
Posts: 5792
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

re

Post by Acoustica Eric » Tue Nov 13, 2007 5:37 pm

Just to let other readers know, I recommended gypsy101 check for bad plugins if he used any 3rd party ones. Also to try the Vista codec pack, it can be downloaded from any shareware site.

gypsy101
Posts: 2322
Joined: Wed Mar 07, 2007 7:00 pm
Location: near Music City,USA

Post by gypsy101 » Tue Nov 13, 2007 5:42 pm

i haven't loaded any plugins or upgraded new codecs- i have sigmatel hd audio- remember i started that help site?? all i've done is upgrade to the newest build of mc & now everything is going haywire.- i know it ain't mc but i've been out of the loop for a bit & can't think of what it may be.

User avatar
Acoustica Greg
Posts: 21011
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Tue Nov 13, 2007 6:06 pm

Hi,

Go into the General preferences and try deleting the temporary files to see if that helps.

Greg

Stef66
Posts: 255
Joined: Tue Jun 12, 2007 10:21 am
Location: Quebec, Canada
Contact:

Post by Stef66 » Tue Nov 13, 2007 6:08 pm

Am i glad im running XP! :wink:

And... next year im planning on buying a new comp.... and i'll still be running XP! :lol:

gypsy101
Posts: 2322
Joined: Wed Mar 07, 2007 7:00 pm
Location: near Music City,USA

Post by gypsy101 » Tue Nov 13, 2007 6:56 pm

exactly- got a cow in a box off theshelf & believed the hypeon vista- i hadn't had a comp for a year before getting this 1 so who knew??/

gypsy101
Posts: 2322
Joined: Wed Mar 07, 2007 7:00 pm
Location: near Music City,USA

Post by gypsy101 » Tue Nov 13, 2007 7:01 pm

i cleaned everything in temp files & freedup some space but when i try to mix down to mp3 it shuts down mc3 every time..and because the publisher is unverified(thats a vista thing too) i can't download the codec ya gave me the link to... i'll figger this out yet- in a couple days.i've worked around this idiot system before.

User avatar
Acoustica Eric
Site Admin
Posts: 5792
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

re

Post by Acoustica Eric » Tue Nov 13, 2007 8:53 pm

Can't download? Are you logged into an admin account? If not, can you try mixing down from one?

gypsy101
Posts: 2322
Joined: Wed Mar 07, 2007 7:00 pm
Location: near Music City,USA

Post by gypsy101 » Tue Nov 13, 2007 8:57 pm

due to vista's imbedded security crap ya can't download anything if the publisher is not verified-microsoft hasn't gotten to a lot of their 3rd party contractor publishing verifications yet. i'm going to try to mixdown the track to a wav file & see if that shuts down mc3.- i'll keep ya posted on progress & workarounds. i know vista is junk but all these probs just popped up & i'm a stubborn man- i'll figger the workaround.

User avatar
Acoustica Eric
Site Admin
Posts: 5792
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

re

Post by Acoustica Eric » Tue Nov 13, 2007 9:07 pm

Sorry I assumed everyone shut that stuff off like me :-)
I am not advising you to turn off vista security.....but you can.

gypsy101
Posts: 2322
Joined: Wed Mar 07, 2007 7:00 pm
Location: near Music City,USA

Post by gypsy101 » Tue Nov 13, 2007 9:23 pm

i turn all that off before using mc but this is a new thing as of today.it only freaks out when i go to mix down now- i just tried to mix down to wav & it did the same thing- shutdown mc3 & crashed the comp. recording & everything else works great.

User avatar
Acoustica Eric
Site Admin
Posts: 5792
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

re

Post by Acoustica Eric » Wed Nov 14, 2007 7:17 am

It sounds like Mixcraft is being denied the use of an important file when you go to mix down. This can happen if you are not running in an admin account, or if you have all the security features still turned on.
Not saying it WILL happen, but that it CAN.

I have one machine on my network that has vista on it, I cured all the problems like this by turning off user account control (UAC) and using a vista tweak tool to turn off other security settings. Then creating a limited (standard) account that I can test versus the admin account. Everything runs better from the admin account.

Update drivers, codecs, windows updates, turn off pretty stuff that eats resources.

User avatar
Acoustica Greg
Posts: 21011
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Post by Acoustica Greg » Wed Nov 14, 2007 4:12 pm

Hi,

You could also send us your mixcraft-log file so we could see if that has any clues. Make sure you do it right after you crash and then quit the program.

Greg

gypsy101
Posts: 2322
Joined: Wed Mar 07, 2007 7:00 pm
Location: near Music City,USA

Post by gypsy101 » Thu Nov 15, 2007 12:48 am

[quote="Acoustica Greg"]Hi,

You could also [url=http://www.acoustica.com/support/request_support.htm]send us[/url] your mixcraft-log file so we could see if that has any clues. Make sure you do it right after you crash and then quit the program.

Greg[/quote]i'll try that tomorrow-i have changednothing except to upgrade to build 41 from 38 &i turn everything off(internet& firewall/aintivirus etc)but i'll try it again. problem is when it crashes the system(shuts whole puter down) i get the bluescreen & it goes down so fast i'm not geting the eror code- i'll try to get all this tomorrow.
btw- i just ordered thenew drum mic pack & the euroboard mixer- but thats another post.

gypsy101
Posts: 2322
Joined: Wed Mar 07, 2007 7:00 pm
Location: near Music City,USA

Post by gypsy101 » Thu Nov 15, 2007 12:58 am

[quote="Acoustica Greg"]Hi,

You could also [url=http://www.acoustica.com/support/request_support.htm]send us[/url] your mixcraft-log file so we could see if that has any clues. Make sure you do it right after you crash and then quit the program.

Greg[/quote]how do i find the log file? i've forgotten so much here- thanx in advanced.

Post Reply