Mixcraft 8 Pro problems...

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Harry7139
Posts: 35
Joined: Fri May 13, 2011 6:35 am

Mixcraft 8 Pro problems...

Post by Harry7139 » Wed Mar 15, 2017 5:47 pm

Love Mixcraft Pro... Have been using 7 Pro.. Mixcraft 8 Pro = not so great. Along with a few "Mixcraft has stopped working" crashes, Shred amp keeps crashing if I make any attempt to adjust settings... also the Shred amps do not load and cause a "not loaded error" on re entering the projects. Tracks are randomly disappearing... yes as in gone..as if never recorded. This is crazy as I have no problems with 7 and have resorted back to using it . I'm sure this is just a few new software bugs to be worked out with future updates soon I hope. Thankfully I kept my mx 7 for now :) :D

joemac58
Posts: 31
Joined: Mon Aug 27, 2012 10:13 am

Re: Mixcraft 8 Pro problems...

Post by joemac58 » Wed Mar 15, 2017 7:00 pm

The only problem I have had is when freezing tracks the tracks disappear sometimes or the DAW locks up but it does correct itself, other than that I love it and I'm sure the bugs will be worked out thanks for audio routing. :D :P

User avatar
Ajgi
Posts: 66
Joined: Sat Aug 23, 2014 5:19 am
Location: Auckrand, New Zealand
Contact:

Re: Mixcraft 8 Pro problems...

Post by Ajgi » Thu Mar 16, 2017 12:52 am

Harry7139 wrote:Love Mixcraft Pro... Have been using 7 Pro.. Mixcraft 8 Pro = not so great. Along with a few "Mixcraft has stopped working" crashes, Shred amp keeps crashing if I make any attempt to adjust settings... also the Shred amps do not load and cause a "not loaded error" on re entering the projects. Tracks are randomly disappearing... yes as in gone..as if never recorded. This is crazy as I have no problems with 7 and have resorted back to using it . I'm sure this is just a few new software bugs to be worked out with future updates soon I hope. Thankfully I kept my mx 7 for now :) :D
Are you on the latest version? I've had very few issues and found it more stable than MX7.

Never had any problems with Shred, although Studio Devil is pretty shaky.
Ajgi.net
SoundCloud
Focusrite Scarlett 2i2, Wharfedale Diamond 8.2 Studio Monitors, Sennheiser HD280pro, Shure SM57,

User avatar
Acoustica Greg
Posts: 21456
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft 8 Pro problems...

Post by Acoustica Greg » Thu Mar 16, 2017 10:13 am

Hi,

Yes, be sure to update to build 380 or later. Choose "Check For Updates" from the Help menu and quit Mixcraft while the patch downloads.

If that doesn't help, get the Shred amp problem to happen again, then quit Mixcraft and send us your mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\
Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Harry7139
Posts: 35
Joined: Fri May 13, 2011 6:35 am

Re: Mixcraft 8 Pro problems...

Post by Harry7139 » Thu Mar 16, 2017 3:22 pm

Thanks for the replies :) I'm sure these things will get worked out in the future.. I'm going to try a fresh install to see if that helps. I've had all the "other" DAWS...... I won't use anything else besides Mixcraft. I think it's the absolute best for my needs :) I'll post result of the fresh install.. maybe that's all it needs :) 8)

User avatar
Acoustica Greg
Posts: 21456
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft 8 Pro problems...

Post by Acoustica Greg » Thu Mar 16, 2017 3:30 pm

Hi,

It's not a matter of these problems being worked out in the future. If you're using an old build of Mixcraft 8, updating might fix it right now. If you're already using build 380, we don't know of any problems with Shred, so sending in your log file might allow us to suggest an immediate fix.

Mixcraft 8 is working great for most people.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Harry7139
Posts: 35
Joined: Fri May 13, 2011 6:35 am

Re: Mixcraft 8 Pro problems...

Post by Harry7139 » Fri Mar 17, 2017 6:19 am

Thanks Greg :) Actually I downloaded and reinstalled the latest version of MX 8 Pro after installing all the latest windows 10 updates last night. I'll run a few tracks today to see if everything works. The old Pro 8 was really slow on initial loading and project loading as well. This one seems to be a bit faster so hopefully that's a good sign.. I'll run some tracks today and get back... If it doesn't work well I will post log :) :D

Harry7139
Posts: 35
Joined: Fri May 13, 2011 6:35 am

Re: Mixcraft 8 Pro problems...

Post by Harry7139 » Sat Mar 18, 2017 3:49 pm

Success ! (at least so far) Seems to load faster and a bit more stable. I probably had an older version..guess I should have checked updates first. I also installed the latest windows 10 updates and did a reboot. Shred amp appears to be working so far... but it's fine if it doesn't - I didnt purchase Mixcraft for just the Shred amp anyway.. The whole DAW package is amazing ! I did purchase a Line 6 Firehawk today which will be doing all my guitar amps/rigs for future recording. Ive been wanting the Firehawk anyway as I use the Line 6 Lt3 PA Speaker for my solo acoustic gigs... and now the Lt can also double as my band gig amp when mated with the Firehawk.. Ok... time to start digging into MXC 8 and get some songs down.. Thanks again ! :D

Harry7139
Posts: 35
Joined: Fri May 13, 2011 6:35 am

Re: Mixcraft 8 Pro problems...

Post by Harry7139 » Mon Mar 20, 2017 11:47 am

Looks like I spoke too soon.. lol. This morning It crashed when I tried to change a voxengo amp setting and I lost the ENTIRE PROJECT !! ALL 15 Tracks!!!! I tried to send the log file as you suggest, however your submission form kept saying wrong email and password..so no go.. These crashes always occur when changing Mixcraft VST settings only...all other 3rd party VSTs seem to work fine.

This is basic recording my setup : PC - 16GB Ram, I-7 Processor, Windows 10, 2 TB Barracuda system drive, (system only..nothing else except Mixcraft and related software) separate 2 TB Barracuda audio Drive (For all audio files only) This computer is built and set up completely for recording only...nothing else

Interface : Focusrite Scarlet 18 i 20

Midi Controller: Roland RS5

KRK Rokit 8 Monitors

Everything runs through a Livewire voltage regulator and power conditioner.

I'm sorry but to me Mixcraft 8 is completely unusable..even worse completely undependable at this point... I have completely uninstalled 8 and gone back to Mixcraft 7.. I may try it again in the future should you fix the crashing problems with your current version but for now a waste of money as far as I am concerned. There is obviously something wrong with MX8 software as MX 7 works flawlessly.. Trust me there is nothing wrong with my setup.. I have been recording for over 15 years now and know when I have a software problem. I am extremely disappointed with Mixcraft 8 at this point.. :evil: I am going to try attach the log file here as apparently your form submission site thinks I am someone else and will not let me log in to send them.. I dont understand because I use those same credentials to log in here and post???

Sorry this is all I got:

%appdata%\Acoustica\Mixcraft

Harry7139
Posts: 35
Joined: Fri May 13, 2011 6:35 am

Re: Mixcraft 8 Pro problems...

Post by Harry7139 » Mon Mar 20, 2017 11:53 am

I don't understand... before it was tracks disappearing... but now the whole project ??? How does this happen ? Are you required to manually save each project with every single keystroke you make ? How can a labeled project with 15 recorded tracks disappear like it never existed ? If someone could explain that it would be great :)

User avatar
Acoustica Greg
Posts: 21456
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft 8 Pro problems...

Post by Acoustica Greg » Mon Mar 20, 2017 11:55 am

Hi,

The credentials would be different, but you don't need to log in to submit a support ticket. Just ignore the log in part.

Thanks,

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Acoustica Greg
Posts: 21456
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft 8 Pro problems...

Post by Acoustica Greg » Mon Mar 20, 2017 11:57 am

Harry7139 wrote:I don't understand... before it was tracks disappearing... but now the whole project ??? How does this happen ? Are you required to manually save each project with every single keystroke you make ? How can a labeled project with 15 recorded tracks disappear like it never existed ? If someone could explain that it would be great :)
Hi,

Mixcraft doesn't delete projects, so it should still be there, unless something else happened to it. By default, projects are stored inside a "Mixcraft Projects" folder that's inside your Documents folder, so look there first.

Also, a backup project is created every time you save, and those would be inside the Backup folder inside your project folder.

C:\Users\YOURUSERNAME\Documents\Mixcraft Projects

Where "YOURUSERNAME" is your Windows login.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Harry7139
Posts: 35
Joined: Fri May 13, 2011 6:35 am

Re: Mixcraft 8 Pro problems...

Post by Harry7139 » Wed Mar 22, 2017 8:43 am

Lol.... I haven't completely given up on 8 yet.. Again, for now I am back to 7 Pro and it's working great as usual.. I often run 20 to 30 tracks, many with heavy synth and drum programs and MX 7 runs flawlessly. I posted a link to my recording page in the "Showcase" forum.. There you will find all the songs I have ever recorded with Mixcraft 3 up to and through 7 Pro (all 64 bit of course) and you can hear they are pretty multiple track intensive songs. This problem will be figured out eventually. I really need to get you a copy of the log... I just have a few leftover projects to complete first :)

Thanks again ! :D

Harry7139
Posts: 35
Joined: Fri May 13, 2011 6:35 am

Re: Mixcraft 8 Pro problems...

Post by Harry7139 » Wed Mar 22, 2017 10:01 am

Ok I sent in an attachment of my log ( I hope-- couldn't actually attach the file only link it ?) (Ticket ID #301949) Hopefully it may indicate where the issue lies :)

Thanks :)

babyarabi
Posts: 1
Joined: Fri Mar 24, 2017 2:51 am

Re: Mixcraft 8 Pro problems...

Post by babyarabi » Fri Mar 24, 2017 3:21 am

Acoustica Greg wrote:Hi,

Yes, be sure to update to build 380 or later. Choose "Check For Updates" from the Help menu and quit Mixcraft while the patch downloads.

If that doesn't help, get the Shred amp problem to happen again, then quit Mixcraft and send us your mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\
Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Thank you I've benefited a lot from you
I downloaded version 8 from this site and Mixcraft solved my problem it seems I was having trouble downloading
I will buy this release and find what I am looking for

Post Reply