Page 1 of 1

Problem Arming Audio Track

Posted: Sat Nov 04, 2017 6:47 pm
by jddrock
Hi there,

I'm using Mixcraft Pro Studio 8 64-bit Build 408 with a Presonus Audio Box 22VSL. Recently I tried arming my audio interface on an audio track using the "Exclusive Mode" at 10 ms. When trying to arm the track with these settings it gives me an error message saying, "There was a problem arming an input! Please make sure the input device is working and the latest drivers are installed properly." And yet when I un-check "Exclusive Mode" it records and monitors perfectly. Also, it will arm my laptops onboard microphone fine using "Exclusive Mode". I've tried looking up solutions online and changing as many settings as I can think of but with no results. Does anyone know what's going on here?

In Christ,

Re: Problem Arming Audio Track

Posted: Sat Nov 04, 2017 6:52 pm
by jddrock
So, I just figured out the answer as soon as I posted here lol. If anyone's ever had this problem make sure you check the option in your device properties that says, "Allow applications to take exclusive control of this device."

Super easy solution, praise God! Thanks!

Re: Problem Arming Audio Track

Posted: Mon Nov 06, 2017 10:32 am
by Acoustica Greg

Thanks for posting the solution you found!


Re: Problem Arming Audio Track

Posted: Fri Oct 19, 2018 5:31 pm
by drumandstage
Where are the device properties?