Ik Multimedia T-Racks 5

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

chaxile
Posts: 5
Joined: Tue Oct 10, 2017 5:09 pm

Ik Multimedia T-Racks 5

Post by chaxile » Thu Jan 04, 2018 4:00 pm

Mixcraft is Having A problem does not allowing User to Save processed Audio with T-racks 5 when u save it mutes the vst please fix it But T-racks 5 works good in Reaper Demo Y not in mixcraft my best Daw when are u going to fix this ? :( :( :( :( :( :(

User avatar
Acoustica Greg
Posts: 19820
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Ik Multimedia T-Racks 5

Post by Acoustica Greg » Thu Jan 04, 2018 4:19 pm

Hi,

We have a bug filed on this, but I don't have any updates on this issue.

The previous version of T-Racks works fine in Mixcraft.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Brother Charles
Posts: 143
Joined: Wed May 02, 2012 9:35 am

Re: Ik Multimedia T-Racks 5

Post by Brother Charles » Sun Jan 07, 2018 8:57 pm

Mixcraft is the ONLY DAW having this problem with IKM's MODO Bass & T-Racks 5.
Thanks & God Bless,
Bro. Charles
Reviewer's Revival Blogsite | Facebook

User avatar
Acoustica Greg
Posts: 19820
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Ik Multimedia T-Racks 5

Post by Acoustica Greg » Mon Jan 08, 2018 12:33 pm

Hi,

Another IK Multimedia product, Modo Bass, also has a similar problem with Mixcraft 8. We've got bugs filed on these problems, and the software developers will be looking into them.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Brother Charles
Posts: 143
Joined: Wed May 02, 2012 9:35 am

Re: Ik Multimedia T-Racks 5

Post by Brother Charles » Tue Jan 09, 2018 8:41 pm

Acoustica Greg wrote:Hi,

Another IK Multimedia product, Modo Bass, also has a similar problem with Mixcraft 8. We've got bugs filed on these problems, and the software developers will be looking into them.

Greg
Yay! Looking forward to it being fixed. :)
Me thinks it's not so much an IKM issue else the abborrant behaviour would be observed in other DAWs, wouldn't it? At any rate, it'll be lovely to see it resolved.
Thanks & God Bless,
Bro. Charles
Reviewer's Revival Blogsite | Facebook

User avatar
Acoustica Greg
Posts: 19820
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Ik Multimedia T-Racks 5

Post by Acoustica Greg » Wed Jan 10, 2018 9:26 am

Hi,

For anybody who might be experiencing this problem, T-Racks 4 works just fine with Mixcraft.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Polychrest
Posts: 6
Joined: Thu Jan 11, 2018 12:39 pm

Re: Ik Multimedia T-Racks 5

Post by Polychrest » Sat Jan 13, 2018 12:20 pm

Acoustica Greg wrote:Hi,

Another IK Multimedia product, Modo Bass, also has a similar problem with Mixcraft 8. We've got bugs filed on these problems, and the software developers will be looking into them.

Greg
Yeah, just verified that MODO Bass seems to mute itself when mixing down to audio in M8 :(. Glad to hear you’re working on this. It’s become one of my go-to plugs.

User avatar
Acoustica Greg
Posts: 19820
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Ik Multimedia T-Racks 5

Post by Acoustica Greg » Thu Jan 18, 2018 10:02 am

GreyDAWG wrote:Yeah, just verified that MODO Bass seems to mute itself when mixing down to audio in M8 :(. Glad to hear you’re working on this. It’s become one of my go-to plugs.
Hi,

For the Modo Bass problem, there's a workaround:

1. Add a dummy track with MODO Bass at the start of your project.
2. Click on the File menu and select Mix Down to Stems.
3. All the tracks will mix down to separate audio files, and all the MODO Bass tracks will be there, except the dummy track, which will be silent.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Polychrest
Posts: 6
Joined: Thu Jan 11, 2018 12:39 pm

Re: Ik Multimedia T-Racks 5

Post by Polychrest » Sun Jan 21, 2018 11:07 am

Thanks, Greg. In the short time I’ve been here, I’ve learned that you’re an invaluable resource. Much appreciated.

User avatar
Acoustica Greg
Posts: 19820
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Ik Multimedia T-Racks 5

Post by Acoustica Greg » Thu Feb 08, 2018 3:01 pm

Hi,

It turns out that the silent mix-down problem with the T-Racks 5 plugins are on the IK Multimedia side. We've notified them of the issue and they should release a fix at some point.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
dpaterson
Posts: 560
Joined: Sat Apr 01, 2017 1:33 am

Re: Ik Multimedia T-Racks 5

Post by dpaterson » Wed Mar 21, 2018 4:03 am

I have to add my "two cents" here.

If I'm not mistaken I was one of the first to notice this issue and posted about it on another thread (cannot seem to find it but it's around here somewhere). Acoustica were great (as always). I posted about the issue on IK's forums as well as contacted their support and to date nothing has been done. And what irks me is the fact that now IK are offering an upgrade from Total Studio MAX to Total Studio MAX 2 with, guess what, T-RackS 5 included in spite of them not having addressed the issue!!! And BOY am I glad I checked these forums i.e. I was going to ask them to refund me the initial purchase of T-RackS 5 and then I'd upgrade to Total Studio MAX 2 but now it seems there are additional issues with some of the other modules. Nice!!!

Oh well. That's my "rant for the day"!!! LOL!!!

Sure would like to see this resolved one way or the other though.

Regards,

Dale.

User avatar
Acoustica Greg
Posts: 19820
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Ik Multimedia T-Racks 5

Post by Acoustica Greg » Wed Mar 21, 2018 10:15 am

Hi,

Have you updated to Mixcraft v8.1 build 412? If so, try it in WaveRT mode and see if it works.

There is a bug in v5 of those plugins involving hyperthreading and IK Multimedia is aware of it. Hopefully, they'll release an update. On our side, we thought we implemented a good workaround in build 412, but I think it only works in WaveRT mode.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
dpaterson
Posts: 560
Joined: Sat Apr 01, 2017 1:33 am

Re: Ik Multimedia T-Racks 5

Post by dpaterson » Wed Mar 21, 2018 12:03 pm

Hi Greg.

I've got the latest update but not tried that. May not have to though i.e. check out this message just received from IK:

http://cgi.ikmultimedia.com/ikforum/vie ... 173#p75972

As soon as I hear from their support I'll post details.

Thanks for everything.

Regards,

Dale.

User avatar
Acoustica Greg
Posts: 19820
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Ik Multimedia T-Racks 5

Post by Acoustica Greg » Wed Mar 21, 2018 12:17 pm

I'm thinking the update they refer to is already in build 412. I guess we'll find out.
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
dpaterson
Posts: 560
Joined: Sat Apr 01, 2017 1:33 am

Re: Ik Multimedia T-Racks 5

Post by dpaterson » Thu Mar 22, 2018 5:42 am

Hello.

Received this email response from IK Multimedia:
We have been in contact with the Mixcraft dev team and understand that the issue has been resolved on their end but it's not clear when their software will be updated to reflect this fix.

We would suggest to contact them at this point for any further details on the next update of theirs.
Response received 21/03/2018 (yesterday).

Regards,

Dale.

Post Reply