Recording incoming audio

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
User avatar
lordmullin
Posts: 30
Joined: Thu Aug 29, 2013 12:03 pm
Location: The Shire
Contact:

Recording incoming audio

Post by lordmullin » Mon Jul 02, 2018 9:14 am

Hi - in the old Mixcraft (I had v.5 - now have Version 8) I could play audio in another player (Spotify/YouTube) and launch Mixcraft, arm an audio track, select input 'stereo 1/2' and there'd be a healthy meter-reading of what was coming in.
So I could record a wav and then manipulate, edit, etc as I wish.
Now I don't get that - any thoughts?
It could be that i'm using a different audio interface (duh!) but I've been through all possible permutations of ASIO/WAVE configurations, disabled and re-enabled all other sound devices, in turn - but nada!
Any help greatly appreciated, thanks!
Tim.
Mixcraft 8.1 build 418
Win10 64-bit, Intel G4400, 8Gb RAM, Behringer UMC204HD, SampleTank, SonicSynth

rrichard63
Posts: 183
Joined: Thu Sep 08, 2016 4:14 pm

Re: Recording incoming audio

Post by rrichard63 » Mon Jul 02, 2018 10:41 am

This is just guess. When you upgraded Mixcraft, did you also install Windows 10? Over time, Microsoft has changed what you have to do to route audio output from a website or media player into a DAW. In Windows 10, this is disabled by default and has to be turned on the the Control Panel. Google "Windows X enable stereo mix" replacing "X" with your version of Windows (7, 8, 10).

Hope this helps,
Bob Richard

User avatar
lordmullin
Posts: 30
Joined: Thu Aug 29, 2013 12:03 pm
Location: The Shire
Contact:

Re: Recording incoming audio

Post by lordmullin » Mon Jul 02, 2018 1:06 pm

Hi Bob - thanks very much for your time.
I've just been through that process, along with installing Audacity, to see if that would work (re-configuring/disabling/re-enabling all the audio options, in both Windows Sound settings and Audacty) - still no good.
I thought I would try opening Windows Game Recording (win+G) and selecting 'All audio' - but the resulting file wouldn't open in Audacity or Mixcraft. (I renamed the mp4 file as an mp3, which played okay on its own, but didn't import into an external app)
Still stuck - but never mind, I'll keep investigating.

Thanks again - Tim.

By the way: my setup is Win 10 64 bit, Behringer Audio Int.
Mixcraft 8.1 build 418
Win10 64-bit, Intel G4400, 8Gb RAM, Behringer UMC204HD, SampleTank, SonicSynth

User avatar
lordmullin
Posts: 30
Joined: Thu Aug 29, 2013 12:03 pm
Location: The Shire
Contact:

Re: Recording incoming audio *UPDATE

Post by lordmullin » Thu Jul 19, 2018 2:38 am

Hello - for those who might have a similar problem, I have a fix, to record incoming audio.

Having been frustrated in my attemtps to reconfigure incoming/outoging/ASIO/on-board sound, etc., I revisited the Win+G option.

This records everything (ensure you tick the 'audio' option in Win+G settings) - I ran the track in Youtube, hit Record in Win+G. Once the track had finished, hit Stop on Win+G, go to Mixcraft and Add Video Track.

Retrieve your video clip (usually from Captures in the Videos folder) and there is your fully fledged audio track, under the video track.

Voila!
Mixcraft 8.1 build 418
Win10 64-bit, Intel G4400, 8Gb RAM, Behringer UMC204HD, SampleTank, SonicSynth

Post Reply