Exported Stems have noise and hiss

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
Goku
Posts: 18
Joined: Sun Dec 31, 2017 10:47 pm

Exported Stems have noise and hiss

Post by Goku » Mon Jul 02, 2018 5:12 pm

Hi,

I have exported the stems of a project (44100Hz, 32Bits float, mono), with all effects off, volume to 0 and pan to center. There is no compression, limiter, dithering etc. on the master.

When I listen to the individual stems, there is audible noise and hiss present.

The project was recorded at 44100Hz 32 Bits.

Any advise?

Many Thanks,

MiltonRob
Posts: 26
Joined: Sat Jul 25, 2015 12:25 pm

Re: Exported Stems have noise and hiss

Post by MiltonRob » Tue Jul 03, 2018 6:21 am

As far as I know, no one makes a 32 bit audio interface so how was this recorded?

User avatar
Acoustica Greg
Posts: 21237
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Exported Stems have noise and hiss

Post by Acoustica Greg » Tue Jul 03, 2018 4:36 pm

Hi,

You don't hear the hiss before you mix down? Are you listening to it with the same playback device and headphones or speakers?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Goku
Posts: 18
Joined: Sun Dec 31, 2017 10:47 pm

Re: Exported Stems have noise and hiss

Post by Goku » Tue Jul 03, 2018 11:38 pm

The 32Bit is the default setting, when I first start a project. I am using The Scarlett Focusrite 2i2 as the audio interface.

Goku
Posts: 18
Joined: Sun Dec 31, 2017 10:47 pm

Re: Exported Stems have noise and hiss

Post by Goku » Tue Jul 03, 2018 11:40 pm

Hi Greg,

yes, that's correct. There is no hiss or noise, before I mix down. I hear the hiss/noise when I listen to the individual wav. stems.
Yes, I am listening to it, through the same speakers.
Thanks,

User avatar
Acoustica Greg
Posts: 21237
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Exported Stems have noise and hiss

Post by Acoustica Greg » Thu Jul 05, 2018 3:38 pm

Hi,

Try mixing down to stems again, then quit Mixcraft and send us your mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\
Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Post Reply