"Unable to open playback device" on specific project.

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
Glaw
Posts: 98
Joined: Mon Apr 18, 2011 8:19 pm

"Unable to open playback device" on specific project.

Post by Glaw » Fri Dec 28, 2018 2:41 pm

I'm getting this error on a specific project. It happened after I "mixed to new audio track". If I open other projects, I can select my ASIO driver (Focusrite Scarlett) without a problem, but as soon as I open that specific project, I get that. Any idea on what could be causing this?

User avatar
Acoustica Greg
Posts: 20623
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: "Unable to open playback device" on specific project.

Post by Acoustica Greg » Fri Dec 28, 2018 2:45 pm

Hi,

Are you using Mixcraft v8.1 build 418? Can you go into Sound Device preferences and select the correct Playback Device?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Glaw
Posts: 98
Joined: Mon Apr 18, 2011 8:19 pm

Re: "Unable to open playback device" on specific project.

Post by Glaw » Thu Jan 03, 2019 8:49 pm

Sorry for the late reply. Yes, I have the latest build.
If I have the project open, I can't select my ASIO device. The weird thing is, I can select the playback device in Wave.

This doesn't happen in any other project.

Glaw
Posts: 98
Joined: Mon Apr 18, 2011 8:19 pm

Re: "Unable to open playback device" on specific project.

Post by Glaw » Thu Jan 03, 2019 8:59 pm

Oh god, it just happened on another project, as soon as I bounced a track, I got the message "Unable to open playback device". :(

I have no idea what's causing this, I'll reinstall my ASIO driver and see what happens.

bigaquarium
Posts: 486
Joined: Thu Nov 16, 2017 3:21 am

Re: "Unable to open playback device" on specific project.

Post by bigaquarium » Fri Jan 04, 2019 11:37 am

Afternoon,

Are you using any amp simulation plugins? Sometimes if I run PodFarm or TH3 externally they will commandeer the ASIO device and MC won’t see it.

Did you update anything?

-N
Last edited by bigaquarium on Tue Jan 22, 2019 6:54 pm, edited 1 time in total.
youtube.com/c/fansofmixcraft
facebook.com/fansofmixcraft
twitter.com/fansofmixcraft
soundcloud.com/fansofmixcraft

User avatar
Acoustica Greg
Posts: 20623
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: "Unable to open playback device" on specific project.

Post by Acoustica Greg » Fri Jan 04, 2019 11:49 am

Hi,

Yes, if you have another audio program running, it could be hogging your playback device. Make sure you don't have two copies of Mixcraft open, for example.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Post Reply