Mixed down audio files don't sound right? Try this.

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

User avatar
Acoustica Greg
Posts: 21903
Joined: Wed Mar 01, 2006 5:30 pm
Location: California

Mixed down audio files don't sound right? Try this.

Post by Acoustica Greg » Mon Apr 15, 2019 12:14 pm

If you mix down an audio file from Mixcraft, and it doesn't sound right, try the following:

Load the file into an empty Mixcraft project and play it.

· If the mixed-down sound still sounds wrong when you load it into Mixcraft and play it, then try this;

Mix down to a wav file that has the same sample rate as the one you're using in Sound Device preferences. For example, if you're using a sample rate of 48000 Hz in Mixcraft's sound device preferences, mix down to a wav file with a sample rate of 48000 Hz. To change the sample rate of your mixed down files, click Edit Details / Specifiy Settings when you go to mix down.

Why is this happening? Because some plugins don't work properly if the sample rate changes upon mix down.

· If the mixed-down sound sounds normal when you load it back into Mixcraft, then it's some kind of playback issue. For example, you may have Windows "Audio Enhancements" turned on. Go into the Windows sound control panel (Windows 10: search for Sound, then select Sound Control Panel), select the Playback tab, then right-click on the Playback device you're using to play the audio, and select Properties. On the Enhancements tab, select "Disable All Enhancements," or just make sure that no enhancements are check marked. Click OK and see if the problem is fixed. Also make sure you're comparing apples to apples: if you use a different playback device to play the audio, it may sound different.
Mixcraft - The Musician's DAW
Check out our Mixcraft University 101 video tutorials.