Phew - we're back, and we updated the forum software

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

User avatar
Acoustica Greg
Posts: 20669
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Phew - we're back, and we updated the forum software

Post by Acoustica Greg » Tue Dec 03, 2019 3:31 pm

Hi all,

We took the opportunity of a server outage to go ahead and update phpBB (the user forum hosting software we use).

It looks like we lost a few of the newer posts along the way when the data was restored. If you had posted something important, post it again.

Welcome back!

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
jlouvar
Posts: 1470
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA
Contact:

Re: Phew - we're back, and we updated the forum software

Post by jlouvar » Tue Dec 03, 2019 4:33 pm

Hi Greg, I got your message about the forums being back online, thank you.
BTW: My old book page link to the forums didn’t work, so I needed to add a new one, so with that in mind, it may take a while before some of our regular users find their way here again. :wink:
- Joe -
MX 9.0 Pro, Build 458, 64-bit. i5, 1.80GHz, 8GB, Windows 10. 2nd Gen Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, Amps, Stomp boxes and a lot of Microphones, etc.

User avatar
Acoustica Greg
Posts: 20669
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Phew - we're back, and we updated the forum software

Post by Acoustica Greg » Tue Dec 03, 2019 4:38 pm

Hi,

Yes, right now it's working as forums.acoustica.com/

Whereas before it was forums.acoustica.com/bbs/

We'll get it straightened out. The link under the Acoustica.com Support menu links correctly.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Mark Bliss
Posts: 6692
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Phew - we're back, and we updated the forum software

Post by Mark Bliss » Tue Dec 03, 2019 5:13 pm

Somebody broke the users forum...... :lol:

I am not even sure how I got here!
Yeah, old link broken, no notices. I was lost. 8)
Stay in tune, Mark

My SOUNDCLOUD Page

User avatar
Acoustica Greg
Posts: 20669
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Phew - we're back, and we updated the forum software

Post by Acoustica Greg » Tue Dec 03, 2019 5:16 pm

Hi,

We're still in the process of getting the server back up completely, so things may be askew for a while. As of this writing, people still can't log in at Acoustica.com. A simple restore from backup didn't fix the server problem, so it's taking more time than usual to get everything back in action.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
Acoustica Greg
Posts: 20669
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Phew - we're back, and we updated the forum software

Post by Acoustica Greg » Tue Dec 03, 2019 5:28 pm

Hi,

Looks like we're back in business with the Acoustica.com logins now, as well.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
jlouvar
Posts: 1470
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA
Contact:

Re: Phew - we're back, and we updated the forum software

Post by jlouvar » Tue Dec 03, 2019 5:32 pm

That’s good news. 8) :D

Hi Mark. 8)

@ Greg... Yeah with the new release of MX9, the timing couldn’t be worse... hopefully it won’t sting too bad.

Cheers too both of you.
Joe
- Joe -
MX 9.0 Pro, Build 458, 64-bit. i5, 1.80GHz, 8GB, Windows 10. 2nd Gen Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, Amps, Stomp boxes and a lot of Microphones, etc.

User avatar
Acoustica Greg
Posts: 20669
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Phew - we're back, and we updated the forum software

Post by Acoustica Greg » Tue Dec 03, 2019 5:35 pm

Hi,

Yup, nothing like having a major server crash on Cyber Monday.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
jlouvar
Posts: 1470
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA
Contact:

Re: Phew - we're back, and we updated the forum software

Post by jlouvar » Tue Dec 03, 2019 5:36 pm

No doubt...
- Joe -
MX 9.0 Pro, Build 458, 64-bit. i5, 1.80GHz, 8GB, Windows 10. 2nd Gen Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, Amps, Stomp boxes and a lot of Microphones, etc.

User avatar
Mark Bliss
Posts: 6692
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: Phew - we're back, and we updated the forum software

Post by Mark Bliss » Tue Dec 03, 2019 6:55 pm

OK, a lot of changes at once may have contributed.....
Busy folks arent we?

So whats the story on the "updated forum"?
So far I only detect a new "face". Any function changes?
Stay in tune, Mark

My SOUNDCLOUD Page

User avatar
ADM
Posts: 47
Joined: Mon Apr 08, 2019 3:37 pm
Location: Northern Ireland

Re: Phew - we're back, and we updated the forum software

Post by ADM » Tue Dec 03, 2019 7:24 pm

Welcome Back! I like the new look of the forum :D

Anorax
Posts: 1081
Joined: Mon Jul 18, 2011 7:58 pm

Re: Phew - we're back, and we updated the forum software

Post by Anorax » Tue Dec 03, 2019 7:25 pm

I'm gonna have to get used to "Home" not going back to the Board Index :lol:

r0bbie
Posts: 34
Joined: Wed Nov 01, 2017 6:51 pm

Re: Phew - we're back, and we updated the forum software

Post by r0bbie » Tue Dec 03, 2019 8:02 pm

Good news! Welcome back and thanks for all the hard work!
Win 10/Ryzen 1800x/16GB 3200
Beringher UMC404HD Interface
Mixcraft 9 Pro Studio 452

User avatar
Ian Craig
Posts: 886
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Phew - we're back, and we updated the forum software

Post by Ian Craig » Tue Dec 03, 2019 8:58 pm

Hey this looks great now :D
P.S. I have a quick load button in my browser, which loaded as usual
Mixcraft 9 Pro Studio Beta Testing Build 453 (64bit)
AMD Ryzen 8 Core 3.0 GHz,
2TB SSD etc, 40GB RAM,
Windows 10 Professional
Behringer UMC22 (Audio Interface)

Anorax
Posts: 1081
Joined: Mon Jul 18, 2011 7:58 pm

Re: Phew - we're back, and we updated the forum software

Post by Anorax » Tue Dec 03, 2019 9:03 pm

Ian Craig wrote:
Tue Dec 03, 2019 8:58 pm
Hey this looks great now :D
P.S. I have a quick load button in my browser, which loaded as usual
did your quick-load button usually take you to a page that said "redirecting to the forums, please wait"?

Post Reply