HANDS-ON HELP

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Post Reply
RDG
Posts: 3
Joined: Mon Jan 06, 2020 11:52 am

HANDS-ON HELP

Post by RDG » Mon Jan 06, 2020 11:57 am

Is there anyone who lives in Virginia who might be willing to give an idiot like myself some hands-on help just getting started?
I'm learning disabled and 10 times slower at this difficult stuff than your average person, so I'd be grateful beyond words if I could find someone who lives somewhere near my neck of the woods (Berryville, VA) who could simply get me up and running.
If I have to pay, I will, though I ain't rich.

Richard

User avatar
Acoustica Greg
Posts: 20475
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: HANDS-ON HELP

Post by Acoustica Greg » Mon Jan 06, 2020 12:41 pm

Hi,

Have you checked out our Mixcraft tutorial videos?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
jlouvar
Posts: 1412
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA
Contact:

Re: HANDS-ON HELP

Post by jlouvar » Mon Jan 06, 2020 12:43 pm

RDG wrote:
Mon Jan 06, 2020 11:57 am
Is there anyone who lives in Virginia who might be willing to give an idiot like myself some hands-on help just getting started?
I'm learning disabled and 10 times slower at this difficult stuff than your average person, so I'd be grateful beyond words if I could find someone who lives somewhere near my neck of the woods (Berryville, VA) who could simply get me up and running.
If I have to pay, I will, though I ain't rich.

Richard
Hello Richard, welcome to the Mixcraft forum.

I live in CA but I as well as Mixcraft Support and other forum members are more than willing to try and help you here. But to help you we need as much information as you can give us.

For example:
1. Are you using Mixcraft 9 Pro Studio, build 442 or another version of Mixcraft? NOTE: The info is on the top of Mixcraft (see image).
2. What do you want to record?
3. Do you have an external audio interface, and if so, which one (manufacture, and model number)?
4. Tell us about your computer (processor, ram, etc)?

The more information you give us the better we can try to help you.

Plus, I highly recommend reading the manual, reading the tips and tricks (https://forums.acoustica.com/viewforum.php?f=12), and watching all the videos.

Joe
Attachments
101a.PNG
101a.PNG (19.75 KiB) Viewed 324 times
- Joe -
MX 9.0 Pro, Build 452, 64-bit. i5, 1.80GHz, 8GB, Windows 10. 2nd Gen Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, Amps, Stomp boxes and a lot of Microphones, etc.

RDG
Posts: 3
Joined: Mon Jan 06, 2020 11:52 am

Re: HANDS-ON HELP

Post by RDG » Mon Jan 06, 2020 3:10 pm

I'm brand new at Mixcraft 9 Pro Studio. I have an 8gb Lenovo Thinkcenter, pretty fast.
I'm just trying to record audio tracks, maybe one simple drum thing but mostly all audio.
I figured out how to record but just on one track alone, it has a latency issue.
WHen I try to change the latency, it gives me an error message about not being able to play back
and then it freezes my transport controls when I get out of the error message.
I'm amazed there's latency at all with this PC and one track, but any help is appreciated.

User avatar
Acoustica Greg
Posts: 20475
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: HANDS-ON HELP

Post by Acoustica Greg » Mon Jan 06, 2020 3:12 pm

Hi,

Latency is largely dependent on your sound device. What do you have selected as your playback device in Mixcraft's Sound Device preferences? Are you using Core Audio (WaveRT), ASIO or Wave mode?

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

RDG
Posts: 3
Joined: Mon Jan 06, 2020 11:52 am

Re: HANDS-ON HELP

Post by RDG » Mon Jan 06, 2020 5:18 pm

I'm using Scarlett Solo 3rd gen. I believe it's Wave RT, but it also has that Exclusive thing, which is what I clicked on and brought the latency down to about 5. It gives me the playback error and everything locks up. I don't think I even see ASIO on there at all. (I don't have the program open now).

User avatar
Acoustica Greg
Posts: 20475
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: HANDS-ON HELP

Post by Acoustica Greg » Mon Jan 06, 2020 5:22 pm

Hi,

Go to Focusrite's web page to download and install the latest driver: https://customer.focusrite.com/en/support/downloads

Once that's installed, start up Mixcraft and switch to ASIO mode.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
jlouvar
Posts: 1412
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA
Contact:

Re: HANDS-ON HELP

Post by jlouvar » Tue Jan 07, 2020 9:07 am

Where did you go Richard?
If you don't respond we will assume your issues are solved.
- Joe -
MX 9.0 Pro, Build 452, 64-bit. i5, 1.80GHz, 8GB, Windows 10. 2nd Gen Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, Amps, Stomp boxes and a lot of Microphones, etc.

Post Reply