VST suddenly not accepted

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

User avatar
Thomas
Posts: 368
Joined: Thu May 24, 2018 2:54 pm

Re: VST suddenly not accepted

Post by Thomas » Sat Jan 11, 2020 1:01 pm

Did you have build 1909 when it was working. Maybe a long shot, but sometimes Windows updates break things.
-Tom
Mixcraft 8 Pro Studio 64-Bit
Windows 10 64-Bit
AMD Athlon II X4 645 3.1 GHz 10GB Ram
Behringer UMC404HD v4.59 interface

User avatar
Mark Bliss
Posts: 6821
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: VST suddenly not accepted

Post by Mark Bliss » Sat Jan 11, 2020 1:04 pm

Try "Run as admin" perhaps?
It seems likely to be a Windows permissions issue.

Personally.... I dont have much patience for finicky plug-ins. And with all due respect, wouldnt lose but a few minutes of progress over anything in that bundle.
You are showing one track? So you wouldnt even have to figure out where the dropped plug-in was used right?
You've already spent far more time trying to fix this than it would take to substitute an alternative that work and move on, IMO.
With whats currently bundled with Mixcraft, combined with your previously mentioned collection, surely you have a satisfactory substitute.
Stay in tune, Mark

My SOUNDCLOUD Page

shadyvox
Posts: 23
Joined: Fri Sep 14, 2012 5:07 pm

Re: VST suddenly not accepted

Post by shadyvox » Sat Jan 11, 2020 1:09 pm

Thomas wrote:
Sat Jan 11, 2020 1:01 pm
Did you have build 1909 when it was working. Maybe a long shot, but sometimes Windows updates break things.
I am really not entirely sure. I updated my previous OS regularly with Windows updates. But for the new OS build, I made an effort to download the latest ISO from the MS website. It could very well be a newer version but I have no way to confirm. Sorry.
Mark Bliss wrote:
Sat Jan 11, 2020 1:04 pm
Try "Run as admin" perhaps?
It seems likely to be a Windows permissions issue.

Personally.... I dont have much patience for finicky plug-ins. And with all due respect, wouldnt lose but a few minutes of progress over anything in that bundle.
You are showing one track? So you wouldnt even have to figure out where the dropped plug-in was used right?
You've already spent far more time trying to fix this than it would take to substitute an alternative that work and move on, IMO.
With whats currently bundled with Mixcraft, combined with your previously mentioned collection, surely you have a satisfactory substitute.
I use ModernLostAngel as a limiter for all of my vocal tracks. The screen shot was from one project, but everything I've produced over the last 2/3 years that include vocal treatment I have used MLA.

I suppose I could look into downloading/purchasing a different limiter. But if I can have it be the case that I can get this working again, it would save me A LOT of headache when going through archive and in completing my current projects that are unfinished but still use the effect.

User avatar
Thomas
Posts: 368
Joined: Thu May 24, 2018 2:54 pm

Re: VST suddenly not accepted

Post by Thomas » Sat Jan 11, 2020 3:36 pm

Another crazy idea is try running MC in compatibility mode. Either Win XP, Vista, 7 or 8.
-Tom
Mixcraft 8 Pro Studio 64-Bit
Windows 10 64-Bit
AMD Athlon II X4 645 3.1 GHz 10GB Ram
Behringer UMC404HD v4.59 interface

shadyvox
Posts: 23
Joined: Fri Sep 14, 2012 5:07 pm

Re: VST suddenly not accepted

Post by shadyvox » Sat Jan 11, 2020 3:59 pm

Thomas wrote:
Sat Jan 11, 2020 3:36 pm
Another crazy idea is try running MC in compatibility mode. Either Win XP, Vista, 7 or 8.
During my times of attempting to get it working. It turned out that I could get an alternative working by using JBridge and converting them.

Granted this doesn't solve the current issue of still getting the Andress Suite .DLLs to work natively with my version of MixCraft, but JBridge's wrapper definitely works, it also replaces the original in the FX listings so I don't need to go back into archives/projects and reassign the values and adjustments to match what I had before.

User avatar
Thomas
Posts: 368
Joined: Thu May 24, 2018 2:54 pm

Re: VST suddenly not accepted

Post by Thomas » Sat Jan 11, 2020 5:11 pm

Glad you found a workaround for now. It almost looks like the MC 32 bit plugin wrapper isn't working for Antress. I'm wondering if other 32 bit plugins would have the same issue on your system.
-Tom
Mixcraft 8 Pro Studio 64-Bit
Windows 10 64-Bit
AMD Athlon II X4 645 3.1 GHz 10GB Ram
Behringer UMC404HD v4.59 interface

User avatar
Thomas
Posts: 368
Joined: Thu May 24, 2018 2:54 pm

Re: VST suddenly not accepted

Post by Thomas » Sat Jan 11, 2020 5:21 pm

Next time it happens, create a log file for Acoustica customer support to look at. They might be able to figure it out from that.
-Tom
Mixcraft 8 Pro Studio 64-Bit
Windows 10 64-Bit
AMD Athlon II X4 645 3.1 GHz 10GB Ram
Behringer UMC404HD v4.59 interface

Post Reply