Volume Issue - Reload Library - Notes aren't played

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Volume Issue - Reload Library - Notes aren't played

Post by UilleannB » Sat Jan 11, 2020 6:30 pm

That's a bit difficult, I'll try to describe.

I have an issue with the volume of a track. For reasons unknown the instrument (Violin in Kontakt) became almost mute. Almost means, if I turn my speaker up to the max and raise the track volume to 6 DB, it is there - barely perceivable. I didn't clicked anything (knowingly) so I don't know when and how this happened. I'm unable to reproduce or reverse it. I checked all places that could set a volume - the master volume, the track volume, the individual note, the Kontakt sampler ... There is no effect on that track either.

Now, if clear and reload the instrument in Kontakt, the normal volume is there again, when I play the key on the keyboard. But it doesn't play the notes already recorded in the track, if I hit play. (This also happened before when I copy notes from one track - f.e. the piano track for the main tune - and then try to paste it into a specific instrument's track.) Are there settings to the individual notes that have to be switched to be "accepted" by another instrument, another midi channel, etc?

Anorax
Posts: 1081
Joined: Mon Jul 18, 2011 7:58 pm

Re: Volume Issue - Reload Library - Notes aren't played

Post by Anorax » Sat Jan 11, 2020 9:44 pm

Just a thought, try fiddling with the mod wheel.

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: Volume Issue - Reload Library - Notes aren't played

Post by UilleannB » Sun Jan 12, 2020 5:17 pm

Anorax wrote:
Sat Jan 11, 2020 9:44 pm
Just a thought, try fiddling with the mod wheel.
Thanks. Of course, I checked that too, but it wasn't the reason. As well as volume/velocity (some instruments interpret stronger hit of the key not louder, but with a different sample), but that's not it.

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: Volume Issue - Reload Library - Notes aren't played

Post by UilleannB » Sun Jan 12, 2020 8:24 pm

So I found out when it happens, but not why and how to revert.
I use this Kontakt library "Emotional violin > Intimate violin". When I load it, I can just play it fine, but once I hit the play button and it is plazed with another instrument, it's volume is set to a minimum. Except, I don't see any change anywhere, so I don't know where to make it louder again. This also happens if I open a complete new track, or do it in a complete new song. Might be the VST instrument or Mixcraft, but since it happens with other Kontakt instruments too, I think it maybe is MC.

volume.jpg
volume.jpg (7.16 KiB) Viewed 486 times

Anorax
Posts: 1081
Joined: Mon Jul 18, 2011 7:58 pm

Re: Volume Issue - Reload Library - Notes aren't played

Post by Anorax » Sun Jan 12, 2020 8:57 pm

Does the volume drop happen on the Mixcraft faders or inside kontakt?

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: Volume Issue - Reload Library - Notes aren't played

Post by UilleannB » Sun Jan 12, 2020 11:16 pm

Anorax wrote:
Sun Jan 12, 2020 8:57 pm
Does the volume drop happen on the Mixcraft faders or inside kontakt?
I cannot tell, because none of the places where I would adjust it shows something.
I tried to recreate the situation, opened a new song without tracks, just opened two new fresh instruments, piano and violin, and this occurs again. (No send track used, no mixing done yet, just enter notes via keyboard). So far it seems to happen to Kontakt instruments, but I cannot tell where the issue lies.

Anorax
Posts: 1081
Joined: Mon Jul 18, 2011 7:58 pm

Re: Volume Issue - Reload Library - Notes aren't played

Post by Anorax » Mon Jan 13, 2020 12:38 am

And again, mod wheel doesn't do anything?

I only ask because I've had a handful of kontakt libraries where the internal "Dynamics" were mapped to the mod wheel.

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: Volume Issue - Reload Library - Notes aren't played

Post by UilleannB » Mon Jan 13, 2020 12:51 am

Anorax wrote:
Mon Jan 13, 2020 12:38 am
And again, mod wheel doesn't do anything? I only ask because I've had a handful of kontakt libraries where the internal "Dynamics" were mapped to the mod wheel.
I know what you mean. No, it isn't the mod wheel, and I think now it isn't Kontakt either. I reinstalled Mixcraft 8 Pro and tried to reproduce the same error. Kontakt Libraries work flawless in MC8Pro, so I guess it is some issue with MC9 (the Kontakt VSTs also load much faster in MC8). I would love to continue my current project in MC8, but mx9 files seem not downward compatible. Seems I to have to wait until it is fixed.

User avatar
outteh
Posts: 3508
Joined: Wed Dec 12, 2012 12:23 pm
Location: San Antonio, TX

Re: Volume Issue - Reload Library - Notes aren't played

Post by outteh » Mon Jan 13, 2020 11:58 am

Maybe it's a midi send issue. Try setting each track to a different midi channel? :)

User avatar
Acoustica Greg
Posts: 20660
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Volume Issue - Reload Library - Notes aren't played

Post by Acoustica Greg » Mon Jan 13, 2020 12:36 pm

Hi,

Is there a volume CC message?

Image

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

UilleannB
Posts: 164
Joined: Mon May 14, 2012 1:55 pm
Contact:

Re: Volume Issue - Reload Library - Notes aren't played

Post by UilleannB » Mon Jan 13, 2020 6:11 pm

Hi.
Acoustica Greg wrote:
Mon Jan 13, 2020 12:36 pm
Is there a volume CC message?
No, I checked this already. The only events in this and the other instruments with which it happens are velocity on and off.

I just load the song, and it plays. Then I turn on or off a loop, or I mute a track temporary, or edit something and start playing it from the beginning, and some track is not audible anymore.
Attachments
MidiEvents.jpg
MidiEvents.jpg (100.41 KiB) Viewed 399 times

Post Reply