How to deal with Guitar background noise?

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

Post Reply
Jason Sioco
Posts: 2
Joined: Sat Feb 22, 2020 2:09 pm

How to deal with Guitar background noise?

Post by Jason Sioco » Sat Feb 22, 2020 2:28 pm

Every time I record on the electric guitar, I am always dealing with this unpleasant, hissing, background noise. Almost all of my activities done with audio recording has something to do with getting rid of background noise on the guitar. Instead of refining my tone and sound, I spend almost all of my time dealing with guitar background noise. This has been the source of my anger and frustration. I tried using noise reduction, but to no avail. I tried tinkering around with the EQ - the best one on the EQ that cancels the noise is the "Just Bass" - but what it does is that it lowers the volume of the audio tracks making the guitar audio track very hard to hear. On the shred amp simulator, I tried eliminating the fizz, but this doesn't help. The cable that I use is fairly new. I am using Steinberg UR-22 as my USB interface. I am putting headphones on the audio jack of my computer, but this is not effective with guitar. When I record vocals, I don't have this problem, only on guitar. I tried tinkering around with the knobs of my guitar, and this is not good too.

I have thoroughly outlined my problems. Could this be that there's something wrong with my default setting, let's just say the Preferences section or something like that?

I acknowledge that I need help dealing with this problem. Any help would be great.

User avatar
jlouvar
Posts: 1615
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA
Contact:

Re: How to deal with Guitar background noise?

Post by jlouvar » Sat Feb 22, 2020 3:00 pm

Jason Sioco wrote:
Sat Feb 22, 2020 2:28 pm
Every time I record on the electric guitar, I am always dealing with this unpleasant, hissing, background noise. Almost all of my activities done with audio recording has something to do with getting rid of background noise on the guitar. Instead of refining my tone and sound, I spend almost all of my time dealing with guitar background noise. This has been the source of my anger and frustration. I tried using noise reduction, but to no avail. I tried tinkering around with the EQ - the best one on the EQ that cancels the noise is the "Just Bass" - but what it does is that it lowers the volume of the audio tracks making the guitar audio track very hard to hear. On the shred amp simulator, I tried eliminating the fizz, but this doesn't help. The cable that I use is fairly new. I am using Steinberg UR-22 as my USB interface. I am putting headphones on the audio jack of my computer, but this is not effective with guitar. When I record vocals, I don't have this problem, only on guitar. I tried tinkering around with the knobs of my guitar, and this is not good too.

I have thoroughly outlined my problems. Could this be that there's something wrong with my default setting, let's just say the Preferences section or something like that?

I acknowledge that I need help dealing with this problem. Any help would be great.
Hello and welcome to the Mixcraft forum.

What electric guitar do you have? Maybe you need a new guitar or need to install noiseless pickups, or make sure you’re using a good shielded guitar cord and not near any noise generating electrons (Walwarts, lighting, motors, pumps, etc). BTW: Just because a guitar cord is new doesn’t mean it’s well shielded or not faulty... Try a different new guitar cord. Also use ASIO with your Steinberg UR-22 and try plugging your headphones into it instead of the computer.
- Joe -
MX 9.0 Pro, Build 460, 64-bit. Windows 10. i5, 1.80GHz, 8GB.
Reverbnation: https://www.reverbnation.com/joelouvar

User avatar
Rolling Estonian
Posts: 1539
Joined: Sun Jan 11, 2015 9:42 am
Location: MD/DC

Re: How to deal with Guitar background noise?

Post by Rolling Estonian » Sun Feb 23, 2020 5:52 pm

Jason Sioco wrote:
Sat Feb 22, 2020 2:28 pm
I am using Steinberg UR-22 as my USB interface. I am putting headphones on the audio jack of my computer, but this is not effective with guitar. When I record vocals, I don't have this problem, only on guitar. I tried tinkering around with the knobs of my guitar, and this is not good too.
Your headphones should be plugged into your interface. You should also be using ASIO and make sure you have updated drivers for your interface and that the settings are correct. Also, if you're using an amp sim, there will be a bit of hiss as that's what amps do.

M

Jason Sioco
Posts: 2
Joined: Sat Feb 22, 2020 2:09 pm

Re: How to deal with Guitar background noise?

Post by Jason Sioco » Thu Mar 05, 2020 2:38 pm

My takeaways from the posts above:

1. When I switch it to ASIO, I get this message - "Unable to open playback device with your current settings" - Please tell me how to fix this.

2. The technician at the shop that I went to feels that noiseless pickups won't solve the issue. The problem could be the settings on the interface or mixer. Please tell me if he's lying, I'll just go to another shop.

3. On my interface, I turned down the gain to zero. And this time I place the headphones on the interface. My guitar is still at that shop and not getting it until tomorrow. I have already adjusted the settings and if there's still noise, then the pickups could be the problem. But I will not know until then.

User avatar
Acoustica Greg
Posts: 20905
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: How to deal with Guitar background noise?

Post by Acoustica Greg » Thu Mar 05, 2020 2:45 pm

Hi,

If you don't have an ASIO option, go to Steinberg's web page to download and install the appropriate Windows audio driver for your UR-22: https://www.steinberg.net/en/support/do ... river.html

Also double-check the ASIO Device setting in Mixcraft's Sound Device preferences to make sure you've got the correct driver selected.

Greg
Mixcraft - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Drdish007
Posts: 128
Joined: Sat Feb 02, 2019 8:07 pm
Location: Tecumseh, ON, Canada

Re: How to deal with Guitar background noise?

Post by Drdish007 » Thu Mar 05, 2020 5:05 pm

Hi,
You may have your microphone too close to your guitar amplifier. When I have recorded an amplifier I have the microphone 6 inches to a foot away. Also don't have the microphone positioned near the center of the speaker, start having it about half way from the speaker edge and center.
Once you have you amplifier level where you like it, set your microphone signal level. When you can use your headphones to monitor, you can listen for background hiss. If your guitar signal is loud enough of will mask the background noise. If you have a good guitar level recorded your playback level won't have to be set too high. This will keep the noise floor lower so it won't stand out.
Also check your guitar amplifier to see if it has a noise issue. Some times an effect pedal can add noise to your signal.

Hope this helps.
- Myran
Mixcraft9RS(460)64Bit, Win. 10 64Bit, Intel i5 @ 3.20GHz, ssd 250GB(os),1TB hdd(library audio),1TB hdd (recorded audio),Nvidia GeForce1050i video,16GB RAM,Focusrite 18I20 2nd gen usb,Motu 5 ch.midi interface, D5,U220,Keystation88,B4000+,Leslie,Rhodes73mk1

BrianL
Posts: 4
Joined: Sun Oct 13, 2013 10:19 pm

Re: How to deal with Guitar background noise?

Post by BrianL » Fri Mar 06, 2020 12:43 pm

Try a gate (VST).
Homebrew MSI Ryzen 3700x 32G RAM 4.5 Ghz, Win 10 Pro 1909, Behringer UMC404HD i/o, Alesis VX-49 kybd, ATOM pad, Mixcraft Pro 9.x, Studio One 4.x, FLstudio 20.x, Bitwig 3.x, everything 64 bit only unless not supported.

User avatar
Mark Bliss
Posts: 6753
Joined: Fri Jan 20, 2012 3:59 pm
Location: Out there

Re: How to deal with Guitar background noise?

Post by Mark Bliss » Fri Mar 06, 2020 4:03 pm

I suggest it would be easier to assess if we could hear a sample of what you call "background noise"
This could mean many things, and it leads to a lot of guessing.
Stay in tune, Mark

My SOUNDCLOUD Page

Post Reply