Page 1 of 1

Mixcraft renders sound really off.

Posted: Thu Mar 19, 2020 1:00 pm
by Zukesers
Hello! Whenever I render at a KBPS higher than 41000, Mixcraft has really tinny audio and the bass is super off-key. When rendering at any KBPS however, the audio sounds muffled and compressed on any format (WAV, MP3, FLAC, you name it).

I've tried changing to different audio engines (Wave, WaveRT, AISO) but all 3 give similar to worse results. The project sounds fine in the editor, but if I make the project above 48000, than the project sounds bad too. I've tried different speakers, different headsets, different audio inputs and outputs. Some said NVidia HDMI causes this and when turning it off it still happens, when using a Sound Card it still happens, and when reinstalling, it works for a few days then suddenly it's back.

It's really getting on my nerves because it happens on my laptop aswell. IDK what programs could be causing it to happen a few days after re-installation. Discord? My Windows Mixed Reality headset? I just need help.

Doesn't happen in FL Studio, Ableton, Audacity either. Only in Mixcraft 7-9. Running on Windows 10, latest updates, and not using any plugins, since it's just mashups I make generally. The only solution I've found (that's temporary) is Re-Installation but it only lasts for a few days.

Re: Mixcraft renders sound really off.

Posted: Thu Mar 19, 2020 1:13 pm
by Acoustica Greg
Hi,

Just make sure that your rendered wav file has the same sample rate as the one you're using in Mixcraft's Sound Device preferences. If you've got 48000 Hz in sound device preferences, mix down to 48000 Hz.

Here's what's going on: some plugins don't process audio properly when the sample rate changes upon mixing down.

Greg

Re: Mixcraft renders sound really off.

Posted: Thu Mar 19, 2020 1:29 pm
by Zukesers
Acoustica Greg wrote:
Thu Mar 19, 2020 1:13 pm
Hi,

Just make sure that your rendered wav file has the same sample rate as the one you're using in Mixcraft's Sound Device preferences. If you've got 48000 Hz in sound device preferences, mix down to 48000 Hz.

Here's what's going on: some plugins don't process audio properly when the sample rate changes upon mixing down.

Greg
Both speakers and preferences are the same 48000hz. Still renders badly.

Re: Mixcraft renders sound really off.

Posted: Thu Mar 19, 2020 1:59 pm
by Acoustica Greg
Hi,

Mix down to a wav file, keeping the sample rate the same, and then load it back into an empty Mixcraft project to play it. Does it still sound bad? If so, quit Mixcraft and send in your mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\
Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg